
6-00421-11

S
c
a
la
ri2

0
0
0

Quantum Scalar i2000 LibraryQuantum Scalar i2000 Library
User 's Guide User 's Guide User 's Guide User 's Guide



Scalar i2000 User’s Guide, 6-00421-11, June 2007, Made in USA.

Quantum Corporation provides this publication “as is” without warranty of any kind, either express or implied, 
including but not limited to the implied warranties of merchantability or fitness for a particular purpose. Quantum 
Corporation may revise this publication from time to time without notice.

COPYRIGHT STATEMENT

Copyright 2007 by Quantum Corporation. All rights reserved.

Your right to copy this manual is limited by copyright law. Making copies or adaptations without prior written 
authorization of Quantum Corporation is prohibited by law and constitutes a punishable violation of the law.

TRADEMARK STATEMENT

Quantum, ADIC, DLT, DLTtape, the Quantum logo, and the DLTtape logo are all registered trademarks of Quantum 
Corporation.

SDLT and Super DLTtape are trademarks of Quantum Corporation.

Other trademarks may be mentioned herein which belong to other companies.



Contents

Chapter 1 About This Guide and Your Product 1
Product Safety Statements................................................................................ 1

Mechanical Locks ....................................................................................... 2
Power Button on the Library’s Indicator Panel...................................... 2

Disposal of Electrical and Electronic Equipment.......................................... 3
Product Model Number.................................................................................... 3
Explanation of Symbols and Notes ................................................................. 4
Other Documents you Might Need................................................................. 4
Getting More Information or Help.................................................................. 5

Chapter 2 Troubleshooting Your Library 6
How Does the Library Report Issues? ............................................................ 7

Understanding Indicators on System Status Buttons............................ 9
Understanding E-mail Notifications...................................................... 10

Working With Tickets ..................................................................................... 12
Ticket Guidelines ...................................................................................... 12
Displaying Ticket Lists ............................................................................ 16

Viewing Ticket Details .................................................................................... 21
Viewing History Ticket Details .............................................................. 25
Viewing Ticket Details Reports .............................................................. 26
Viewing Repair Pages .............................................................................. 30
Viewing Tape Alerts and Generating Media Integrity Analysis 
Scalar i2000 User’s Guide iii



Reports ................................................................................................ 31
Mailing, Saving, and Printing Ticket Information ............................... 39
Running Verification Tests to Determine Issue Resolution................ 42
Closing Tickets .......................................................................................... 43
Generating the Tickets Report ................................................................ 45

Interpreting LEDs ............................................................................................ 51
Interpreting Blade Status LEDs .............................................................. 52
Interpreting Drive Status LEDs .............................................................. 56
 Interpreting Fibre Port Link LEDs ........................................................ 59
I/O Blade Fibre Port Link LED............................................................... 62
Interpreting MCB Port LEDs................................................................... 64
Interpreting LBX Terminator LEDs........................................................ 66
Interpreting Power Supply LEDs ........................................................... 69

Working With Command History Logs ....................................................... 71
Viewing Command History Logs .......................................................... 72
Mailing and Saving Logs ......................................................................... 75

Accessing Online Help.................................................................................... 76

Chapter 3 Description 77
Library Features ............................................................................................... 79

Density........................................................................................................ 79
Centralized Management ........................................................................ 80
Proactive Availability............................................................................... 80
Serviceability and Reliability .................................................................. 80
Data Path Conditioning ........................................................................... 80
SAN Backup .............................................................................................. 81
Host Attachment....................................................................................... 81
Remote Management ............................................................................... 82
Capacity on Demand................................................................................ 82

Control Module ................................................................................................ 83
Expansion Modules ......................................................................................... 84
Library Management Module ........................................................................ 86

Management Control Blade .................................................................... 87
Robotics Control Unit............................................................................... 87
Library Motor Driver ............................................................................... 87

I/O Management Units................................................................................... 87
Control Management Blade .................................................................... 88
FC I/O Blades............................................................................................ 88

Cartridge Accessor........................................................................................... 89
Import/Export Stations................................................................................... 89
Cartridges.......................................................................................................... 91
Scalar i2000 User’s Guide iv



Cartridge Magazines ....................................................................................... 92
Support for WORM ......................................................................................... 93
Tape Drives ....................................................................................................... 94

LTO Drives................................................................................................. 96
DLT Drives................................................................................................. 97

Mixed Media Support and Rules................................................................... 97
Operator Panel................................................................................................ 100
Power System ................................................................................................. 101

Chapter 4 Configuring Your Library 102
Running the Setup Wizard ........................................................................... 103
Enabling Licenses........................................................................................... 104
Working With Partitions............................................................................... 106

Understanding Partition Media Policy Settings................................. 107
Creating Partitions.................................................................................. 111
Modifying Partitions .............................................................................. 119
Deleting Partitions .................................................................................. 126

Setting Up the Network Configuration ...................................................... 127
Managing Connectivity................................................................................. 129

Port Configuration.................................................................................. 129
FC Host Port Failover............................................................................. 132

Setting Up Policies for the Physical Library............................................... 136
Specifying the Date and Time ...................................................................... 138
Configuring E-mail ........................................................................................ 140
Setting Up E-mail Notifications ................................................................... 142
Configuring Devices...................................................................................... 147

Device IDs ................................................................................................ 148
Channel Zoning ...................................................................................... 150
SCSI Host ................................................................................................. 152
FC Host..................................................................................................... 157
Generating the LUN Mapping Report................................................. 173
Generating the Library Configuration Report.................................... 177

Configuring Drive Cleaning......................................................................... 179
Registering SNMP Traps............................................................................... 184

Registering an Application.................................................................... 184
Removing an Application’s Trap Registration................................... 185

Configuring Library Security ....................................................................... 186
Accessing the Security Configuration Dialog Box ............................. 186
Configuring Access for Network Services .......................................... 187
Configuring Access for Remote LMC Clients .................................... 189
Configuring Access for SNMP and SMI-S .......................................... 191
Scalar i2000 User’s Guide v



Using LDAP.................................................................................................... 192
Configuring LDAP ................................................................................. 194

Configuring Screen Saver Preferences........................................................ 195
Working With Data Path Conditioning...................................................... 198

Configuring Datapath Conditioning ................................................... 198
Installing the Host Registration Service .............................................. 201

Chapter 5 Maintaining Your Library 203
Monitoring the Library ................................................................................. 204

Monitoring System Status ..................................................................... 205
Monitoring Drive Status ........................................................................ 208
Monitoring Connectivity Status ........................................................... 209
Monitoring I/E Station Status............................................................... 214
Monitoring Slot Status ........................................................................... 216
Monitoring Media Status....................................................................... 219
Monitoring Sensor Status ...................................................................... 221
Monitoring Users Status ........................................................................ 227
Monitoring Partitions Status ................................................................. 228
Mailing, Saving, and Printing Status Information ............................. 230

Maintenance Actions ..................................................................................... 232
Is the Access Door Closed?.................................................................... 233
Is a Cartridge Old?.................................................................................. 233
Using Library Explorer .......................................................................... 234
Configuring and Testing Drives ........................................................... 238
Working With Connectivity .................................................................. 248
Capturing Snapshots .............................................................................. 250
Teaching the Library (Configuration and Calibration)..................... 253
Saving and Restoring Library Configuration ..................................... 256
Viewing the Drive Resource Utilization Reports ............................... 265
Setting Up Advanced Reporting Options ........................................... 269
Working With Verification Tests .......................................................... 275
Using the Partitions Defragmentation Tool........................................ 328
Removing Lodged Cartridges............................................................... 332
Maintaining the Air Filters .................................................................... 333
Scalar i2000 User’s Guide vi



Chapter 6 Running Your Library 337
Logging On and Off....................................................................................... 338

Logging On From the Touch Screen (Local Client) ........................... 338
Logging Off From the Touch Screen (Local Client) ........................... 340
Logging On From the LMC Applet (Web Browser) .......................... 340
Logging Off From the LMC Applet (Web Browser).......................... 342
Logging On From a Remote Client ...................................................... 342
Logging Off From a Remote Client ...................................................... 345

Connecting to Multiple Libraries................................................................. 345
Operator Panel................................................................................................ 347

Indicator Panel ........................................................................................ 348
Library Management Console (LMC)......................................................... 349

Menus ....................................................................................................... 352
Toolbar ..................................................................................................... 361
Reading the Library Information Panel............................................... 362
System Status Buttons ............................................................................ 364

Understanding Location Coordinates......................................................... 366
Cartridge Locations ................................................................................ 366
Tape Drive Locations ............................................................................. 373
I/O Blade Locations ............................................................................... 376

Viewing the Library (Physical or Partition) ............................................... 378
Displaying the Physical Library or a Partition ................................... 378
Managing Library Views ....................................................................... 378

Changing the Library’s State........................................................................ 380
Working With Local User Accounts............................................................ 383

Creating Local User Accounts .............................................................. 383
Deleting Local User Accounts............................................................... 391
Viewing Local User Account Permissions .......................................... 391

Shutting Down/Rebooting the Library ...................................................... 393
.Powering Off the Library............................................................................. 394
Powering On the Library .............................................................................. 395
Locking/Unlocking the I/E Station ............................................................ 395
When Robotics Are Not Ready .................................................................... 397

Chapter 7 Working With Cartridges and Barcodes 400
Handling Cartridges Properly ..................................................................... 401
Write-Protecting Cartridges ......................................................................... 402
Barcode Requirements .................................................................................. 403
Installing Barcode Labels .............................................................................. 405
Using Cleaning Cartridges ........................................................................... 406
Scalar i2000 User’s Guide vii



Managing Media ............................................................................................ 407
Importing Cartridges Into Partitions ................................................... 408
Exporting Cartridges From Partitions ................................................. 410
Loading Drives........................................................................................ 411
Unloading Drives.................................................................................... 413
Moving Media ......................................................................................... 415
Inventory.................................................................................................. 416

Installing a Remote Client............................................................................. 426
Installing the Client on a Windows System........................................ 426
Installing the Client on a UNIX System............................................... 427
Launching the Remote Client ............................................................... 429
Launching a Windows Client ............................................................... 429
Launching a UNIX Client ...................................................................... 430
Scalar i2000 User’s Guide viii



Tables

Table 1  Severity Levels Assigned to Tickets ......................................... 8

Table 2 Report Criteria ............................................................................ 36

Table 3 Tickets Report Criteria Options ............................................... 46

Table 4 Explanations of Blade Status LED States ................................ 54

Table 5  Blade Status LED States - Normal Conditions...................... 55

Table 6 Drive Sled Status LED States (UDS-2 and UDS-3) ................ 58

Table 7 Drive Sled Status LED States - Normal Conditions .............. 59

Table 8 Fibre Drive Sled Link LED States (UDS-2) ............................. 60

Table 9 Fibre Drive Sled Link LED States (UDS-3) ............................. 61

Table 10 I/O Blade Link LED States ....................................................... 63

Table 11 Explanations of MCB Ethernet Port LED States .................... 65

Table 12  LBX LED Version 01 ................................................................. 67

Table 13 LBX LED Version 03 .................................................................. 69

Table 14 Explanation of Power Supply LED States .............................. 70

Table 15 Cartridge Capacities in Library Modules ............................... 93

Table 16 LTO Drive and Cartridge Compatibility ................................ 96

Table 17 DLT Drive and Cartridge Compatibility ................................ 97
Scalar i2000 User’s Guide ix



Table 18 Sampling of Media Type Identifiers ...................................... 109

Table 19 Return Media Identifier Behavior Example ......................... 111

Table 20 FC I/O Blade Port Settings ..................................................... 131

Table 21 Severity Levels Assigned to Issues ........................................ 142

Table 22 Show Details.............................................................................. 163

Table 23 Descriptors ................................................................................ 164

Table 24 Test Results................................................................................ 283

Table 25 Robotics Enabled Indicator .................................................. 348

Table 26 Status Indicator ....................................................................... 349

Table 27 Power Indicator........................................................................ 349

Table 28 Menu Commands: Privileges and Environments................ 354

Table 29 Areas on the Library Information Panel ............................... 363

Table 30 Subsystems and Their Components ...................................... 364

Table 31 Drive Location Coordinates.................................................... 374

Table 32 Blade Location Coordinates.................................................... 378

Table 33 Library Functions Requiring Online or Offline State.......... 382

Table 34  Menu Commands When Robotics Are Disabled................ 397
Scalar i2000 User’s Guide x



Figures

Figure 1 Status Indicator ........................................................................... 7

Figure 2 Locations and Colors of Blade Status LEDs ........................... 52

Figure 3 Rear View of Fibre Channel Drive Sled (UDS-2)................... 56

Figure 4 Rear View of Fibre Channel Drive Sled (UDS-3)................... 57

Figure 5 Locations - Colors of I/O Blade Fibre Port Link LEDs......... 62

Figure 6 Locations - Colors of MCB Ethernet Port LEDs..................... 64

Figure 7 Locations - Colors MCB FC / SCSI Port LEDs ...................... 66

Figure 8 Locations of LBX Terminator LEDs (Version 01) .................. 67

Figure 9 Locations of LBX Terminator LEDs (Version 03) .................. 68

Figure 10 Locations and Colors of Power Supply LEDs........................ 70

Figure 11 Front View of a Control Module and Expansion Module ... 78

Figure 12 Front and Back View of the Control Module ......................... 84

Figure 13 Expansion Module ..................................................................... 85

Figure 14 Library Management Module Boards..................................... 86

Figure 15 I/O Management Unit .............................................................. 88

Figure 16 Example of LTO Cartridge Insertion into a Magazine ......... 91

Figure 17 Magazine and Drive Locations in the Control Module........ 92
Scalar i2000 User’s Guide xi



Figure 18 Magazine Installation Order..................................................... 99

Figure 19 Operator Panel .......................................................................... 100

Figure 20 Verification Tests Dialog Box ................................................. 279

Figure 21 Report Window ........................................................................ 285

Figure 22 Joint Alignments Graphical Report ....................................... 287

Figure 23 Vertical Alignments Graphical Report.................................. 289

Figure 24 Horizontal Alignments Graphical Report ............................ 291

Figure 25 Calibration Offsets Graphical Report .................................... 293

Figure 26 Boundary/Accessibility Graphical Report ........................... 295

Figure 27 Get/Put Graphical Report ...................................................... 297

Figure 28 Scan Fiducials Graphical Report ............................................ 299

Figure 29 Picker Pivot/Reach Graphical Report................................... 301

Figure 30 Example Test Log Output ....................................................... 303

Figure 31 Top and Bottom Air Filters ..................................................... 333

Figure 32 Library Op Panel ...................................................................... 347

Figure 33 LMC (Local Touch Screen - Physical Library View) ........... 351

Figure 34 LMC (Remote Client With Partition View Shown) ............. 352

Figure 35 LMC (Remote Client With Partition View Shown) ............. 362

Figure 36 System Status Buttons in Good Status .................................. 364

Figure 37  Status Buttons -  Drives and Robotics Issues....................... 365

Figure 38 Aisle, Module, and Rack Numbering Locations.................. 367

Figure 39 Section, Column, and Row Numbering for Rack 1 - LTO 
Cartridges368

Figure 40 Section, Column, and Row Numbering for Rack 2 - LTO 
Cartridges370

Figure 41 Example Location Coordinates .............................................. 372

Figure 42  Coordinates in Load Drives Dialog...................................... 373

Figure 43 Location Coordinates for Drives ............................................ 374

Figure 44 Drive-side Location Coordinates ........................................... 375

Figure 45 I/O Blade Location Coordinates ............................................ 376
Scalar i2000 User’s Guide xii



Figure 46 I/O Management Unit Blade Numbering ............................ 377

Figure 47 Write-protect Switch on an LTO-1 Cartridge....................... 403

Figure 48 Applying Barcode Labels to Cartridges................................ 406
Scalar i2000 User’s Guide xiii



Chapter 1

1About This Guide and Your 
Product

This guide contains information and instructions necessary for the 
normal operation and management of the Scalar® i2000 library. This 
guide is intended for system administrators, operators, or anyone 
interested in learning about or using the Scalar i2000 library after its 
initial installation and configuration. Be aware that you must have 
administrator privileges to use many of the features that this guide 
describes.

Product Safety Statements

This product is designed for data storage and retrieval using magnetic 
tape. Any other application is not considered the intended use. ADIC will 
not be held liable for damage arising from unauthorized use of the 
product. The user assumes all risk in this aspect.

This unit is engineered and manufactured to meet all safety and 
regulatory requirements. Be aware that improper use may result in 

CAUTION
Be sure to read all operating instructions in this 
manual and in the System, Safety, and Regulatory 
Information Guide before operating this product.
Scalar i2000 User’s Guide 1



Chapter 1  About This Guide and Your Product
Product Safety Statements
bodily injury, damage to the equipment, or interference with other 
equipment.

Mechanical Locks 1 The access and service doors can only be opened with a key. The key 
should be kept by an authorized person at your company. Access to the 
interior of the library is both a data-integrity and safety issue.

Power Button on the 
Library’s Indicator Panel1

Switching off the Power button on the indicator panel, located on the 
front of the library, removes power from the electronics, which causes the 
picker to stop immediately. This button also removes power from the 
drives.

CAUTION
Be sure to read all operating instructions in this 
manual and in the System, Safety, and Regulatory 
Information Guide before operating this product.

WARNING
BEFORE POWERING ON OR USING THIS 
EQUIPMENT, READ THE SYSTEM, SAFETY, 
AND REGULATORY INFORMATION GUIDE. 
KEEP THE GUIDE FOR FUTURE REFERENCE.

Note WHEN DRIVE SLED POSITIONS ARE EMPTY, 
DRIVE COVER PLATES MUST BE INSTALLED 
AND IN PLACE AT ALL TIMES TO PREVENT 
ACCESS INTO THE EMPTY DRIVE SLED 
POSITIONS.

WARNING
THIS POWER BUTTON FUNCTIONS AS A 
POWER INTERRUPT ONLY. TO COMPLETELY 
REMOVE ALL POWER BEFORE SERVICING 
OR IN AN EMERGENCY, TURN OFF THE 
CIRCUIT BREAKER ON THE POWER 
DISTRIBUTION UNIT, AND THEN 
DISCONNECT THE POWER CORD FROM THE 
ELECTRICAL SOURCE.
Scalar i2000 User’s Guide 2
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Disposal of Electrical and Electronic Equipment

Product Model Number

The Scalar i2000 model number is as follows: SCi2000.

THIS SYMBOL ON THE PRODUCT OR ON ITS PACKAGING INDICATES 
THAT THIS PRODUCT SHOULD NOT BE DISPOSED OF WITH YOUR 
OTHER WASTE. INSTEAD, IT SHOULD BE HANDED OVER TO A 
DESIGNATED COLLECTION POINT FOR THE RECYCLING OF 
ELECTRICAL AND ELECTRONIC EQUIPMENT. THE SEPARATE 
COLLECTION AND RECYCLING OF YOUR WASTE EQUIPMENT AT THE 
TIME OF DISPOSAL WILL HELP TO CONSERVE NATURAL RESOURCES 
AND ENSURE THAT IT IS RECYCLED IN A MANNER THAT PROTECTS 
HUMAN HEALTH AND THE ENVIRONMENT. FOR MORE INFORMATION 
ABOUT WHERE YOU CAN DROP OFF YOUR WASTE EQUIPMENT FOR 
RECYCLING, PLEASE VISIT OUR WEBSITE AT: HTTP://
QCARE.QUANTUM.COM OR CONTACT YOUR LOCAL GOVERNMENT 
AUTHORITY, YOUR HOUSEHOLD WASTE DISPOSAL SERVICE OR THE 
BUSINESS FROM WHICH YOU PURCHASED THE PRODUCT.
Scalar i2000 User’s Guide 3
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Explanation of Symbols and Notes

The following symbols appear throughout this document to highlight 
important information.

Other Documents you Might Need

The following documents are also available for this product. These 
documents can be found on the product CD or at www.quantum.com/
support.

• Scalar i2000 Planning Guide (6-00418-xx)

• Scalar i2000 User’s Guide (6-00421-xx)

• Scalar i2000 Maintenance Guide (6-00422-xx)

• ADIC Management Console User’s Guide (6-00064-xx)

WARNING
INDICATES A POTENTIALLY HAZARDOUS 
SITUATION WHICH, IF NOT AVOIDED, 
COULD RESULT IN DEATH OR BODILY 
INJURY.

CAUTION
Indicates a situation that may cause possible 
damage to equipment, loss of data, or 
interference with other equipment.

Note Indicates important information that helps you 
make better use of your system.
Scalar i2000 User’s Guide 4
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Getting More Information or Help
• Scalar i2000 Unpacking Instructions (6-00771-xx)

• System, Safety, and Regulatory Information Guide (6-00618-xx)

Getting More Information or Help

More information about this product is available on the Service and 
Support website at www.quantum.com/support. The Service and 
Support Website contains a collection of information, including answers 
to frequently asked questions (FAQs). You can also access software, 
firmware, and drivers through this site.

For further assistance, or if training is desired, contact Quantum:

Note Release Notes are also available for this product. 
The Release Notes describe changes to your system 
or firmware since the last release, provide 
compatibility information, and discuss any known 
issues and workarounds. The Release Notes can be 
found in the product box or at 
www.quantum.com/support

For additional contact information: www.quantum.com/support

To open a Service Request: www.quantum.com/esupport
Scalar i2000 User’s Guide 5
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Chapter 2

2Troubleshooting Your Library

This chapter describes how the library informs you of issues that it 
detects within its subsystems. It also provides information about working 
with tickets to resolve issues, running verifications tests to check whether 
they have been resolved, interpreting LEDs, viewing command history 
logs, and accessing Online Help.

This chapter consists of the following sections:

• How Does the Library Report Issues? on page  7

• Working With Tickets on page  12

• Viewing Tape Alerts and Generating Media Integrity Analysis 
Reports on page  31

• Generating Media Integrity Analysis Reports on page  34

• Saving a Report Template on page  39

• Generating the Tickets Report on page  45

• Interpreting LEDs on page  51

• Interpreting LBX Terminator LEDs on page  66

• Working With Command History Logs on page  71

• Accessing Online Help on page  76
Scalar i2000 User’s Guide 6
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How Does the Library Report Issues?

The library has advanced problem detection, reporting, and notification 
functionality. The library has many processors and sensors that monitor 
conditions and operations, such as temperatures, voltages, current, 
calibrations, firmware versions, and so forth.

The first indication of issues is the status indicator on the indicator panel, 
as shown in Figure 1.

Figure 1  Status Indicator

• If the Status indicator light is solid green, the library currently has no 
tickets in an Open state.

• If the Status indicator light is flashing amber, at least one of the six 
subsystems has a ticket in an Open state.

When the library detects an issue, it creates a ticket for it. A ticket 
includes the following types of information:

• Details about the issue

• Reports that are associated with the ticket

Status indicator
Scalar i2000 User’s Guide 7
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• A repair page that provides corrective actions

In most cases, tickets isolate field replaceable units (FRUs) that you must 
service or replace.

The library assigns a severity level to each ticket that it creates, and it 
notifies users of the ticket. Table 1 describes possible severity levels for 
tickets.

Note Tickets can indicate failures or other serious 
problems, but they also can indicate warning 
conditions that you should investigate or other 
helpful information. For example, opening the 
library’s access door or changing the library’s 
configuration causes the library to create a ticket, 
but these situations would not indicate serious 
problems. However, you should investigate the 
tickets.

Table 1    Severity Levels 
Assigned to Tickets 

Severity Level Description

1 (Failed) Indicates that a failure has occurred or a different serious condition exists within a 
library subsystem that requires immediate corrective action. In most cases, a 
hardware component is no longer functioning at an acceptable level or has failed. 
Typical library operations are either impossible or highly unreliable.

Examples of failure situations include a FRU that is not functioning, a temperature 
threshold that has been reached that causes unreliable operations, or a partition that 
the library has automatically taken offline.

2 (Degraded) Indicates that a degraded condition exists within a library subsystem that impacts 
system performance or redundancy. Typical library operations can continue 
without immediate corrective action, but an administrator should investigate the 
condition and correct the problem soon.

Examples of degraded situations include a redundant power supply that has failed 
or a connectivity problem that has caused host port failover to occur.
Scalar i2000 User’s Guide 8
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How Does the Library Report Issues?
 The library has two ways of notifying users that it has discovered issues 
and has created tickets for them:

• Status indicators on Library Management Console (LMC) system 
status buttons

• E-mail notifications

Understanding Indicators 
on System Status 
Buttons 2

System status buttons are located in the Overall System Status area at the 
bottom of the LMC display. Each button displays a status indicator for 
the library subsystem it represents. For more information about the 
buttons, see System Status Buttons on page  364. When the library creates 
a ticket, the status indicator button for the affected subsystem 
automatically changes from the following icon:

to one of the following icons:

The meanings of these status indicators correspond to the severity levels 
described in table 1 on page 8. If a system status button indicates 
anything other than a Good state, clicking it displays a list of open tickets 

3 (Warning) Indicates that a condition exists within a library subsystem that has little effect on 
system operations. Typical library operations can continue without immediate 
corrective action, but you should investigate the condition and correct the problem 
when possible. Warnings also can provide helpful information, such as indicating 
that a door is open.

Examples of warning situations include a FRU that is functioning less reliably or a 
temperature threshold that has been reached that does not affect reliable operations.

Good (green)

Warning or Degraded 
(yellow)

Failed (flashing red)

Table 1    Severity Levels 
Assigned to Tickets 

Severity Level Description
Scalar i2000 User’s Guide 9
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for the subsystem. To access tickets by using the system status buttons, 
see Working With Tickets on page  12.

Understanding E-mail 
Notifications 2

The library collects status information on its components and, if the 
appropriate e-mail notifications have been set up in the LMC, the library 
can send notifications whenever tickets with severity levels 1, 2, or 3 are 
created. For information about severity levels, see table 1 on page 8. The 
library assigns a severity level to each ticket it creates. If the ticket’s 
severity level matches one of an e-mail address’ severity codes (as set up 
in e-mail notifications), the library sends a notification to that particular 
e-mail address. The library also sends a notification if a ticket’s severity 
level escalates to a more severe level. The library does not send one when 
an ticket’s severity level becomes less severe.

By default, the only e-mail address to which the library sends e-mail 
notifications (severity level 1 issues only) is techsup@quantum.com 
(Quantum technical support). To set up other e-mail addresses to receive 
notifications, see Configuring E-mail on page  140 and Setting Up E-mail 
Notifications on page  142.

The subject line of the e-mail notification indicates “Scalar i2000,” the 
library’s serial number, and the severity level of the ticket. The body of 
the message states that the library sent the message automatically. The 
message body also includes the following information, which provides 
details about the ticket and library conditions at the time of the event:

• Ticket summary

• Ticket details, including status information

• Firmware versions, including MCB, RCU, CMB, and drive bricks

• Physical library configuration

Note Even though you can remove the Quantum 
technical support e-mail address so that Quantum 
does not receive severity level 1 notifications, 
Quantum recommends that you do not remove it. 
Also, do not include the Quantum technical 
support e-mail address for severity level 2 or 3 
notifications.
Scalar i2000 User’s Guide 10
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• Library states, such as physical library online or offline, partitions 
online or offline, or robotics enabled or disabled

• Time stamps of recent activity

• Report summary

• Report details for the ticket

The notification also includes a repair page attachment. This page 
provides a problem description and corrective actions you or a customer 
service engineer (CSE) can perform. For more information about repair 
pages, see Viewing Repair Pages on page  30.

Note A notification e-mail contains helpful information 
about a ticket and how to resolve it. However, the 
notification represents a condition that existed at a 
certain time in the past. The notification might not 
reflect the current situation. The notification 
indicates a specific ticket ID, so you should find 
and examine that specific ticket in the LMC. The 
ticket reflects the real-time status of the issue. For 
more information about accessing tickets, see 
Working With Tickets on page  12.
Scalar i2000 User’s Guide 11
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Working With Tickets

Tickets are your primary troubleshooting tool when you experience 
problems with the library. A ticket provides details and reports about the 
issue and library conditions at the time of the event. It also provides 
guidance on how to resolve the issue. If you are an administrator or a 
service representative, you can access the tickets through the LMC. This 
section explains how to display ticket lists, view ticket and report details, 
view repair pages, and resolve and close tickets.

Ticket Guidelines 2
To help you quickly troubleshoot an issue by using tickets, read the 
following guidelines.

What is the issue and its cause? 2

You became aware of a library issue because either the library sent an 
e-mail notification, an LMC system status button indicated a subsystem 
status of Warning, Degraded, or Failed, or a backup/archive software 
application indicated a problem. Tickets include details about the issue 
and library conditions at the time of the event. They also include reports, 
any history tickets that the library has created in the past for the same 
FRU, and a repair page that provides a detailed description of the issue 
and its possible causes. The repair page also provides corrective actions 
that you or a CSE can perform. To use a ticket to determine an issue and 
its cause, you can perform the following general steps:

1 Display a list of tickets (see Displaying Ticket Lists on page  16).

2 View the details for the appropriate ticket (see Viewing Ticket Details 
on page  21).

3 View the reports that are associated with this ticket (see Viewing 
Ticket Details Reports on page  26.

4 View the ticket’s repair page (see Viewing Repair Pages on page  30).
Scalar i2000 User’s Guide 12
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Where did the issue occur in the library? 2

The Status Group field on the Details tab of the Ticket Details dialog 
box indicates the library subsystem that caused the ticket. For more 
information about the Details tab, see Viewing Ticket Details on page  21 
The FRU ID field on the Report tab of the Ticket Details dialog box 
indicates the type of FRU that is affected, and the FRU Instance field 
indicates the specific FRU by its location in the library. For more 
information about the Report tab, see Viewing Ticket Details Reports on 
page  26.

When did the issue first occur? 2

The Posted field on the Details tab of the Ticket Details dialog box 
indicates the date and time on which the library first reported the issue 
and created a ticket for it. For more information about the Details tab, see 
Viewing Ticket Details on page  21.

Has the issue occurred repeatedly? 2

The Duplicates field on the Details tab of the Ticket Details dialog box 
indicates how many times the library has reported the same issue while 
the ticket has been open. In addition, you can determine whether the 
same issue has occurred and been resolved in the past. The FRU History 
List area on the Details tab lists tickets that have been opened for the 
same FRU in the past, but have been resolved and are now in the Closed 
or Verified state. By selecting a history ticket and then clicking Show, you 
can investigate the ticket history of a particular FRU. For more 
information about the Details tab and viewing history tickets, see 
Viewing Ticket Details on page  21.

Has the FRU been replaced before? 2

You can determine whether a specific FRU has been replaced in the past 
by examining the FRU SN field on the Details tab of the Ticket Details 
dialog box for the open ticket and the history tickets. Because the history 
tickets associated with an open ticket are for the same specific instance of 
a FRU, and because a FRU instance is identified by its location in the 
library, the FRU serial number, which is uniquely assigned to each FRU, 
will change if the unit has been replaced in the past. For more 
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information about the Details tab and viewing history tickets, see 
Viewing Ticket Details on page  21.

How do I resolve the issue? 2

The repair page provides comprehensive, step-by-step procedures for 
resolving the issue. Both user and CSE procedures are provided. When 
the procedures require a CSE to perform them, contact technical support. 
For more information, see Viewing Repair Pages on page  30.

How can I know whether the issue is resolved? 2

Some issues require you to determine whether they are resolved and 
others the library will detect automatically.

• In some cases, the library can automatically detect that an issue is 
resolved (for example, an open door that is now shut). For these, the 
library automatically transitions the ticket to the Verified state.

• In other cases, the library cannot automatically detect that an issue is 
resolved (for example, a faulty tape cartridge). You must determine 
whether the issue is resolved by running a verification test or, if an 
applicable test does not exist, by following the repair page 
instructions. If you run a test and the results are all good, the library 
automatically transitions the ticket to the Verified state. If you cannot 
run a test, you should physically examine the FRU, and then 
manually transition the ticket to the Closed state after determining 
that the issue is resolved. After you close the ticket, the library 
transitions it to the Verified state if it is able to do so. For more 
information, see Running Verification Tests to Determine Issue 
Resolution on page  42 and Closing Tickets on page  43.

The library reopens tickets that receive failed, degraded, or warning 
reports within 30 minutes of transitioning to the Closed or Verified state. 
If a Closed or Verified ticket remains free of failed, degraded, or warning 
reports for 30 minutes, the library locks them from transitioning back to 
the Open state. A failed, degraded, or warning report that is received 
beyond 30 minutes causes the library to open a new ticket.
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What do I do if I cannot resolve the issue? 2

Contact Quantum technical support. See Getting More Information or 
Help on page  5. Technical support personnel might ask you to send them 
an electronic copy of the ticket. For instructions, see Mailing, Saving, and 
Printing Ticket Information on page  39.

How do I view the number of tickets that occurred in a certain time 
range? 2

The Tickets Report lets you see how many tickets occurred in a particular 
time period. You can choose to group tickets by subsystem, module, or 
FRU, and the results can be presented as a rollup summary or as a trend 
so you can see if the number of issues is increasing or decreasing over 
time. Also, the report results can be presented in different chart formats, 
such as bar graphs or pie charts. For more information, see Generating 
the Tickets Report on page  45.
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Displaying Ticket Lists 2 The LMC provides three ways to display ticket lists:

• By clicking a system status button that indicates a Warning, 
Degraded, or Failed state

This option displays a list of open tickets for the associated subsystem. 
See Using System Status Buttons to Display Ticket Lists on page  16.

• By clicking Tools→ Tickets

This option displays the Tickets dialog box from which you can obtain a 
list of all tickets or a partial list of tickets according to selection criteria. 
See Using the Tickets Command or the Tickets Button to Display Ticket 
Lists on page  19.

• By clicking the Tickets button on the toolbar

This option displays the same Tickets dialog box as the Tools→ Tickets 
command does. See Using the Tickets Command or the Tickets Button to 
Display Ticket Lists on page  19.

From the ticket list, you can select a ticket to view ticket details, 
associated reports, and a repair page.

Using System Status Buttons to Display Ticket Lists 2

To display a list of tickets by using a system status button, the button 
must indicate a Warning, Degraded, or Failed state. Clicking a system 
status button that indicates a Good state either displays a list of 
subsystem tickets that are in Closed or Verified states or informs you that 
no tickets exist for the subsystem.

1 Click the system status button that corresponds with the subsystem 
for which you want to display a list of open tickets.
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The Ticket List dialog box appears with a list of open tickets for the 
subsystem.

The following table describes the elements on the Ticket List dialog box.

Element Description

In the Select Ticket area:

Check Box To close multiple tickets, select each ticket you want to close by clicking the 
check box.

ID The library-assigned identifier for the ticket.

Description A summary description of the ticket. The description identifies the FRU that 
caused the ticket and includes reason text that describes the cause of the ticket.
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The Details button displays the Ticket Details dialog box. For more 
information, see Viewing Ticket Details on page  21.

2 By default, the ticket list is sorted by ticket ID in ascending order with 
the oldest ticket at the top and the newest one at the bottom. To 
change the sorting (for example, by state or severity), click the 
column heading by which you want the tickets sorted. Repeatedly 
clicking a column heading toggles between ascending and 
descending order.

State The current state of the ticket. Possible states are:

Open — indicates that an issue, whether problem or warning condition, has 
occurred in the library that requires attention

Closed — indicates that a user has closed the issue

Verified — indicates that the library has successful operational results or 
positive data that verifies that the problem is resolved

Severity The severity level of the ticket. Possible levels are:

• 1 (Failed)

• 2 (Degraded)

• 3 (Warning)

• 5 (Good)

Serial # The serial number that the manufacturer assigns to the particular FRU.

Sub-system The subsystem that caused the ticket. Possible subsystems are:

• Connectivity

• Drives

• Control

• Power

• Cooling

• Robotics

Posted Date The date and time on which the library created the ticket.

Element Description
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Using the Tickets Command or the Tickets Button to Display Ticket 
Lists 2

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 Click Tools→ Tickets or click the Tickets button on the toolbar.

The Tickets dialog box appears.

This dialog box enables you to specify the kinds of tickets that will appear 
in the ticket list. For example, you can do the following:

• To display all tickets in the library, select All for state, severity, 
and subsystem.

• To display all open tickets with a severity level 2 status for the 
drives and control subsystems, select Opened for state, 2 for 
severity, and Drives and Control for subsystem.

• To display all tickets that users have manually closed for the 
robotics subsystem, select Closed for state, All for severity, and 
Robotics for subsystem.

• To display all tickets that the library has automatically 
determined as having been resolved, select Verified for state, All 
for severity, and All for subsystem.

If you select a combination that does not produce a ticket list, a No 
Tickets Found error message appears.
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By default, this dialog box is set to Opened for state, All for severity level, 
and All for subsystem.

3 Select the appropriate check boxes in the Select State, Select 
Severity, and Select Sub-system areas, and then click OK.

The Ticket List dialog box appears.

For descriptions of elements on the Ticket List dialog box, see Using 
System Status Buttons to Display Ticket Lists on page  16.

4 By default, the ticket list is sorted by ticket ID in ascending order with 
the oldest ticket at the top and the newest one at the bottom. To 
change the sorting (for example, by state or severity), click the 
column heading by which you want the tickets sorted. Repeatedly 
clicking a column heading toggles between ascending and 
descending order.

Note Tickets that the library has automatically verified 
and closed are in the Verified state. Tickets that 
users have manually closed are in the Closed state.
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Viewing Ticket Details

Tickets provide detailed information about the ticket itself, the reports 
that are associated with it, and a repair page that gives guidance for 
resolving the issue. These tickets provide important information about 
library conditions from which the issue emerged and helpful information 
for resolving it.

To display the detailed information for a particular ticket, perform the 
following steps:

1 On the Ticket List dialog box in the Select Ticket area, click the 
appropriate ticket row to highlight it.

2 Click Details.

The Ticket Details dialog box appears with the Details tab displayed.
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The Ticket # area of the Ticket Details dialog box displays detailed 
information about the ticket. The FRU History Ticket List area lists all 
tickets that were ever opened in the past and that see the same specific 
FRU (based on the FRU’s location in the library) as the one reported by 
this ticket.

The following table describes the elements on the Details tab.

Element Description

In the Ticket # area:

State The current state of the ticket. Possible states are:

Open — indicates that an issue, whether problem or warning condition, has 
occurred in the library that requires attention

Closed — indicates that a user has closed the issue

Verified — indicates that the library has successful operational results or 
positive data that verifies that the problem is resolved

Posted The date and time on which the library created the ticket.

Status Group The subsystem that caused the ticket. Possible subsystems are:

Connectivity

Drives

Control

Power

Cooling

Robotics

Closed If the ticket is closed, the date and time on which it was closed.

Severity The severity level that is associated with the status group (subsystem). 
Possible levels are:

1 (Failed)

2 (Degraded)

3 (Warning)

5 (Good)
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Duplicates The number of times that the library has reopened the ticket. If a ticket is in the 
Closed or Verified state and the identical problem occurs again within 30 
minutes, the library reopens the ticket and increments the ticket’s duplicate 
count. If the library has not reopened the ticket, the value is zero (0).

Tickets that are in the Closed or Verified state for more than 30 minutes cannot 
be reopened. In this case, if the identical problem occurs again, the library 
creates a new ticket.

FRU SN The serial number of the particular FRU.

Repair Link The name of the repair page that is associated with the ticket.

FRU Status The status of the FRU. Possible statuses are:

• Failed

• Degraded

• Warning

• Good

Error Code A number that is associated with a particular issue that caused the ticket 
report. Because more than one issue can cause a report, an error code provides 
another level of detail to what the report provides. The error code maps to a 
portion of library firmware code, which a trained analyst can examine to 
determine the root cause of an issue. If the ticket is in the Closed or Verified 
state, this field is set to N/A. This information is for technical support use 
only.

FRU Logical SN The logical serial number that the library assigns to a drive in a specific 
location. This is not the serial number of the particular FRU (see FRU SN in 
this table). If a drive is replaced by another drive in the same library location, 
the logical serial number remains the same. From the host’s perspective, the 
replacement drive is the same as the original one. This field appears for all 
drive-related tickets only. If the logical serial number addressing feature is 
disabled for the library, Disabled appears in this field.

Description area A summary description of report information that is associated with the ticket. 
It includes reason text that describes the cause of the ticket.

Element Description
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From the Ticket Details dialog box, you can perform the following tasks:

• Display detailed information for a history ticket by using the 
Show button, and then redisplay the original ticket details using 
the Initial Ticket button (see Viewing History Ticket Details on 
page  25)

• Connect to online service and support resources by clicking 
Online Support. Online service and support resources include 
free, secure access to KnowledgeBase articles and the Online 
Service Request tool. (If clicking Online Support does not 
connect you to the online service and support web site, try 
disabling your web browser’s pop-up blocker.)

In the FRU History Ticket List area:

ID The library-assigned identifier for the history ticket.

Description A summary description of the history ticket. The description identifies the 
FRU that caused the ticket and includes reason text that describes the cause of 
the ticket.

All tickets that appear on the Details tab, including the ones in the FRU 
History Ticket List area and the Ticket # area, see the same specific FRU.

State The current state of the history ticket. All history tickets are in the Closed or 
Verified state.

Severity The historical ticket’s current severity level.

Serial # The serial number of the particular FRU.

Sub-system The subsystem that caused the ticket. Possible subsystems are:

• Connectivity

• Drives

• Control

• Power

• Cooling

• Robotics

Posted Date The date and time on which the library created the ticket.

Element Description
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• Mail, save, or print ticket information by using the Send button 
(see Mailing, Saving, and Printing Ticket Information on 
page  39)

• Determine whether the issue is resolved by using the FRU Test 
button. FRU Test is available only if the ticket’s FRU has an 
applicable verification test that you can run. (FRUs that belong to 
the Accessor, Picker, Drive, IE Assembly, or Bar Code Label 
categories have applicable verification tests.) When you click 
FRU Test, the Verification Tests dialog box appears with the 
appropriate verification test already selected and ready to start. If 
you run a verification test and the results are all good, the library 
automatically transitions the ticket to the Verified state. For more 
information, see Working With Verification Tests on page  275.

• Display report information (see Viewing Ticket Details Reports 
on page  26)

• Display the repair page (see Viewing Repair Pages on page  30)

Viewing History Ticket 
Details 2

To display the detailed information for a particular history ticket, 
perform the following steps:

1 On the Ticket List dialog box in the FRU History Ticket List area of 
the Details tab, click the appropriate ticket row to highlight it.

2 Click Show.

The history ticket details appear in the Ticket # area. However, the list of 
tickets in the FRU History Ticket List remains the same as what the 
initial ticket displayed. This list does not change. The Report and Repair 
tabs show information that is specific to the history ticket, but the Close 
Ticket and FRU Test buttons at the bottom of the Ticket Details dialog 

Note If the library does not have a verification test for 
the FRU, after you resolve the issue, you must 
manually transition the ticket to the Closed state by 
using the Close Ticket button. After you close the 
ticket, the library transitions it to the Verified state 
if it is able to do so. For more information about 
manually closing a ticket, see Closing Tickets on 
page  43.
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box are grayed out because the history ticket is in the Closed or Verified 
state already.

3 To return to the non-history ticket that appeared initially, click Initial 
Ticket.

Viewing Ticket Details 
Reports 2

The library creates a key report for each issue that occurs. As updates to 
the issue occur, the library creates subordinate reports that it associates 
with the key report. Typically, you should examine the key report 
because it represents the earliest time at which the ticket reached its 
highest severity level. It often isolates the most significant problem.
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To display all report information that is associated with a ticket, click the 
Report tab on the Ticket Details dialog box.

By default, the Report # area displays report details for either the key 
report or, if subordinate reports exist, the most recent subordinate report.
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The following describes the elements on the Report tab:

Element Description

In the Reports Tree area:

Report tree area Provides a hierarchy of report information that is associated with the ticket. 
Descriptions includes reason text that describes the cause of the report.

Initially, only the highest level of the report tree appears. Clicking this level 
(Reports for Ticket #) reveals one or more second-level reports, and clicking a 
second-level report reveals one or more third-level reports. Second-level reports 
function essentially as containers of third-level reports. A ticket in the Open state 
has one or more third-level reports, including one key report. The key report 
represents the earliest time at which the ticket reached its highest severity level. It 
often isolates the most significant problem. A ticket in the Closed or Verified state 
does not have a key report.

In the Report # area:

Report ID The library-assigned identifier for the report.

Posted The date and time on which the library created the report.

Duplicates For open tickets only, the number of times that the library created the same 
report. If the identical issue occurs while the ticket remains open, the library 
creates an identical report and increments the report’s duplicate count. If the 
library has not created duplicate reports, the value is zero (0).

Status Group The subsystem that caused the ticket. Possible subsystems are:

Connectivity

Drives

Control

Power

Cooling

Robotics
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Severity The severity level that is associated with the status group (subsystem). Possible 
levels are:

• Failed

• Degraded

• Warning

• Good

FRU ID The identifier for the FRU.

FRU Instance In libraries with multiple FRUs of the same kind, the specific FRU that caused the 
report. This field usually identifies a particular FRU by its location in the library 
(for example, [1,1,1,8,1,1] for a drive sled). If the library has only one instance of 
the FRU, this field is blank.

FRU Category The category to which the FRU belongs.

Reason A brief explanation of why the FRU caused the report. Reasons describe the 
causes of issues.

Error Code A number that is associated with a particular issue that caused the ticket report. 
Because more than one issue can cause a report, an error code provides another 
level of detail to what the report provides. The error code maps to a portion of 
library firmware code, which a trained analyst can examine to determine the root 
cause of an issue. This information is for technical support use only.

Modifier A numerical qualifier, in hexadecimal format, that provides context for an error 
condition. A modifier adds another level of detail to what the error code 
provides. If a modifier does not exist for the error condition, this field is set to 
“0x0”. This information is for technical support use only.

Repair Link The name of the repair page that is associated with the report.

Report Description A summary description of the report.

Element Description
Scalar i2000 User’s Guide 29



Chapter 2  Troubleshooting Your Library
Viewing Ticket Details
Viewing Repair Pages 2 Repair pages provide problem descriptions and corrective actions that 
you or a CSE can perform. To display the repair page that is associated 
with a ticket, click the Repair tab on the Ticket Details dialog box.

The repair page provides the following information:

• The title at the top of the repair page is a brief description of the 
issue.

• The Problem section describes the issue in more detail.

• The User and Customer Service Engineer Actions section 
provides corrective actions that the user or the CSE can perform.
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• The Customer Service Engineer Actions section provides 
additional corrective actions that the CSE can perform. If you are 
a user, do not perform these steps. Contact technical support for 
assistance.

• The Technical Support Information section provides a 
comprehensive list of FRUs that could be involved.

• Text on the repair pages can include links to specific Online Help 
pages, which appear in place of the repair page when you click 
them. Navigation buttons near the top of the Repair tab enable 
you to access Online Help pages as follows:

• The < Back button returns you to the previously viewed page 
(either a previously viewed Online Help page or the repair page).

• The Next > button returns you to the page that you were viewing 
before you clicked the < Back button.

• The Content button displays a table of contents for the Online 
Help system.

Viewing Tape Alerts and 
Generating Media 
Integrity Analysis 
Reports 2

Tape alerts are issued by a drive whenever there is a problem in the drive 
that relates to a tape cartridge. 
The problem can be with the drive or with the tape cartridge. You can 
view tape alerts on the Media Integrity Analysis tab of the Ticket 
Details dialog box or generate tape alert reports from Reports on the 
menu. See Viewing Tape Alerts on page  32 or Generating Media 
Integrity Analysis Reports on page  34.

You can use these reports to cross-reference tape alerts for drives and 
tape cartridges over a specified period of time, in order to determine if 
the problem belongs to the drive or to a specific tape cartridge. Typically, 

Note If you are a CSE, see the Scalar i2000 Maintenance 
Guide for detailed maintenance action plans, and 
removal and replacement procedures.

Note The Media Integrity Analysis feature requires a 
license key to use. For more information, see 
Enabling Licenses on page  104.
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tape alerts point to a drive problem if a specific drive exhibits tape alerts 
against multiple pieces of media. Conversely, tape alerts point to a media 
problem if a specific piece of media exhibits tape alerts against multiple 
drives. See Generating Media Integrity Analysis Reports on page  34.

Viewing Tape Alerts 2

To view tape alerts:

1 Click the Media Integrity Analysis tab on the Ticket Details dialog 
box.

The Media Integrity Analysis view appears, displaying one of the 
following:

If the ticket contains a valid drive serial number and the drive is present 
in the library, the view displays a list of drive SNs in the left pane and 
media IDs in the right pane for which tape alerts exist for the specified 
date range.

Note The Media Integrity Analysis tab only appears on 
the Ticket Details dialog box for drive subsystem 
tickets.
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• If the drive serial number given in the ticket is invalid or if the 
drive is not present in the library, 
the view displays the message, “Invalid serial number or drive is 
no longer present”.

2 To change the date range, click the down arrow next to the date box 
and select the range you want.
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The Media Integrity Analysis tab displays the tape alert information 
available for the selected range.

3 To sort the lists, click the column heading you want to sort.

4 Go to Generating Media Integrity Analysis Reports on page  34.

Generating Media Integrity Analysis Reports 2

This function allows you to generate reports using the criteria described 
in table 3 on page 46.

To generate tape alert reports:

1 Do one of the following:

On the Media Integrity Analysis tab of the Ticket Details dialog box, 
click Report.
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• On the menu bar, click Tools→ Reports→ Media Integrity Analysis.

The Report Criteria dialog box appears.

2 To view a report, select the report criteria described in the following 
and click View.
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Table 2   Report Criteria 

Element Description

Range Specifies the range of time to cover in the report. Choices include:

• Historical

• Current Month

• Last Month

• Last 3 Months

• Last 6 Months

• Last 12 Months

• Last 30 Days (default)

• Last 7 Days

Grouping Determines which drive or tape cartridge to base the report. Choices include:

• All (default)

• Selected Drive by Physical SN—displays the Choose Drive dialog box

• Selected Media by Media ID—displays the Specify Media dialog box

Media ID,  
Drive Physical SN, 
Tape Alert 
check boxes

Selected in any combination to determine which values are included in the 
report. (All=default)

Type Type of report. Choices include:

• Rollup—displays the values based on which of the above check boxes, 
Media ID, Drive Physical SN, and/or Tape Alert, that you have selected 
(default)

• Trend—shows the occurrence of tape alerts over time

Sort By How the report is sorted. Choices include:

• Alphabetically (default)

• Count

• Last Occurrence
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The Report Viewer dialog box appears. The content and appearance of 
the report varies depending on the selected criteria.

Chart Determines the type of chart. Choices include:

• Area

• Bar

• Bar 3D

• Line

• Stacked Area

• Stacked Bar

• Stacked Bar 3D

• Pie

• Pie 3D (default)

Element Description
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3 Click Preview.

The report appears in the Media Integrity Analysis Print Preview 
window.

4 To view the next page of the report, click the Next icon on the toolbar.

5 To increase or decrease the magnification of the report, click the 
Zoom In or Zoom Out buttons.
Scalar i2000 User’s Guide 38



Chapter 2  Troubleshooting Your Library
Viewing Ticket Details
6 In the report viewer, you can perform the following tasks:

1 To save the report as an Adobe® Portable Document Format 
(PDF) file, click the Adobe PDF icon on the toolbar.

2 In the Saving Report to PDF dialog box, enter the appropriate 
information, and then click Confirm to convert the report into a 
PDF file.

3 To print the report, click the Print icon on the toolbar.

Saving a Report Template 2

If you frequently generate the Media Integrity Analysis Report with the 
same set of report criteria, save the criteria as a template. Loading the 
template recalls the saved report criteria and lets you quickly generate a 
report based on the saved criteria.

1 On the menu bar, click Tools→ Reports→ Media Integrity Analysis.

The Report Criteria dialog box appears.

2 Under Specify Report Criteria, click criteria options in the lists to 
customize the content and appearance of the Media Integrity 
Analysis Report.

Table 2 on page 36 summarizes the available report criteria options.

3 Under Templates, click Save.

4 Type a name for the template, and then click OK.

The template appears in the list under Templates.

To load the saved report criteria at a later time, click the template in the 
list, and then click View to generate the report.

5 To close the Report Criteria dialog box, click Cancel.

Mailing, Saving, and 
Printing Ticket 
Information 2

The Send button on the Ticket Details dialog box enables you to send 
detailed ticket information, including all report details, to e-mail 
addresses. If you are accessing the LMC from a remote client, Send also 
enables you to save the information to a file or print it.
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Ticket information that a user sends by using the Send button is 
essentially the same as the information that the library automatically 
provides in e-mail notifications (see Understanding E-mail Notifications 
on page  10). The only differences are that the subject line states “Library 
RAS Information” and the body of the message does not have a 
“REASON FOR AUTOMATED E-MAIL” section, but it has a “REPAIR 
AND TROUBLESHOOTING INSTRUCTIONS ATTACHED” section.

The message body also includes the following information, which 
provides details about the ticket and library conditions at the time of the 
event:

• Ticket summary

• Ticket details, including status information

• Firmware versions, including MCB, RCU, CMB, and drive bricks

• Physical library configuration

• Library states, such as physical library online or offline, partitions 
online or offline, or robotics enabled or disabled

• Time stamps of recent activity

• Report summary

• Report details for the ticket

The RAS repair page attachment is in HTML format.

To mail, save, or print information for a particular ticket, perform the 
following steps:

1 Make sure that the Ticket Details dialog box displays information for 
the ticket that you want to send. See Displaying Ticket Lists on 
page  16 and Viewing Ticket Details on page  21.

Note You can mail, save, or print ticket information from 
a remote client. However, you cannot save or print 
the information from the library’s touch screen.

Note Before you perform the following procedure, you 
must make sure that e-mail is appropriately 
configured in the LMC so that the library can send 
ticket details to the recipient. See Configuring 
E-mail on page  140.
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2 Click Send.

The Ticket Information dialog box appears.

3 Perform one of the following tasks:

• To indicate that you want to send the information as an e-mail 
message to a recipient, select Email, and then either type an e-mail 
address in the Email text box or select an existing address from the 
drop-down list. You can type a comment in the Comment text box to 
send with the information.

• To indicate that you want to save the information, select Save, and 
then either type in the Save text box a path and a file name to which 
you want the information saved or click Browse to specify a location 
and a file name.

• To indicate that you want to send the information to a printer, select 
Print.

4 To send, click OK.

Note The Save option is available to remote client users 
only. It appears grayed out on the touch screen.

Note The Print option is available to remote client users 
only. It appears grayed out on the touch screen.
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Running Verification 
Tests to Determine Issue 
Resolution 2

A ticket is always generated against a particular FRU when the library 
detects an issue. Therefore, the library provides FRU tests that you can 
run to determine whether the conditions that caused the ticket have been 
resolved. Running the FRU tests is an important part of ensuring that the 
system is working properly.

The library can detect issues under the following contexts:

• When the library polls at regular intervals, or

• When a host or user commands the library to perform an operation 
(such as occurs with GUI commands, host inventory, and host move 
media)

FRU tests are designed to help resolve issues under the second context.

During FRU testing, the library creates operational scenarios to evaluate 
the functionality of a FRU. FRU tests attempt to evaluate as many aspects 
of the FRU as possible, but they might not fully recreate the conditions 
that caused the original ticket. The library cannot recreate all conditions 
and, therefore, the library does not provide tests for some FRUs.

The instructions on the ticket’s repair page direct you to run a FRU test if 
an applicable one exists. If you run the test and the results are all good, 
the library automatically transitions the ticket to the Verified state.

You can access the tests in two ways:

• On the main LMC display, click Tools→ Verification Tests.

The Verification Tests dialog box appears. From this dialog box, you can 
choose from a variety of verification tests, including the FRU tests.

• On the Ticket Details dialog box, click FRU Test.

Note If you cannot run a test, make sure that you 
complete the repair page instructions and, if 
needed, physically examine the FRU. After you 
determine that the issue is resolved, manually 
transition the ticket to the Closed state. See Closing 
Tickets on page  43. After you close the ticket, the 
library transitions the ticket to the Verified state if 
it is able to do so.
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The Verification Tests dialog box appears with the appropriate test 
already selected and ready to start.

For details about the verification tests and how to run them, seeWorking 
With Verification Tests on page  275.

Closing Tickets 2 Manually close a ticket if all of the following conditions are true:

• You have completed the repair page instructions to resolve the issue 
(for example, replaced a FRU).

• The FRU Test button on the Ticket Details dialog box is not 
available. This means that an applicable verification test does not 
exist for the ticket’s FRU.

• The issue has been resolved, but the ticket remains in an Open state 
(for example, when defective media has been replaced in the library).

You should manually transition a ticket to the Closed state after 
physically examining the FRU to make sure that the issue is resolved.

Note The FRU Test button is available only if the ticket’s 
FRU has an applicable verification test that you can 
run.

Note If the FRU Test button is available for a ticket, you 
should use it to access and run the verification test. 
You should not manually close it. The verification 
test determines whether the issue is resolved, and 
the library automatically transitions the ticket to 
the Verified state if the test passes without 
problems. SeeRunning Verification Tests to 
Determine Issue Resolution on page  42.
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Closing Individual Tickets 2

To transition a ticket to the Closed state, perform the following steps:

1 Make sure that the Ticket Details dialog box displays information for 
the open ticket that you want to close. See Displaying Ticket Lists on 
page  16 and Viewing Ticket Details on page  21.

2 Click Close Ticket.

The ticket’s state changes to Closed. If the library is able to do so, it 
automatically transitions the closed ticket to the Verified state.

Closing Multiple Tickets 2

You can use this method when you have many tickets relating to the 
same issue, for example, when you have many drives in a library or many 
tape alerts.

To transition multiple tickets to the Closed state, do the following:

1 On the Ticket List dialog box, select each ticket you want to close by 
clicking the check box. 

See Displaying Ticket Lists on page  16 and Viewing Ticket Details on 
page  21.

2 Click Close Tickets.

3 In the Attention message box, click Yes to confirm that you want to 
close multiple tickets.

The tickets’ state changes to Closed. If the library is able to do so, it 
automatically transitions the closed tickets to the Verified state.

Note If the identical issue occurs again within 30 
minutes after the ticket transitions to the Closed or 
Verified state, the library reopens the ticket and 
increments the ticket’s duplicate count.

Tickets that are in the Closed or Verified state for 
more than 30 minutes cannot be reopened. In this 
case, if the identical problem occurs again, the 
library creates a new ticket.
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Generating the Tickets 
Report 2

The Tickets Report lets you see how many tickets occurred in a particular 
time period. You can choose to group tickets by subsystem, module, or 
FRU, and the results can be presented as a rollup summary or as a trend 
so you can see if the number of issues is increasing or decreasing over 
time. Also, the report results can be presented in different chart formats, 
such as bar graphs or pie charts.

After generating a report, you can print it or save it as a PDF file. In 
addition, you can save a set of report criteria as a template for reports you 
frequently generate.

Specifying Tickets Report Criteria 2

To generate the Tickets Report, first specify the report criteria, and then 
view the report.

1 Log on as an administrator.

2 On the menu bar, click Tools→ Reports→ Tickets.

The Report Criteria dialog box appears.

3 Under Specify Report Criteria, click criteria options in the lists to 
customize the content and appearance of the Tickets Report.

Table 3 on page 46 summarizes the available report criteria options.
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Table 3   Tickets Report Criteria 
Options

Criteria Description

Range Specifies the range of time to cover in the report. Choices include:

• Historical

• Current Month

• Last Month

• Last 3 Months

• Last 6 Months

• Last 12 Months

• Last 30 Days (default)

• Last 7 Days

Grouping Determines how tickets are grouped in the report. Choices include:

• Subsystem (default)—tickets are grouped according to subsystem

• FRU Category—tickets are grouped according to FRU category

• FRU Id—tickets are grouped according to FRU ID

• Serial Number—tickets are grouped according to module serial number

• Selected Drive by Physical SN—tickets are grouped according to drive serial 
number (displays the Choose Drive dialog box)

Attribute Determines how tickets are identified in the report. Choices include:

• All (default)—tickets are separated according to attribute (Failed, Degraded, 
Warning, or Other)

• Total—tickets are not separated according to attribute

Type Specifies the type of report. Choices include:

• Rollup (default)—displays the values based on the selected grouping

• Trend—shows the occurrence of tickets over time (grouping criteria is not 
used)
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4 Click View.

Chart Determines the type of chart. Choices include:

• Area

• Bar

• Bar 3D

• Line

• Stacked Area

• Stacked Bar (default)

• Stacked Bar 3D

• Pie

• Pie 3D

Criteria (Continued) Description
Scalar i2000 User’s Guide 47



Chapter 2  Troubleshooting Your Library
Viewing Ticket Details
The Report Viewer dialog box appears. The content and appearance of 
the report varies depending on the selected criteria.

5 When you are finished viewing the Tickets Report, click Close.

6 To close the Report Criteria dialog box, click Cancel.
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Printing or Exporting a Report to PDF 2

After generating the Tickets Report, you can print it or export it to a PDF 
file.

1 On the Report Viewer dialog box, click Preview.

The Print Preview dialog box appears.

2 Do one or more of the following:

• To navigate through the pages of the report, click Back or Next.

• To increase or decrease the magnification of the report, click 
Zoom In or Zoom Out.

• To print the report, click Print. Specify print options, and then 
click OK.
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• To save the report as a PDF file, click PDF. Specify a file path and 
file name, and then click Confirm.

3 When you are finished working with the Print Preview dialog box, 
click Close.

Exporting a Report to an E-mail or a Text File 2

Instead of viewing the report as a chart, you can e-mail the report data to 
an e-mail address. Or export the report data to a comma delimited text 
file (*.csv) for use in other programs.

1 On the menu bar, click Tools→ Reports→ Tickets.

The Report Criteria dialog box appears.

2 Under Specify Report Criteria, click criteria options in the lists to 
customize the content and appearance of the Tickets Report.

Table 3 on page 46 summarizes the available report criteria options.

3 Click Export.

The Export Raw Data dialog box appears.

4 Do one of the following:

• To send the report data to an e-mail address, click Email. Type or 
select the e-mail address, type an optional comment in the Comment 
box, and then click OK.

• To save the report data to a comma delimited text file, click Save. 
Specify a file path and file name, and then click OK.

5 To close the Report Criteria dialog box, click Cancel.

Note You cannot print reports or save them to a PDF file 
using the touch screen.
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Saving a Report Template 2

If you frequently generate the Tickets Report with the same set of report 
criteria, save the criteria as a template. Loading the template recalls the 
saved report criteria and lets you quickly generate a report based on the 
saved criteria.

1 On the menu bar, click Tools→ Reports→ Tickets.

The Report Criteria dialog box appears.

2 Under Specify Report Criteria, click criteria options in the lists to 
customize the content and appearance of the Tickets Report.

Table 3 on page 46 summarizes the available report criteria options.

3 Under Templates, click Save.

4 Type a name for the template, and then click OK.

The template appears in the list under Templates.

To load the saved report criteria at a later time, click the template in the 
list, and then click View to generate the report.

5 To close the Report Criteria dialog box, click Cancel.

Interpreting LEDs

LEDs can help you assess the state of a library component. The primary 
library LEDs can be grouped as follows:

• Blade status LEDs

• Drive status LEDs

• Fibre port link LEDs (for Fibre drives and Fibre Channel I/O blades)

• MCB port LEDs

• LBX terminator LEDs

• Power supply status LEDs
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Interpreting Blade 
Status LEDs 2

Each of the following library blades has a set of green, amber, and blue 
LEDs that indicate blade processor status, health status, and power 
control status:

• Management control blade (MCB)

• Control management blade (CMB)

• I/O blade

• Robotics control unit (RCU)

• Library motor drive (LMD)

Figure 2 shows the locations and colors of the status LEDs on the five 
blades that can be in the library.

Figure 2  Locations and Colors 
of Blade Status LEDs

blade LEDs
- left = green
- middle = amber
- right = blue

blade LEDs
- left = blue
- middle = amber
- right = green

FC I/O blade
control management blade

management control blade
robotics control unit
library motor drive
Scalar i2000 User’s Guide 52



Chapter 2  Troubleshooting Your Library
Interpreting LEDs
Blade status LEDs provide troubleshooting information that you can use 
in conjunction with tickets that the library creates. However, the LEDs 
might not directly correspond to tickets. The LEDs can indicate a 
firmware or hardware problem so severe that the library cannot create or 
display a ticket. For example, if the MCB firmware becomes inoperable, 
the amber LED flashes at 1 Hz, but the library might not be able to 
display any related tickets.

For a description of each LED color and what its state might mean, see 
table 4 on page 54. For a description of how the blade status LEDs appear 
under normal conditions, see table 5 on page 55.
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Table 4   Explanations of Blade 
Status LED States

LED Color Represents Possible States and Explanations

Green Processor status • Solid off — blade’s main processor is not operating (or 
blade is booting)

• Solid on — blade’s main processor is not operating 
(however, this does not apply to the LMD; solid on 
indicates that the LMD’s main processor is operating 
normally)

• Blinks one time every second (1 Hz) — blade’s main 
processor is operating normally

• Blinks 10 times every second (10 Hz) — identify mode

• Solid on for three seconds, then blinks twice at 1 Hz, and 
then repeats — blade firmware is downloading

Amber Health status • Solid off — blade’s power and control subsystem is 
operating normally

• Solid on — blade’s power and control subsystem has failed 
 
Solid on also can mean that the blade’s power and control 
subsystem firmware is autoleveling. In conjunction with 
the blue amber LED blinking one time every 10 seconds, 
this is a normal condition. Autoleveling takes about three 
minutes for each blade, and blades within an I/O 
management unit autolevel in series. It can take as long as 
three minutes for the power and control subsystem to 
download. Never remove a blade when the amber LED is 
solid on unless it has been on continuously for at least 10 
minutes.

Blue Power control status • Solid off — blade is not receiving power

• Solid on — blade is powered down; ready to be replaced 
(swap mode)

• Blinks one time every 10 seconds (flash) — blade is 
powered on; operating normally
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Table 5    Blade Status LED 
States - Normal Conditions

Actions Based on LED States 2

When the RAS system is operating properly, service actions should be 
based on tickets first and foremost. However, some situations occur when 
the amber LED indicates problems that are not detected by the ticket 
system. You should always act on any amber LED that is solidly on, 
which indicates that the blade’s power and control subsystem has failed. 
In this case, replace the blade.

When you replace a blade FRU or escalate a problem based on LED 
states, perform the following steps:

1 Observe and report the timing pattern of the blue, amber, and green 
LED group. Spend at least 30 seconds observing the LEDs and record 
the results in the service request (SR) and on any equipment failure 
report form that you return with the part. Proper reporting of all LED 
states is critical for determining the root cause of the failure.

2 Capture a system snapshot and send it to technical support for 
analysis.

LED Color State and Explanation

Green Blinks one time every second (1 Hz) — blade’s main processor is operating normally 
(however, this does not apply to the LMD; solid on indicates that the LMD’s main 
process is operating normally)

Amber Solid off — no errors are detected; blade’s PIP is operating normally

Blue Blinks one time every 10 seconds (flash) — blade is powered on; operating normally
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Interpreting Drive Status 
LEDs 2

The library reports all drive issues that can affect customer operations. In 
addition to examining library reports, you should observe drive sled link 
LED and status LED activity.

Figure 3 shows the locations of the status LEDs and the Fibre Channel 
link LED on the rear of a UDS-2 drive sled.

Figure 3  Rear View of Fibre 
Channel Drive Sled (UDS-2)

Note The blinking codes described in table 6 on page 58 
on page 133 are the same for Fibre Channel and 
SCSI drives in the UDS-2 drive sleds.

Note SDLT-600 Fibre drives do not have a Fibre Channel 
link LED.

FC link LED

fibre port

- top = blue
- middle = amber
- bottom = green

status LEDs:
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Figure 4 shows the locations of the status LEDs and the Fibre Channel 
link LED on the rear of a UDS-3 drive sled.

Figure 4  Rear View of Fibre 
Channel Drive Sled (UDS-3)

Table 6 on page 58 describes how to interpret the drive sled status LED 
activity that you might see on the rear of a UDS-2 or UDS-3 drive sled. 
For a description of how the blade status LEDs appear under normal 
conditions, see table 7 on page 59. For information about interpreting the 
drive link LED, see Drive Sled Fibre Channel Link LED on page  59.

- top = blue
- middle = amber
- bottom = green

status LEDs:

LED for future use

fibre port

FC Link
LED
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Table 6   Drive Sled Status LED 
States (UDS-2 and UDS-3)

LED Color Represents Possible States and Explanations

Green Processor status • Solid off — drive sled’s main processor is not operating (or 
blade is booting)

• Solid on — drive sled’s main processor is not operating

• Blinks one time every second (1 Hz) — drive sled’s main 
processor is operating normally

• Blinks 10 times every second (10 Hz) — identify mode

• Solid on for three seconds, then blinks twice at 1 Hz, and 
then repeats — drive sled or drive brick firmware is 
downloading

• Blinks three times in three seconds (1 Hz), then pauses 
(solid off), and then repeats — drive brick is activating 
(varying on)

Amber Health status • Solid off — drive sled’s controller (drive DC to DC 
converter [DDC]) is operating normally

• Solid on — drive sled’s DDC has failed

Blue Power control status • Solid off — drive sled is not receiving power

• Solid on — drive brick is powered down; ready to be 
replaced (swap mode) or varied on

• Blinks one time every 10 seconds (flash) — drive brick is 
powered on; operating normally
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Link LEDs 2

A fibre port link LED shows the state of the Fibre Channel link and 
whether the link is ready to transmit commands.

Drive Sled Fibre Channel Link LED 2

The Fibre Channel link LED for a drive sled is located on the rear of the 
drive sled. Figure 3 on page 56 shows the location of the Fibre Channel 
link LED on the rear of the UDS-2 drive sled, and Figure 4 on page 57 
shows the location of the Fibre Channel link LED on the rear of the UDS-3 
drive sled.

Table 7   Drive Sled Status LED 
States - Normal Conditions

LED Color State and Explanation

Green Blinks one time every second (1 Hz) — drive sled’s main processor is operating 
normally. The green LEDs for all drive sleds that are operating normally blink together.

Amber Solid off — no errors are detected; drive sled’s controller is operating normally.

Blue Blinks one time every 10 seconds (flash) — drive sled is powered on; operating 
normally.

Note SDLT-600 Fibre drives do not have a Fibre Channel 
link LED.
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Table 8 describes how to interpret the Fibre Channel link LED activity 
that you might see on the rear of the UDS-2 drive sled. Table 9 on page 61 
on page 135 describes the Fibre Channel link LED activity on the rear of 
the UDS-3 drive sled.

Table 8   Fibre Drive Sled Link 
LED States (UDS-2)

LED Color Represents State and Explanation

Green LIP and 
activity

• Solid on — loop initialization protocol (LIP) has occurred.

• Blinks at irregular intervals — host command/data activity is 
occurring.

Amber Online and 
light 
detected

• Solid on — the library has enabled the drive data bus; it can detect 
light through a fiber optic cable.

No color • Solid off — the drive brick is varied off or the drive cannot detect light 
through a fiber optic cable (equivalent to no fibre cable plugged in). If 
the drive brick is varied off, the blue status LED will be solid on.
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Table 9   Fibre Drive Sled Link 
LED States (UDS-3)

LED Color Represents State and Explanation

Green LIP and 
activity

• Solid on — loop initialization protocol (LIP) has occurred.

• Blinks at irregular intervals — host command/data activity is 
occurring.

Amber Online and 
light 
detected

• Solid on — the library has enabled the drive data bus; it can detect 
light through a fiber optic cable.

• Blinks at regular intervals — the library has enabled the drive data 
bus, but light is not detected through the fiber optic cable.

No color • Solid off — the library has not enabled the drive data bus or the drive 
brick is varied off. If the drive brick is varied off, the blue status LED 
will be solid on.

Note A UDS-2 drive with no fiber optic cable plugged in 
is healthy if the link LED is solid off. A UDS-3 
drive with no fiber optic cable plugged in is 
healthy if the LED is amber and blinking at regular 
intervals, indicating that the library has enabled 
the drive data bus, but no light is detected.
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I/O Blade Fibre Port Link 
LED 2

The link LED for an I/O blade fibre port is located next to the port. On the 
I/O blade faceplate, black lines indicate how each link LED belongs to a 
port. Figure 5 shows the locations of the I/O blade Fibre port link LEDs.

Figure 5  Locations - Colors of 
I/O Blade Fibre Port Link LEDs

Table 10 on page 63 describes how to interpret the link LED activity that 
you might see. There are two different models of I/O blade: 6404 and 
7404. LED behavior varies based on which model is installed in the 
library.

I/O blade link LEDs
- left = green (belongs

to port below)
- right = green (belongs

to port above)
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Table 10   I/O Blade Link LED 
States

Blade Model Possible Green LED States and Explanations

6404 • Solid on — the I/O blade has established a proper link and is ready to use. The 
drive detects light through the fiber optic cable.

• Blinks slowly — the link is up and currently transporting commands.

• Blinks rapidly — when the I/O blade is beginning to reboot or power up, all I/O 
blade link LEDs, along with the I/O blade’s green status LED, blink rapidly to 
indicate that the blade is starting the Power On Self Test (POST).

• Blinks with other link LEDs in a racetrack pattern — when all of the I/O blade 
link LEDs blink consecutively in a clockwise order, the blade is booting up. This 
pattern stops when the blade is powered and ready. If the pattern doesn’t stop, 
the blade is unable to completely boot up. In this situation, follow the repair page 
instructions.

• Solid off — the I/O blade does not detect light through the fiber optic cable.

7404 • Solid on — the I/O blade has established a link but is not currently transporting 
data.

• Blinks — the link is active and is currently transporting data.

• Solid off — the I/O blade has not established a link OR the link is active and is 
currently transporting a large amount of data.

Note For the 7404 I/O blade, fibre port LEDs are off 
while the blade is booting up.
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Interpreting MCB Port 
LEDs 2

The MCB has LEDs for the Ethernet, Fibre Channel, and SCSI ports.

MCB Ethernet Port LEDs 2

The LEDs on the MCB Ethernet port indicate status and activity. Figure 6 
shows the locations and colors of the MCB Ethernet port LEDs.

Figure 6  Locations - Colors of 
MCB Ethernet Port LEDs

MCB Ethernet
port LEDs
- top = green
- bottom = amber
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Table 11 describes how to interpret the Ethernet port LED activity that 
you might see.

Table 11   Explanations of MCB 
Ethernet Port LED States

MCB Fibre Channel and SCSI Port LEDs 2

The LEDs for the MCB Fibre Channel and SCSI ports are for future use. 
Ignore LED behaviors that might appear. Figure 7 on page 66 shows the 
locations and colors of the LEDs.

LED Color Possible States and Explanations

Green • Solid on — the link is up; data can be sent or received through the Ethernet port

• Solid off — the link is not up; data cannot be sent or received through the Ethernet 
port

Amber • Flashes at irregular intervals — data activity is occurring through the Ethernet port

• Solid off — no data activity is occurring through the Ethernet port
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Figure 7  Locations - Colors 
MCB FC / SCSI Port LEDs

Interpreting LBX 
Terminator LEDs 2

The LBX terminator has two versions. Version 01 has four LEDs and 
Version 03 has six LEDs. For more information, see the Scalar i2000 
Maintenance Guide.

LBX Terminator Version 01 LEDs 2

The LBX terminator has four green LEDs that indicate the presence of 
modules in the library. Figure 8 on page 67 shows the locations of the 
LEDs. Table 12 on page 67 describes how to interpret LED activity on the 
LBX terminator.

MCB port LEDs
- left = green (belongs to

SCSI port below)
- right = green (belongs 

to FC port above)
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Figure 8  Locations of LBX 
Terminator LEDs (Version 01)

Table 12    LBX LED Version 01

LED On/Off Combinations

Explanation1 2 3 4

Off Off Off Off Robotics are disabled, the access door is open, or the LBX terminator 
is misaligned.

On Off Off Off The library has one control module and no expansion modules.

On On Off Off The library has one control module and one expansion module.

On On On Off The library has one control module and two expansion modules.

On On On On The library has one control module and three expansion modules.

On Off On On The library has one control module and four expansion modules.

On On Off On The library has one control module and five expansion modules.

On Off On Off The library has one control module and six expansion modules.

On Off Off On The library has one control module and seven expansion modules.

1

2

3

4
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LBX Terminator Version 03 LEDs 2

The LBX terminator has six green LEDs that indicate the presence of 
modules in the library. Figure 9 shows the locations of the LEDs. Table 13 
on page 69 describes how to interpret LED activity on the LBX 
terminator.

Figure 9  Locations of LBX 
Terminator LEDs (Version 03)

1 2 3 4 5 6
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Table 13   LBX LED Version 03

Interpreting Power 
Supply LEDs 2

Power supply problems are reported in tickets. To physically identify a 
power supply, note the power supply number and module number in the 
ticket details. Modules can have up to two power supplies each. The top 
supply is #1 and the bottom supply is #2.

LED On/Off Combinations

Explanation1 2 3 4 5 6

Off Off Off Off Off Off Robotics are disabled, the access door is open, or the LBX 
terminator is misaligned.

On Off Off Off Off Off The library has one control module and no expansion modules.

On Off Off On Off Off The library has one control module and one expansion module.

On Off Off On On Off The library has one control module and two expansion modules.

On Off Off On On On The library has one control module and three expansion modules.

On Off Off Off On On The library has one control module and four expansion modules.

On Off Off On Off On The library has one control module and five expansion modules.

On Off Off Off On Off The library has one control module and six expansion modules.

On Off Off Off Off On The library has one control module and seven expansion modules.

Note The library can be physically configured to include 
up to seven expansion modules. If any of the 
expansion modules include drives, those modules 
also will have power supplies.
Scalar i2000 User’s Guide 69



Chapter 2  Troubleshooting Your Library
Interpreting LEDs
Figure 10 shows the locations and colors of the power supply LEDs.

Figure 10  Locations and 
Colors of Power Supply LEDs

Table 14 describes how to interpret LED activity that you might see.

Table 14   Explanation of Power 
Supply LED States 

LED Color Represents Possible States and Explanations

Green

(top LED)

AC OK • Solid on — power supply’s AC input is above minimum 
requirements to operate

• Solid off — power supply’s AC input is below minimum 
requirements to operate

Green

(middle 
LED)

DC OK • Solid on — power supply’s output voltage is within specifications

• Solid off — power supply’s output voltage is outside of specifications

power supply LEDs
- top (AC OK) = green
- middle (DC OK) = green
- bottom (FAULT) = blue
Scalar i2000 User’s Guide 70



Chapter 2  Troubleshooting Your Library
Working With Command History Logs
Working With Command History Logs

The Command History Log dialog box enables you to view command 
and response activity that has occurred with externally addressable 
library devices, including the LMC, controller LUNs, partitions, and 
drives. This information can help you isolate the source of an issue, such 
as a library device or host application.

Blue (bottom 
LED)

Fault • Solid on — indicates any of the following conditions:

• Power supply output is outside of specifications

• Current limit has been exceeded

• Temperature limit has been exceeded

• Fan failed while AC input is present and above minimum operating 
voltage

• AC input is below minimum operating voltage

• PDU is on, but the Power button on the library’s indicator panel is off

• Solid off — no faults are detected

Note The number of selected drives affects the 
performance of the Command History Log.To 
ensure proper operations, limit drive log requests 
to twenty-five.

Table 14   Explanation of Power 
Supply LED States (Continued)

LED Color Represents Possible States and Explanations
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Viewing Command 
History Logs 2

1 Log on as an administrator.

2 You can perform this procedure while viewing either the physical 
library or a partition. From the View menu, click the name of the 
physical library or the appropriate partition.

3 Click Tools→ Command History Log.

The Command History Log dialog box appears.

The first example dialog box that follows represents the physical view, 
and the second one represents a partition view. These examples show 
expanded levels for “Controller LUNs”, “Partitions”, and “Tape Drives”. 
Initially, these areas are not expanded. Click the highest-level items to 
show next-level items.
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If logical serial number addressing is enabled on the Physical Library 
dialog box (Setup→ Physical Library), tape drives are listed according to 
their logical serial numbers. If logical serial number addressing is 
disabled, the drives are listed according to their physical serial numbers.

Also notice that command history logs for the LMC and the controller 
LUNs are available only from the physical view.

4 To access the command history logs (for LMC, controller LUNs, 
partitions, or tape drives), select one or more device check boxes, and 
then click OK.

Note The library is a multi-LUN device. To meet SCSI 
standards, a LUN 0 is allocated as a controller LUN 
on each blade, including the MCB and the I/O 
blades. The command history log for a controller 
LUN includes commands intended for the blade, 
not a specific logical unit connected to the blade.
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A list of log files appears in the Command History Log dialog box.

From this log-list view of the Command History Log dialog box, you can 
perform the following tasks:

• Display the contents of a log by clicking the Open button 
(proceed to the next step)

• Mail or save a log by clicking the Send button (see Mailing and 
Saving Logs on page  75)

5 Click a log file to highlight it, and then click Open.

The contents of the log file appear.
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Mailing and Saving Logs2
The Send button on the log-list view of the Command History Log dialog 
box enables you to send logs to e-mail addresses. If you are accessing the 
LMC from a remote client, Send also enables you to save the information 
to a file.

1 From the log-list view of the Command History Log dialog box, click 
a log file to highlight it, and then click Send.

The Email, Save or Print Table dialog box appears.

2 Perform one of the following tasks:

• To indicate that you want to send the log as an e-mail message to 
a recipient, select Email, and then either type an e-mail address 
in the Email text box or select an existing address from the drop-
down list. You can type a comment in the Comment text box to 
send with the log.

• To indicate that you want to save the log, select Save, and then 
either type in the Save text box a path and a file name to which 
you want the information saved or click Browse to specify a 
location and a file name.

Note • You can mail or save logs from a remote client. 
However, you cannot save logs from the 
library’s touch screen.

• Before you perform the following procedure, 
you must make sure that e-mail is appropriately 
configured in the LMC so that the library can 
send logs to the recipient. For more information 
about configuring e-mail, see the Scalar i2000 
User’s Guide.
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3 To send, click OK.

Accessing Online Help

For further help, you can access the library’s Online Help system.

• To access the entire Online Help system, click Help→ Content.

• To access context-sensitive help, click the Help button on any dialog 
box.GHCGHCGHC

Note The Save option is available to remote client users 
only. It appears grayed out on the touch screen.
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The Scalar i2000 library automates the retrieval, storage, and control of 
tape cartridges. Application software on the host can use the library’s 
robotics to mount cartridges into tape drives and retrieve them without 
operator intervention.

The library can be installed on a solid or raised floor. It has a standard 19-
inch rack footprint and can be placed in a standard server rack space. 
Because the library provides access by way of the access and service 
doors, the library can be placed with either side against a wall or between 
racks.

Figure 11 on page 78 shows a front view of the library, consisting of a 
control module and an expansion module.
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Figure 11  Front View of a 
Control Module and Expansion 
Module

The library is designed for ease of installation, configuration, and field 
upgrades. The minimum library configuration consists of one control 
module. You can add up to seven expansion modules as storage and tape 
drive requirements change. The maximum library configuration can 
accommodate from 102 to 3,492 LTO cartridges or from 100 to 2,915 DLT 
cartridges, from 1 to 96 tape drives, and from 1 to 8 Import/Export (I/E) 
stations.

control module

expansion module

touch screen

I/E station

access doors

operator panel
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This chapter includes the following sections:

• Library Features on page  79

• Control Module on page  83

• Expansion Modules on page  84

• Library Management Module on page  86

• I/O Management Units on page  87

• Cartridge Accessor on page  89

• Import/Export Stations on page  89

• Cartridges on page  91

• Cartridge Magazines on page  92

• Tape Drives on page  94

• Mixed Media Support and Rules on page  97

• Operator Panel on page  100

• Power System on page  101

Library Features

This section describes several library features.

Density 3
The library provides a storage density of 720 cartridges (LTO) per square 
meter. Each module, also referred to as a frame, has two storage racks: 
one on the drive side and another on the door side. A rack consists of up 
to 10 horizontal sections and three or four columns of magazines, 
depending on the rack configuration. Each magazine, located at the 
intersection of a particular section and a particular column, consists of 
five or six cartridge slots, depending on the type of media (DLT or LTO 
respectively).
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Centralized Management3
The Library Management Console (LMC) gives you a single point from 
which to view all library components, including robotics, drives, storage, 
I/E stations, and network connectivity. You can use this graphical user 
interface both locally from the library’s touch screen and remotely from a 
remote client. The LMC communicates with the LMC server that runs on 
the library. The LMC uses a simple and intuitive graphical style that is 
secure and provides library managers with native partitioning ability.

Proactive Availability 3
The library can alert you about problems before they occur. The library 
checks the complete data path at user-defined intervals to make sure that 
it is functioning properly before backups begin. The library also monitors 
its six major subsystems (drives, power, robotics, cooling, connectivity, 
and control). You can configure the library to send notifications of 
problems to one or more e-mail accounts, including Quantum service 
personnel. For more information about the library’s monitoring and 
reporting capabilities, see Maintaining Your Library on page  203.

Serviceability and 
Reliability 3

The library has extensive serviceability and reliability features. You can 
hot swap drives, power supplies (in redundant power configurations 
only), Input/Output (I/O) blades, and fans. Host port failover, an 
advanced feature that moves a host’s communication stream from a 
failed connection to a working connection without disrupting the backup 
operation, maintains connectivity whether the failure occurs on the host, 
the switch, or the library.

Your backup system and data path are idle most of the time. When 
backups begin, the system is used intensively at maximum bandwidth. 
The library provides you with notifications and a robust ticket system 
that notifies you of any problems it identifies, enabling you to solve them 
before backups begin. For more information about the library’s 
notification system, ticket system, and other troubleshooting help, see 
Troubleshooting Your Library on page  6.

Data Path Conditioning 3 Quantum provides an automatic means of verifying, monitoring, and 
protecting data path integrity between hosts and library drives. This 
feature is referred to as data path conditioning. Using this feature, 
administrators can proactively detect and resolve data path problems 
before they affect backups, restore operations, and other data transfer 
operations. Data path conditioning makes sure that data transmissions 
are optimized and reliable, resulting in improved system availability.
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Data path conditioning occurs in two separately managed areas:

• Between host and Fibre Channel (FC) I/O blades

• Between FC I/O blades and library drives

The Host Registration Service (HRS), an optional utility that runs on the 
host, manages data path conditioning along the path between the host 
and the FC I/O blade. HRS automatically sends pulses to the I/O blade at 
regular, configurable intervals. The I/O blade monitors the data path for 
the anticipated pulses and generates a reliability, availability, and 
serviceability (RAS) ticket if two intervals pass without receiving a pulse 
from the host. This indicates a host connection failure.

The FC I/O blade manages data path conditioning along the path 
between itself and the library drives. Data path monitoring automatically 
occurs at regular, configurable intervals. The I/O blade generates a RAS 
ticket if monitoring tests fail for two intervals. This indicates either loss of 
connectivity or drive failure. The FC I/O blades include the data path 
conditioning feature. Administrators can use the LMC to configure data 
path conditioning.

SAN Backup 3
Storage area network (SAN) support is built into the library. Fibre 
Channel throughput results in huge amounts of data being stored 
quickly. For more information about running your library as part of a 
SAN environment, see the ADIC Management Console User’s Guide.

Host Attachment 3
Requests issued from the host application result in cartridge movement 
in the library. The primary requests issued are for mounting and 
dismounting cartridges in and out of the tape drives and for importing 
and exporting cartridges in and out of the library. The library manages 
the physical location. In addition to requesting cartridge movement in the 
library, the host application can use the FC or SCSI command interface to 
obtain status information, configuration information, and cartridge 
storage information from the library.

Hosts can be attached to the library in the following ways:

• SDLT-320 SCSI-interfaced drives can be connected to the SAN when 
they are directly connected to an external Storage Networking 
Controller (SNC) 5100. There is no area provided to mount the SNC 
inside the library modules, so you must plan for extra rack space near 
the library.
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• FC and SCSI drives can be directly attached to host systems or to the 
SAN. In these configurations, the management control blade (MCB) 
has one library control port (FC or SCSI) connecting to the controlling 
host computer.

• FC drives can be attached to FC I/O blades in the I/O management 
unit. There are two ports on each FC I/O blade that can be connected 
directly to the host or to the SAN.

Remote Management 3
The library can be managed locally or remotely using the LMC. Locally, 
the LMC is displayed on the touch screen on the front of the library. 
Remotely, the LMC is accessed through a client instance of the LMC 
software on any computer on the network. For more information about 
accessing Logging On From the LMC Applet (Web Browser) on 
page  340. For more information about the LMC, see Library 
Management Console (LMC) on page  349.

The LMC provides additional monitoring of a SAN-attached library over 
the network to a management server by using Simple Network 
Management Protocol (SNMP). This includes library subsystem health 
and status information and early fault notification. For more information, 
see the Intelligent Libraries Basic SNMP Reference Guide.

The library also supports the Common Information Model (CIM) server 
based on the Storage Management Initiative Specification (SMI-S) on the 
MCB. A CIM client can use the CIM server to monitor the SAN-attached 
library. For more information, see the Intelligent Libraries SMI-S Reference 
Guide.

Capacity on Demand 3
If you purchased capacity on demand, the library is initially licensed for a 
default configuration of 100 DLT or 102 LTO storage slots. The number of 
storage slots differs between media types because the library only 
supports full magazines for capacity on demand.

The library’s license key must be enabled during installation to configure 
those parts of the library that are governed by additional licensing. 
Customer license keys are available from Quantum technical service.

The capacity on demand library can be expanded from a single module to 
up to eight modules. With capacity on demand, you can purchase enough 
storage to accommodate your current needs. As your storage needs 
change, you can add storage in blocks of 100 cartridges without being 
required to purchase additional hardware. Capacity on demand begins at 
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100 cartridges and can be increased to as many as 3,492 LTO or 2,915 DLT 
cartridges inside one library.

Control Module

All library configurations include the control module, which contains the 
following components at a minimum (see figure 12 on page 84):

• Library management module (LMM)

• I/E station

• Tape drives

• Cartridge storage

• Operator panel

• Power system

The I/O management unit is optional for the control module. For more 
information about the I/O management unit, see I/O Management Units 
on page  87.
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Figure 12  Front and Back View 
of the Control Module

Expansion Modules

Expansion modules enable the library to expand by adding space for tape 
drives, I/E stations, and cartridges. Each expansion module adds 300 to 
456 LTO or 250 to 380 DLT cartridge slots, depending on the number of 
tape drives installed and whether an I/E station is installed (see figure 13 
on page 85). The library’s maximum configuration includes up to seven 

power
supplies

library
management

magazines

module
drive

picker

I/E
station

accessor

and 
cartridge
slots

front view back view

clusters
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management
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expansion modules for a total of eight modules. Expansion modules can 
only be added to the right of the control module.

The expansion modules can accommodate the following components:

• I/O management unit (optional)

• Tape drives (optional)

• Cartridge storage

• I/E station

• AC power compartment (required only if drives are added)

If an expansion module contains only cartridges, all power is derived 
from the control module.

Figure 13  Expansion Module

I/E station
(optional)

cartridge
magazines

drive cluster
(optional)

drive side door side
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Library Management Module

The library management module (LMM) controls and manages library 
hardware and software components. It enables both SAN-connected 
hosts and users who access the library using the operator panel to 
configure the library, obtain system status information, and perform 
various library functions. The LMM contains the management control 
blade (MCB), the robotics control unit (RCU), and the library motor 
driver (LMD), as shown in figure 14.

Figure 14  Library Management 
Module Boards

management control blade

robotics control unit

library motor drive
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Management Control 
Blade 3

The MCB is the primary point of intelligent management in the library. 
The MCB stores firmware and configuration data for itself as well as most 
other intelligent components in the library. It also contains the LMC, 
which enables local or remote users or hosts to operate, configure, and 
monitor the library. The MCB collects status information on other 
components in the library and issues notifications when problems occur.

Robotics Control Unit 3
The RCU provides robotics intelligence that controls accessor movements 
and functions, including picker, pivot, and reach actions. It receives 
commands from hosts or users by way of the MCB.

Library Motor Driver 3
The LMD monitors wiring, fuses, and relays within the library. It 
regulates power levels and performs other power-related functions, such 
as disabling robotics when a library door opens.

I/O Management Units

The I/O management unit is an optional component that provides 
connectivity and data path management to a SAN fabric and the hosts. 
The I/O management unit houses up to six FC I/O blades, which provide 
FC connections for the Fibre Channel drives in the module. (The control 
module and each of the expansion modules can contain up to 12 FC 
drives.) The I/O management unit performs all tape drive and library 
host communication functions in a library that is attached to a SAN.

The I/O management unit supports two types of blades: the control 
management blade (CMB) and the FC I/O blades, as shown in figure 15 
on page 88.
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Figure 15  I/O Management 
Unit

Control Management 
Blade 3

The CMB performs unit status monitoring, including power and I/O 
present conditions, and internal network switch functions connecting I/
O blades with the LMM. The CMB stores connectivity information for the 
I/O blades so that if you switch out an I/O blade, you do not have to 
reconfigure connectivity settings to drives. The CMB also enables you to 
update a drive’s firmware without using a firmware update (FUP) tape.

FC I/O Blades 3
Each FC I/O blade has an embedded controller that provides 
connectivity and features that enhance the performance and reliability of 
tape operations. Each blade has six auto-negotiating, 2 Gbps FC data 
ports and backplane connections. It provides two host communication 
ports and four connection ports to drives.

control management blade

FC I/O blades
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Cartridge Accessor

The cartridge accessor moves cartridges between storage cells, tape 
drives, and I/E stations. A picker is used to get or put cartridges in a 
storage cell or a tape drive slot. The picker moves along an X and Y axis 
and can pivot 180o. A barcode scanner on the picker assembly identifies 
cartridges located in storage cells.

Import/Export Stations

I/E stations enable you to import and export cartridges without 
interrupting normal library operations. The  
I/E station is installed on the front of the control module and, optionally, 
any of the seven expansion modules in larger library configurations. See 
figure 11 on page 78 and figure 12 on page 84 to see the location of the I/
E station.

Each I/E station has a capacity of 24 LTO or 20 DLT cartridges located in 
four removable magazines.

Note Fibre Channel LTO-1, LTO-2, LTO-3, LTO-4, DLT-
S4, and SDLT-600 drives can be connected to drive-
aggregating Fibre Channel I/O blades or directly 
attached to a host, so these drives do not require an 
external SNC.

Note The I/E station cannot be configured as a storage 
location, but it can be part of a logical division of 
library resources known as partitions. For 
information about partitions, see Working With 
Partitions on page  106.
Scalar i2000 User’s Guide 89



Chapter 3  Description
Import/Export Stations
Scalar i2000 User’s Guide 90



Chapter 3  Description
Cartridges
Cartridges

Cartridges are stored in magazines within the library, as shown in 
figure 16.

Figure 16  Example of LTO 
Cartridge Insertion into a 
Magazine

Each cartridge has an operator-attached, machine-readable barcode label 
on it for identification purposes. The library can dynamically support 
barcode labels with 1 to 14 characters plus a one-character or two-
character media identifier, depending on drive type (LTO or DLT). The 
library currently supports Code 39 (3 of 9) type barcode labels. For more 
information about tape cartridges, see Tape Drives on page  94. For 
additional specification information, see Barcode Requirements on 
page  403. For details about the use of drives and cartridges, see Mixed 
Media Support and Rules on page  97.

LTO magazine

LTO cartridge

magazine barcode

cartridge barcode location
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Cartridge Magazines

The cartridge magazine is a storage assembly that installs on the drive 
side or door side of the control module or expansion module, as shown in 
figure 17. It contains the cartridge slots and provides flexibility when 
adding storage cartridges to a module.

Figure 17  Magazine and Drive 
Locations in the Control Module
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There are two types of magazines: one for DLT and another for LTO. 
Because the two magazines are the same size, they can be mixed in the 
library. DLT magazines hold five cartridges, and LTO magazines hold six 
cartridges.

Each magazine has a barcode label that the scanner reads for 
identification and inventory. An optional, snap-on dust cover is available 
for the magazines. Magazines with the dust cover have interlocked 
stacking that enables easier storage of the media when they are removed 
from the library for external storage.

Support for WORM

The Scalar i2000 library supports WORM (write once, read many) 
technology in LTO-3 and LTO-4 tape drives. WORM requirements 
include:

Table 15   Cartridge Capacities 
in Library Modules 

Type of 
Cartridge

Cartridges 
per 
Magazine

Magazines 
per Control 
Modulea

a.The minimum is based on having 11 additional drives installed. The maximum is based on having one drive 
and one I/E station installed.

Magazines per 
Expansion 
Moduleb

b.The minimum is based on having an I/E station and 12 drives installed. The maximum is based on having 
no drives or an I/E station installed.

Control Module 
Cartridge 
Capacityc

c.The minimum is based on having 11 additional drives installed. The maximum is based on having one drive 
and one I/E station installed.

Expansion 
Module Cartridge 
Capacityd

d. The minimum is based on having an I/E station and 12 drives installed. The maximum is based on having 
no drives or an I/E station installed.

DLT 5 44 min/51 
max

50 min/76 max 220 min/255 max 250 min/380 max

LTO 6 44 min/51 
max

50 min/76 max 264 min/306 max 300 min/456 max
Scalar i2000 User’s Guide 93



Chapter 3  Description
Tape Drives
• Cartridges

• Firmware

• WORM-supported LTO-3 tape drives

• WORM-supported LTO-4 tape drives

WORM allows non-erasable data to be written once and provides extra 
data security by prohibiting accidental data erasure. When the library 
firmware and WORM-supported LTO-3 or LTO-4  tape drive code are 
installed on a library with LTO-3 or LTO-4 tape drives, the WORM 
feature is supported whenever the operator uses WORM cartridges.

Tape Drives

Tape drives are enclosed in a universal drive sled. You can hot swap and 
hot add all supported drives, regardless of type. The library supports the 
following types of tape drives:

• IBM LTO-1 or LTO-2 LVD–SCSI

• IBM LTO-1, LTO-2,  LTO-3, or LTO-4 FC Multi-mode

• HP LTO-3 FC Multi-mode

• Quantum SDLT-320 LVD–SCSI

• Quantum SDLT-600 FC

• Quantum DLT-S4 FC
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The control module and expansion modules have upper and lower drive 
clusters. Each library must have at least one tape drive. Each drive cluster 
can house up to six tape drives for a total of 12 drives. Additional drives 
can be added to all expansion modules in the configuration. This enables 
you to have a total of 96 drives.

Drives must be installed in bottom-to-top order in the control module 
before any are added to the first expansion module. There are two six-
drive clusters in each of the first four modules.

Figure 17 on page 92 shows the locations of drives in the control module. 
For details about the use of drives and cartridges, see Mixed Media 
Support and Rules on page  97.

Fibre Channel LTO-1, LTO-2, LTO-3, LTO-4,  DLT-S4, and SDLT-600 
drives can be connected to drive-aggregating Fibre Channel I/O blades 
or directly attached to a host, so these drives do not require an external 
SNC. More detailed information about LTO and SDLT drives follows.

CAUTION
Although the physical library can contain more 
than one media domain or drive domain, you 
cannot have a mix of domain types within a 
partition (for example, LTO and DLT).  
 
A single partition can have a mixture of drive 
types and interface types within the same domain 
(for example, LTO-1 and LTO-2 with SCSI or 
Fibre Channel interfaces).

Quantum does not support mixing IBM LTO-3 
and HP LTO-3 drives within a library.

Note When you add drives, you lose storage slots.

Note The term drive cluster defines a grouping of up to 
six tape drives below or above the middle X-axis 
rail.
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LTO Drives 3 Three generations of LTO drives are supported, but they are not fully 
compatible as shown in Table 16.

All LTO cartridges are the same size, which means they use the same 
magazines in the library.

LTO drives can be directly attached to hosts, attached to the SAN, or 
connected to FC I/O blades in the I/O management unit. SCSI drives 
must be directly attached to hosts or to the SAN.

Table 16   LTO Drive and 
Cartridge Compatibility 

LTO-1 
Cartridges

LTO-2 
Cartridges

LTO-3 
Cartridges

LTO-3 
WORM

LTO-4 
Cartridges

LTO-4 
WORM

LTO-1 Drives Reads/
Writes

Not 
compatible

Not 
compatible

Not 
compatible

Not 
compatible

Not 
compatible

LTO-2 Drives Reads/
Writesa

a.LTO-2 drives do not reformat LTO-1 cartridges. The drives will write to the cartridges in the LTO-1 format 
(100 GB capacity).

Reads/
Writes

Not 
compatible

Not 
compatible

Not 
compatible

Not 
compatible

LTO-3 Drives Readsb

b.LTO-3 drives only read LTO-1, they do not write to the LTO-1.

Reads/
Writesc

c.LTO-3 drives do not reformat LTO-2 cartridges to contain the same density as the LTO-3 cartridges (400 GB). 
The LTO-3 drives will write to the LTO-2 cartridges in the LTO-2 format (200 GB capacity).

Reads/
Writes

Write Once, 
Read Manyd

d.LTO-3 WORM requires the installation of library firmware and WORM-supported LTO-3  tape drive code

Not 
compatible

Not 
compatible

LTO-4 Drives Not 
compatible

Reads Reads/
Writes

Reads/
Writes

Reads/
Writes

Write Once, 
Read Manye

e. LTO-4 WORM requires the installation of the library firmware and WORM-supported LTO-4 tape drive 
code.
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DLT Drives 3 Five generations of DLT cartridges are supported in the library, but the 
drives are not fully compatible as shown in Table 17.

The SDLT-600 tape drives support reading and writing to SDLT II 
cartridges. They also have a backward-read compatibility (BRC) mode. 
When in this mode, the SDLT-600 is capable of reading SDLT-220 and 
SDLT-320 tape formats in an SDLT I data cartridge, as well as the SDLT-
VS160 tape format in the DLT tape VS1 data cartridge. The SDLT-600 tape 
drive will eject a data cartridge written in DLT formats other than DLT-
VS160. All DLT cartridges are the same size, which means they will use 
the same magazines in the library.

The SDLT-320 SCSI tape drives are supported in the library, but they 
must be connected to an FC Host SAN by means of an external SNC 5100.

Mixed Media Support and Rules

The library supports both LTO and DLT cartridges and drives in the same 
configuration, provided that you adhere to the following rules:

Table 17   DLT Drive and 
Cartridge Compatibility 

SDLT-600 
Cartridges

SDLT-320 
Cartridges

SDLT-220 
Cartridges

SDLT-VS 160 
Cartridges

DLT-S4 
Cartridges

DLT-S4 
Drives

Reads Reads Reads Not 
compatible

Reads/Writes

SDLT-600 
Drives

Reads/Writes Reads Reads Reads Not 
compatible

SDLT-320

Drives

Not 
compatible

Reads/Writes Reads/Writes Not 
compatible

Not 
compatible

DLT-S4 Read Read Read Not 
compatible

Not 
compatible
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• When purchasing a library with mixed media, the new orders must 
specify the base system technology (either LTO or DLT) and the 
number of magazines, the number of drives, and the number of I/E 
station magazines for each media type required. The base system is 
considered the primary media type used in the library.

• Multiple media can be mixed at the magazine level.

• The supported multiple media are LTO-1, LTO-2, LTO-3, LTO-3 
WORM, LTO-4, LTO-4 WORM, SDLT-320, SDLT-600, DLT-S4.

• If you are loading cartridges into the library by using the I/E station, 
you must have a magazine of each of the two types of media in the I/
E station (LTO and DLT).

• Mixed media can be within the 100 slot capacity increment, with the 
following restrictions:

• DLT must be ordered in multiples of five because the magazines 
hold five cartridges.

• LTO must be ordered in multiples of six because the magazines 
hold six cartridges.

• Regardless of the mixed quantities of each media type, the total 
slots licensed will still be in multiples of 100.

• Field upgrades of the library to existing single media systems must 
specify a mixed media picker kit if mixed media will be used in the 
upgraded library.

• Drive types can be installed in any order. For example, an LTO drive 
can occupy the first drive position, a DLT drive can occupy the 
second, and another LTO can occupy the third drive position.

However, drives must be installed beginning in the lower most drive slot 
of the control module. Once the control module has 12 drives installed 
from bottom to top, you must move to the bottom drive position of the 
first expansion module.

• The library must include at least one drive for each type of cartridge 
used.

• Magazines must be installed in the control module beginning with 
the back rack (drive side). Once the back rack (drive side) is full, you 
must then install magazines in the door side, starting with the top left 
corner. See figure 18.

• The secondary media type is installed beginning at storage slot 4096 
or the first media magazine. See figure 18.
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Figure 18  Magazine 
Installation Order

door sidedrive side

tape drives

X-axis rail

magazines must
be installed from
top to bottom

tape drives
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Operator Panel

The operator panel is located on the front of the control module and 
consists of indicators and a touch screen (see figure 19). The buttons are 
for library control and power, and the indicators provide library status.

Figure 19  Operator Panel

The touch screen is the library navigation point and provides access to 
the LMC. For more information about the touch screen and the LMC, see 
Operator Panel and Library Management Console (LMC) on page  349.

touch screen

Power indicator/button
Status indicator

Robotics Enabled
indicator/button
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Power System

The library supports single and redundant power configurations. The 
single configuration has a single AC line input and single DC power 
supply. The redundant configuration has dual AC line input and dual DC 
power supplies. You can hot swap a power supply if you have a 
redundant power supply. You can hot add a second power supply.

The power system consists of the following:

• Power supply

• Power distribution unit (PDU)

• AC power cord

A single power switch, located on the access door, turns on and off all 
power for the control module and attached expansion modules. Each 
PDU has a second circuit breaker, located in the rear of the module, that 
controls the module power supply output. The power supply has three 
LEDs that provide status information. The power system also has four 
fuses for system protection.
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You can use either the local or remote versions of the Library Management 
Console (LMC) to modify your library’s configuration. The Setup menu 
includes most of the configuration commands.

This chapter consists of the following sections:

• Running the Setup Wizard on page  103

• Enabling Licenses on page  104

• Working With Partitions on page  106

• Setting Up the Network Configuration on page  127

• Managing Connectivity on page  129

• Setting Up Policies for the Physical Library on page  136

• Specifying the Date and Time on page  138

• Configuring E-mail on page  140

• Setting Up E-mail Notifications on page  142

• Configuring Devices on page  147

• Using the LUN Mapping Wizard on page  167

• Generating the LUN Mapping Report on page  173

• Generating the Library Configuration Report on page  177

• Configuring Drive Cleaning on page  179

• Registering SNMP Traps on page  184
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• Configuring Library Security on page  186

• Using LDAP on page  192

• Configuring Screen Saver Preferences on page  195

• Working With Data Path Conditioning on page  198

This chapter also includes information about installing the Host 
Registration Service (HRS). See Working With Data Path Conditioning on 
page  198.

For a brief overview of the LMC, see Library Management Console (LMC) 
on page  349.

If you are configuring your library for the first time, see the Scalar i2000 
Installation Guide for information about performing an initial library 
configuration.

Running the Setup Wizard

Use the Setup Wizard command to initially configure important settings 
on a library as part of the normal installation procedure. Before you can 
manage your library from a remote LMC client, you must initially 
configure the library from its touch screen by either running the Setup 
Wizard command or using individual configuration commands from the 
Setup menu. For detailed information about initially configuring the 
library, see the Scalar i2000 Installation Guide.

Note Only one administrator can be logged on and 
performing library configuration at any one time. 
If another administrator attempts to log on, a 
message appears, warning that only one 
administrator at a time is permitted on the library. 
If a service user logs on while an administrator or 
regular users are logged on already, the library 
automatically logs off those users.
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To access the setup wizard, log on as an administrator from the library’s 
touch screen, make sure that you are viewing the physical library, and 
then click Setup→ Setup Wizard.

Enabling Licenses

The following situations require you to enable license keys:

• During initial installation and configuration of the library. For more 
information about enabling licenses for the first time, see the Scalar 
i2000 Installation Guide.

• During a capacity on demand (COD) or feature upgrade, such as 
when you want to enable the Drive Resource Utilization Reporting 
feature.

• When you need to activate additional storage slots in your current 
COD configuration.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Licenses.

CAUTION
Use the Setup Wizard only once to initially 
configure the library.

Note Authorized service personnel are involved in the 
first two situations. However, any administrator 
can activate additional storage slots.
Scalar i2000 User’s Guide 104



Chapter 4  Configuring Your Library
Enabling Licenses
The Licenses dialog box appears.

This dialog box lists the licensed features for your library, including their 
status, expiration date, and quantity. The following guidelines apply to 
Quantity:

• The COD quantity is the number of slots licensed.

• The partition quantity is either 1 or 16. The only possible multiple 
number of partitions is 16.

• For features that are not licensed by quantity, such as the drive 
monitoring feature, Quantity is always set to 1.

4 In the Enter License Key text box, type the appropriate license key.

5 Click OK.

Note You do not need to highlight the feature before you 
enter a license key.

License keys are not case-sensitive, so if you are 
using the library’s touch screen, enter the library 
key from the lowercase keyboard, which gives you 
access to the dash (-) character.

If you cannot locate the license keys shipped with 
the library, you can obtain them by contacting 
technical support or, if you are an end user, by 
contacting your inside sales representative.
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If you have upgraded the library’s storage capacity, the extra storage slots 
you just added are not assigned to a partition. You can either create a new 
partition to include them or manually modify an existing partition to 
include them by using expert partitioning mode. Consult your service 
representative and see the Scalar i2000 Planning Guide before you 
reconfigure your partitions. For more information, see Working With 
Partitions on page  106.

Working With Partitions

A partition is an abstraction of a single underlying physical library that 
presents the appearance of multiple, separate libraries for purposes of file 
management, access by multiple users, or dedication to one or more host 
applications. For example, you can choose to run one software application 
in one partition, and a different software application in a second partition.

Each partition contains the following components of the physical library:

• Accessor — the robotic assembly that moves media within the 
library. The accessor includes the picker and reach assemblies.

• I/E station magazine — a magazine, consisting of slots for cartridges, 
that enables media to be moved into or removed from the physical 
library. The type of media determines the number of slots in the 
magazine. For example, an LTO magazine has six slots.

• Storage magazine — a static column location within a section of the 
physical library rack that holds removable media. For more about 
location coordinates, see Understanding Location Coordinates on 
page  366.

• Drive — the read/write device for removable media.

For more information about the library’s physical components, see the 
Scalar i2000 Maintenance Guide. For help with planning before you 
configure your system, see the Scalar i2000 Planning Guide.
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A partition consists of, at a minimum, one storage magazine and one 
drive. Neither the storage magazine nor the drive can be shared with 
another partition. Each partition is specific to a media type (for example, 
LTO-1, LTO-2) and a drive interface (for example, SCSI or Fibre). One I/E 
station can be used by up to four partitions. The maximum number of 
partitions is determined by the lesser of the number of drives available in 
the physical library (assuming there are at least as many storage slots) or 
16.

Although the physical library can contain more than one media domain or 
drive domain, you cannot have a mix of domain types within a partition 
(for example, LTO and DLT). A single partition can have a mixture of 
drive types and interface types within the same domain (for example, 
LTO-1 and LTO-2 with SCSI or Fibre Channel interfaces). 

Configuration controls, such as FC Host and SCSI Host, provide the 
means to permit host access to a particular partition. Multiple hosts can 
share a single partition, or a partition can be restricted to one exclusive 
host.

Host applications control access to elements within the shared partition. 
When hosts are connected directly to drives, this is true exclusively. When 
the hosts connect through the MCB or an I/O blade, the library also has 
access to partition elements, such as drives and media. Each application 
can have a partition assigned to it. Each application uses its partition as if 
it were a dedicated physical library.

Understanding Partition 
Media Policy Settings 4

A partition's Media Type Checking, Media Checking Policy, and 
Return Media Identifier settings help determine how the library handles 
differing media types within the same library. You can configure media 
policy settings when you manually create or modify a partition.

The key concepts regarding partition media policies are the media 
domain, media type, media ID checking, and media identifier.

Note The library is licensed for either one partition or 
the maximum number of partitions, which is 16. 
For more information about partition licensing, see 
Enabling Licenses on page  104.
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Media Domain 4

The media domain is the family of all cartridge types that can be stored in 
the same storage slot. Typically, a media domain represents all the 
generations and brands of a particular tape technology. Linear Tape Open 
(LTO), for example, has many generations and vendors, but all LTO 
cartridges are considered to exist in the same media domain.

Media Type 4

The media type is a particular generation of tape technology. Several 
media types can exist within one media domain. Using LTO again as an 
example, within the LTO media domain is the LTO-1 media type, the LTO-
2 media type, and so forth. A media type has an identifier, chosen by the 
tape manufacturer or consortium, that enables users and libraries to 
distinguish between them. The LTO consortium uses L1, L2, L3, and L4 to 
identify the LTO-1, LTO-2,  LTO-3, and LTO-4 media types in a volume 
serial number.

Although the physical library can contain more than one media domain or 
drive domain, you cannot have a mix of domain types within a partition 
(for example, LTO and DLT). A single partition can have a mixture of 
drive types and interface types within the same domain (for example, 
LTO-1 and LTO-2 with SCSI or Fibre Channel interfaces).

To create or modify a partition with mixed media, you must select Expert 
mode on the Partitions Wizard dialog box. You cannot create or modify 
partitions with mixed media while in Automatic mode or Simple mode.

Media ID Checking 4

Media ID checking policy restricts the movement of tape cartridges based 
on the media ID on the barcode label. This policy also helps you monitor 
the management of tapes and drives by the host applications. When you 
create or modify a partition, you can enable or disable the Media Type 
Checking option. If you choose to enable media type checking, you also 
can use the Media Checking Policy option to select from two modes of 
operation: Required or Not Required. With either mode, the library 
checks whether a cartridge has a valid media ID on the barcode label.
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In Required mode, if the library does not find a valid media ID on a 
cartridge, the library does not allow it to be moved into or within the 
library. If the library finds a valid media ID, the library allows it to be 
moved from an I/E station into a partition that contains magazines 
matching the media domain of the cartridge (for example, LTO), but the 
library does not allow the cartridge to be moved from storage to a drive 
that does not have a matching type (for example, an LTO-2 cartridge will 
not be allowed to move to an LTO-1 drive).

In Not Required mode, if the library does not find a valid media ID on a 
cartridge, the library allows it to be moved into or within the library as 
long as the I/E station magazine, storage magazine, or drive matches the 
media domain of the cartridge. If the library finds a valid media ID, the 
library does not allow the cartridge to be moved from storage to a drive 
that does not have a matching type (for example, an LTO-2 cartridge will 
not be allowed to move to an LTO-1 drive).

Return Media Identifier 4

For the media policy settings, the library makes assumptions about a 
media identifier and its position in a media barcode label. To be 
considered a media identifier, the identifier characters must be correct for 
the media domain and media type. Also, the identifier, which for some 
media types can consist of more than one character, must be complete and 
in the correct location. The correct characters in the wrong position are not 
viewed as a media type identifier. In a physical library or partition 
containing mixed media, the media identifier is not required for all 
cartridges.

Table 18 explains the media type identifiers and assumptions.

Table 18   Sampling of Media 
Type Identifiers 

Media Domain Media Type Identifier

LTO LTO-1 “L1” as the last characters in 
the barcode

LTO LTO-2 “L2” as the last characters in 
the barcode
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With a valid media type identifier present and the Media Type Checking 
setting enabled, which is the case by default, a host is prevented from 
executing invalid media moves across differing media types. For example, 
a host can be prevented from moving LTO-2 media to an LTO-1 drive. If 
an invalid move is attempted, the library returns an error to the host.

Regardless of whether or not partition media policies are enabled or 
disabled, the library always prevents host move-media commands that 
cross different media domains. For example, the library never runs a host 
command that moves an LTO cartridge from an LTO drive to a DLT 
storage slot, and vise versa.

With the Return Media Identifier setting, you can control if and where a 
media type identifier appears in the volume serial number that is returned 
to the host.

LTO LTO-3 “L3” as the last two 
characters in the barcode

LTO LTO-4 “L4” as the last two 
characters in the barcode

DLT SDLT-320 “S” as the last character in the 
barcode

DLT SDLT-600 “2” as the last character in the 
barcode

DLT DLT-S4 “S4” as the last two characters 
in the barcode

Table 18   Sampling of Media 
Type Identifiers (Continued)

Media Domain Media Type Identifier
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Table 19 shows an example of how the return media identifier behaves, 
depending on the setting you choose: Disabled, Prefix, Suffix, and Pass 
Through. The bold, underlined portion is the media identifier.

For more information about configuring the Media Type Checking and 
Return Media Identifier settings, see Creating Partitions Manually on 
page  113.

Creating Partitions 4
You can create library partitions in three ways:

• By using the Setup Wizard

• Automatic mode

• Manual mode

The method you should choose depends on the circumstance and the level 
of control you want in allocating resources to the partition. In Automatic 
mode, the library assigns available system resources to create the number 
of partitions you specify. Automatic mode is not available if a partition 
already exists. Manual mode enables you to pick specific drives, storage 
magazines, and magazines within an I/E station to assign to a partition.

Table 19   Return Media 
Identifier Behavior Example

Setting Volume Serial Number Returned to Host*

Disabled ABC123

Prefix L1ABC123

Suffix ABC123L1

Pass Through ABC123L1

*Based on actual LTO-1 barcode: ABC123L1

Note Make sure that you have adequately planned for 
the number of partitions that you want to 
configure.
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Creating Partitions With the Setup Wizard 4

If you are performing an initial configuration of your library, you can use 
the Setup Wizard to automatically create partitions using the available 
system resources.Using the Setup Wizard is part of the normal installation 
procedure for a library without I/O blades.

Creating Partitions Automatically 4

You can use the library’s Automatic mode to create partitions within 
limits based on licensing restrictions and available resources. Automatic 
mode is available only if no partitions currently exist.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Partitions.

The Partitions dialog box appears.

4 Click Create.

The Partitions – Step 1:Choose Creation Mode dialog box appears.

5 Select Automatic, and then click Next.

The Partitions – Step2:Automatic Creation dialog box appears.

6 In the Partitions column, type the number of partitions you want to 
create for each media/drive type.

The maximum number of partitions that you can create is determined by 
the number of partitions you are licensed to create and the number of 
drives available. See Enabling Licenses on page  104.

7 Click Finish.

The Partitions dialog box appears again.

8 Click Close.

Note You should run the Setup Wizard only when you 
initially configure the library. At all other times, 
create partitions by using the Partitions command 
from the Setup menu.
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Creating Partitions Manually 4

If one or more partitions already exist in the library, you must manually 
create a new partition to allocate drives, storage slots, and I/E station 
magazines. You have two options to allocate system resources when 
manually creating a new partition: Simple and Expert modes.

In Simple mode, you can specify the quantity of each element you want 
assigned to the partition. In Expert mode, you can indicate which specific 
drives, storage magazines, or I/E station magazines to assign to the 
partition.

Using Simple Mode 4
1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Partitions.

The Partitions dialog box appears, listing partitions that are currently 
configured within the library.

4 Click Create.

The Partitions - Step 1:Choose Creation Mode dialog box appears.

5 Select Simple, and then click Next.

The Partitions - Step 2:Choose Partition Properties dialog box appears.

6 Configure the following settings:

• In the Name text box, type a name that describes the new partition.

• From the Drive Domain drop-down list, click the appropriate drive 
domain.

• From the Product ID drop-down list, click the appropriate product 
type.

Note If you want to cancel the partition creation process, 
click Cancel. The Cancel button becomes 
unavailable after you click Create later in this 
procedure.
Scalar i2000 User’s Guide 113



Chapter 4  Configuring Your Library
Working With Partitions
The Product ID setting controls the product ID string that is returned in a 
standard SCSI INQUIRY response. The library can report that it is a Scalar 
24, Scalar 100, Scalar 1000, Scalar i2000, or Scalar 10K. This feature can 
enable the library to be used with host applications that do not yet include 
the Scalar i2000 in a list of recognized devices. In addition, the various 
Microsoft® Windows® operating systems maintain a list of recognized 
devices. If the Scalar i2000 is not in an operating system’s list of recognized 
devices, the library will appear as an “unknown” device in device lists. 
You might prevent the library from being listed as “unknown” by setting 
Product ID to a library other than Scalar i2000. This setting does not cause 
any library operational changes other than the SCSI INQUIRY response.

7 To continue, click Next.

The Partitions - Step 3:Choose Policy Settings dialog box appears.

8 Configure the following settings:

• For Media Type Checking, select either Enable or Disable. This 
setting is enabled by default.

• From the Media Checking Policy drop-down list, click either 
Required or Not Required.

• From the Return Media Identifier drop-down list, click either Suffix, 
Pass Through, Prefix, or Disabled. Depending on which setting you 
choose, you can control the use of the media type identifier in the 
volume serial number that is returned to the host.

For more information about how media policies work, see Understanding 
Partition Media Policy Settings on page  107.

• For Automatic Drive Cleaning, click either Enable or Disable. This 
setting is enabled by default.

Enabling automatic drive cleaning allows the library to initiate drive 
cleaning each time a drive requests a cleaning operation. For automatic 
drive cleaning to function, you must first configure drive cleaning for the 
library. For more information about configuring drive cleaning, refer 
Configuring Drive Cleaning on page  179.

CAUTION
After a media volume serial number has been 
reported to a host, changing the Return Media 
Identifier setting could cause the host to not 
recognize media within the library.
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9 To continue, click Next.

The Partitions - Step 4:Choose Resource Quantities dialog box appears.

10 Type the number of elements to include in the partition by 
specifying:

• Number of drives

• Number of storage slots

• Number of I/E magazine slots

The quantity available for each type of resource indicates resources not yet 
assigned to existing partitions.

11 To continue, click Next.

The Partitions - Summary Information dialog box appears.

12 Verify that the parameters you set are correct.

13 To create the partition, click Create.

The Partitions - Completed dialog box appears.

14 Review the information to make sure it is correct.

15 If you want to view the drive information after creating the partition, 
click Next.

16 Click Finish.

The Partitions dialog box appears again with the partition you just created 
listed.

17 Click Close.

Using Expert Mode

Note Automatic drive cleaning should be enabled for 
partitions only if the host application does not 
support the coordination of drive cleaning. If drive 
cleaning functionality is enabled on the host 
application, do not enable automatic drive cleaning 
for any partitions in the library.

Note After you click Create, the Cancel button becomes 
unavailable.
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18 Log on as an administrator.

19 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

20 Click Setup→ Partitions.

The Partitions dialog box displays a list of partitions currently configured 
within the library.

21 Click Create.

The Partitions - Step 1:Choose Creation Mode dialog box appears.

22 Select Expert, and then click Next.

The Partitions - Step 2:Choose Partition Properties dialog box appears.

23 Configure the following settings:

• In the Name text box, type a name to describe the new partition.

• From the Drive Domain drop-down list, click the appropriate drive 
type.

• From the Product ID drop-down list, click the appropriate product 
type.

The Product ID setting controls the product ID string that is returned in a 
standard SCSI INQUIRY response. The library can report that it is a Scalar 
24, Scalar 100, Scalar 1000, Scalar i2000, or Scalar 10K. This feature can 
enable the library to be used with host applications that do not yet include 
the Scalar i2000 in a list of recognized devices. 

In addition, the various Microsoft Windows operating systems maintain a 
list of recognized devices. If the Scalar i2000 is not in an operating system’s 
list of recognized devices, the library will appear as an “unknown” device 
in device lists. You might prevent the library from being listed as 
“unknown” by setting Product ID to a library other than Scalar i2000. This 
setting does not cause any library operational changes other than the SCSI 
INQUIRY response.

24 To continue, click Next.

The Partitions - Step 3:Choose Policy Settings dialog box appears.

Note If you want to cancel the partition creation process, 
click Cancel. The Cancel button becomes 
unavailable after you click Create later in this 
procedure.
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25 Configure the following settings:

• For Media Type Checking, select either Enable or Disable. This 
setting is enabled by default.

• From the Media Checking Policy drop-down list, click either 
Required or Not Required.

• From the Return Media Identifier drop-down list, click either Suffix, 
Pass Through, Prefix, or Disabled. Depending on which setting you 
choose, you can control the use of the media type identifier in the 
volume serial number that is returned to the host.

For more information about how media policies work, see Understanding 
Partition Media Policy Settings on page  107

• For Automatic Drive Cleaning, click either Enable or Disable. This 
setting is enabled by default.

Enabling automatic drive cleaning allows the library to initiate drive 
cleaning each time a drive requests a cleaning operation. For automatic 
drive cleaning to function, you must first configure drive cleaning for the 
library. For more information about configuring drive cleaning, refer 
Configuring Drive Cleaning on page  179.

26 To continue, click Next.

The Partitions - Step 4:Select Drives dialog box appears.

27 Select the location of one or more drives.

Make sure that you select the appropriate module because the library can 
have drives in the control module and any of the seven expansion 
modules.

CAUTION
After a media volume serial number has been 
reported to a host, changing the Return Media 
Identifier setting could cause the host to not 
recognize media within the library.

Note Automatic drive cleaning should be enabled for 
partitions only if the host application does not 
support the coordination of drive cleaning. If drive 
cleaning functionality is enabled on the host 
application, do not enable automatic drive cleaning 
for any partitions in the library.
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28 To assign a drive to the partition, select the appropriate check box. 
You can identify a drive by its serial number and location 
coordinates. For more information, see Understanding Location 
Coordinates on page  366.

29 To continue, click Next.

The Partitions - Step 5:Select Storage Slots dialog box appears.

30 Select the rack location of one or more storage magazines.

31 To assign a storage slot, select the appropriate check box. You can 
identify a storage slot by its location coordinates. The number of slots 
available is determined by the drive media type.

32 To continue, click Next.

The Partitions - Step 6:Select I/E Slots dialog box appears.

33 Select the location of one or more I/E station magazines.

Make sure that you select the appropriate module because the library can 
have I/E stations in the control module and expansion modules.

34 To assign an I/E station magazine, select the appropriate check box. 
You can identify an I/E station magazine by its location coordinates.

35 To continue, click Next.

The Partitions - Summary Information dialog box appears.

36 Verify that the parameters you set are correct.

37 To create the partition, click Create.

The Partitions - Completed dialog box appears.

38 Review the information to make sure it is correct.

39 If you want to view the drive information after creating the partition, 
click Next.

40 Click Finish.

The Partitions dialog box appears again with the partition you just created 
listed.

41 Click Close.

Note After you click Create, the Cancel button becomes 
unavailable.
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Modifying Partitions 4
You can use the Modify process to change the allocation of drives and 
storage magazines in existing partitions without having to delete the 
entire partition and then recreate it. You also can use Modify to change 
partition properties and partition settings.

Before you modify any partitions, understand the configuration changes 
you plan to make and the potentially disruptive effects that those changes 
could have on the host application(s). Be careful whenever you add or 
delete partition elements that include drives, storage magazines, and I/E 
station magazines.

For best results, follow these guidelines when adding or deleting partition 
elements:

• Shut down the host application.

• Update the inventory in the library.

• Reconfigure the library in the application.

• Update the inventory in the application.

To modify an existing partition, perform the following steps:

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Partitions.

The Partitions dialog box appears.

CAUTION
Modifying partitions improperly, particularly 
when deleting partition elements, can disrupt 
host applications.

Note This procedure includes instructions for 
downloading new drive firmware images. You can 
modify partitions from either the library’s touch 
screen or a remote client. However, if you want to 
download drive firmware images, you must do so 
from a remote client.
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4 Select the partition you want to change, and then click Modify.

The Partitions - Step 1:Choose Partition Properties dialog box appears.

5 On this dialog box, you can modify the partition name and the 
product type.

6 To continue, click Next.

The Partitions - Step 2:Choose Policy Settings dialog box appears.

7 On this dialog box, you can modify the following settings:

• For Media Type Checking, select either Enable or Disable. This 
setting is enabled by default.

• From the Media Checking Policy drop-down list, click either 
Required or Not Required.

• From the Return Media Identifier drop-down list, click either Suffix, 
Pass Through, Prefix, or Disabled. Depending on which setting you 
choose, you can control the use of the media type identifier in the 
volume serial number that is returned to the host. When you have 
made your modifications, including adding or deleting elements, 
your proposed changes to the partition are highlighted in the New 
Value column of the table that appears on the Partitions – Summary 
Information dialog box.

Note If you want to cancel the partition modification 
process, click Cancel. The Cancel button becomes 
unavailable after you click Modify later in this 
procedure.

Note If the physical library is not offline, you receive a 
message that asks you whether you want to 
modify the partition, requiring the library to be 
taken offline. Click Yes. No host will be able to 
access the partition while the library is offline.

CAUTION
After a media volume serial number has been 
reported to a host, changing the Return Media 
Identifier setting could cause the host to not 
recognize media within the library.
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For more information about how media policies work, see Understanding 
Partition Media Policy Settings on page  107.

• For Automatic Drive Cleaning, click either Enable or Disable. This 
setting is enabled by default.

Enabling automatic drive cleaning allows the library to initiate drive 
cleaning each time a drive requests a cleaning operation. For automatic 
drive cleaning to function, you must first configure drive cleaning for the 
library. For more information about configuring drive cleaning, refer 
Configuring Drive Cleaning on page  179.

8 To continue, click Next.

The Partitions - Step 3:Select Drives dialog box appears.

9 Select the location of one or more drives.

Make sure that you select the appropriate module because the library can 
have drives in the control module and in any of the expansion modules.

10 You can add a drive to the partition by selecting the appropriate 
drive check box. You can delete a drive from the partition by clearing 
the drive's check box. You can identify a drive by its serial number 
and location coordinates.

11 To continue, click Next.

The Partitions - Step 4:Select Storage Slots dialog box appears.

12 Select the rack you want to modify.

13 You can add an I/E station magazine by selecting the appropriate 
check box. You can delete an I/E station magazine by clearing its 
check box. You can identify an I/E station magazine by its location 
coordinates.

14 To continue, click Next.

The Partitions - Step 5:Select I/E Slots dialog box appears.

Note Automatic drive cleaning should be enabled for 
partitions only if the host application does not 
support the coordination of drive cleaning. If drive 
cleaning functionality is enabled on the host 
application, do not enable automatic drive cleaning 
for any partitions in the library.
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15 Select the location of one or more I/E station magazines.

Make sure that you select the appropriate module because the library can 
have I/E stations in the control module and in expansion modules.

16 You can add an I/E station magazine by selecting the appropriate 
check box. You can delete an I/E station magazine by clearing its 
check box. You can identify an I/E station magazine by its location 
coordinates.

17 To continue, click Next.

The Partitions - Step 6:Configure Drive Firmware Autoleveling dialog 
box appears.

The Partitions - Step 6:Configure Drive Firmware Autoleveling dialog 
box enables you to set up drives to participate in autoleveling operations. 
Drives are autoleveled whenever they are reset, such as when the library 
is power cycled or rebooted, and whenever they are added or replaced.

18 To enable autoleveling for the partition, perform the following steps:

a From the Drive Type drop-down list, click the type of drives that 
you want to list in the table. Listed drive types use the following 
format:

<vendor>_<product>_<interface>

Drives of the specified type within the partition appear in the table.

CAUTION
If you delete magazines that contain media, the 
media will be inaccessible unless you reassign the 
magazines to another partition.

Note The Partitions - Step 6:Configure Drive Firmware 
Autoleveling dialog box appears only if the library 
has I/O blades installed in it. If this dialog box 
does not appear, the Partitions - Summary 
Information dialog box appears instead. See Step 
19.

Note All drives of the specified type within the partition 
are listed, regardless of whether they are attached 
to an I/O blade.
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b If you need to download a new drive firmware image to use with 
drives that you want to participate in autoleveling operations, 
perform the procedure under Downloading New Drive 
Firmware on page  124, and then proceed with the next substep. 
Otherwise, proceed directly to the next substep.

c After you download a new image, the new drive firmware 
version is automatically added to the Firmware Version drop-
down list.

d In the leftmost column of the table in the Selected Drives will be 
Autoleveled area, select one or more check boxes that 
correspond to drives that you want to update with the same 
drive firmware version, and then click the version in the 
Firmware Version drop-down list.

19 To continue, click Next.

The Partitions - Summary Information dialog box appears.

20 Verify that the parameters you set are correct.

21 If the summary information is correct, click Modify.

The Partitions - Completed dialog box appears.

22 Review the information to make sure it is correct.

23 If you want to view the drive information after modifying the 
partition, click Next.

24 Click Finish.

The Partitions dialog box appears again.

25 Click Close.

Note Only drives that are attached to an I/O blade can 
participate in drive firmware autoleveling 
operations. If you select drives that are not 
attached to I/O blades, they will not be updated 
during autoleveling operations.

Note After you click Modify, the Cancel button becomes 
unavailable.
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Downloading New Drive Firmware 4

Before you install a new drive firmware image, you must download it to 
the library’s management control blade (MCB) from the remote client’s file 
system. You must perform the download from a remote client.

1 On the Partitions - Step 6:Configure Drive Firmware Autoleveling 
dialog box, click Manage Images.

The Manage Drive Firmware Images dialog box appears.

Note Before you begin the following procedure, make 
sure that you have obtained the new drive 
firmware image from Quantum technical support 
and placed it in an accessible location on your 
laptop.

CAUTION
The drive firmware image must be compatible 
with the drives that you will update with it. For 
more information, see the Customer Service 
website.
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The library has enough space for 10 MB of drive firmware images. In this 
example, “8.03 Megabytes Free” indicates that 1.97 MB of space is 
currently unavailable. A check mark in the In Use column indicates one of 
the following conditions:

• An autoleveling policy exists that uses this drive firmware image

• A pending autoleveling policy exists that uses this drive firmware 
image

• A pending firmware update exists that uses this drive firmware 
image

Under these conditions, you cannot delete the drive firmware image. If the 
check box for a drive firmware image is clear, you can delete the image by 
clicking it to highlight it, and then clicking Delete.

2 To download a new drive firmware image, click Download.

The Select firmware image file to download dialog box appears.

3 Navigate to the location of the drive firmware image file (with either 
a .drv, .fmr, or .img extension) you want to download, and then click 
the image file to highlight it.

4 Click Open.
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The download process copies the drive firmware image from the remote 
file system to the MCB. When the download process completes, the 
Partitions - Step 6:Configure Drive Firmware Autoleveling dialog box 
appears again.

Deleting Partitions 4

To delete a partition, perform the following steps:

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Partitions.

The Partitions dialog box appears.

4 Click the partition you want to delete.

5 Click Delete.

6 The library deletes the selected partition. Repeat the process to delete 
another partition, or click Close.

CAUTION
For the host application to have access to the 
written data on the partition that you want to 
delete, you must recreate a partition that includes 
the same media type, interface, I/E station 
magazines, and a host at the same SCSI ID and 
LUN.

Note You can delete only one partition at a time.

Note If the physical library is not offline, you receive a 
message that asks you whether you want to take 
the library offline and delete the partition. Click 
Yes. If the partition is already offline, you receive a 
message that asks you whether you want to delete 
the partition. Click Yes.
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Setting Up the Network Configuration

Make sure that your library is attached to the network before you use the 
Network Configuration command.

1 Log on as an administrator.

2 If you are not already working from the physical library, select the 
physical library  from the View menu.

3 From the menu bar, click Setup > Network Configuration.

The Network Configuration dialog box appears.

CAUTION
You must full understand all network issues before 
you change the network configuration for an 
already configured library. It is recommended that 
you consult with your network administrator before 
changing your network configuration.
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The following table describes the elements on the Network Configuration 
dialog box.

The Cycle button enables you to cycle the external Ethernet interface 
without rebooting the library.

4 Make the appropriate network configuration changes, and then click 
OK.

5 A message appears that informs you that network connectivity will 
be lost temporarily and asks whether you want to proceed. Click Yes.

Element Description

In the Host Settings area:

DHCP If Dynamic Host Configuration Protocol (DHCP) is enabled on your network, 
select Enable to have DHCP automatically configure the library network 
settings. Enable makes the IP Address, Subnet Mask, and Default Gateway 
text boxes unavailable. Select Disable to make the IP Address, Subnet Mask, 
and Default Gateway text boxes available for you to manually set the library 
network settings.

Library Name The network name that you want to assign to the library.

IP Address The IP address of the library. This text box is available only if DHCP is disabled.

Subnet Mask The subnet mask. This text box is available only if DHCP is disabled.

Default 
Gateway

The IP address of the default gateway for your portion of the Ethernet network. 
This text box is available only if DHCP is disabled.

In the Port Settings area:

Auto Negotiate Select Enable to have the library automatically negotiate port speeds. Enable 
makes the Speed options unavailable. Select Disable to make the Speed options 
available for you to manually set the port speed.

Speed The port speed (10 Mbps or 100 Mbps). Speed options are available only if Auto 
Negotiate is disabled.
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Managing Connectivity

The Connectivity command on the Setup menu enables you to access 
three connectivity-related commands for the library: Port Configuration, 
Datapath Conditioning, and FC Host Port Failover.

For information about configuring data path conditioning monitoring 
levels and intervals, see Configuring Datapath Conditioning on page  198.

Port Configuration 4
Use the Port Configuration command to view and configure connectivity 
parameters for FC ports. Port Configuration gives you access to the FC 
ports on the MCB and on the I/O blades.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Connectivity→ Port Configuration.

The Connectivity dialog box appears. All components that provide FC 
and SCSI ports appear in the dialog box if they are detected. You cannot 
configure settings for the SCSI port on the MCB.

4 This example shows expanded levels for “MCB” and “IO Blade - 
1,1,1,1,3”. Click the highest-level items to show next-level items.

5 Click a port to highlight it, and then click Configure.
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For an FC port on either the MCB or an I/O blade, the Fibre Channel 
Parameters dialog box appears.

You can configure two settings for an MCB connection and all settings for 
an I/O blade connection. The figure above shows an FC port configured 
for target mode and a loop preferred connection.

a In the Loop ID area of the Fibre Channel Parameters dialog box, 
repeatedly selecting Soft acts as a toggle, checking and clearing 
the box. If the box is not checked, you can click a hard loop ID 
(within the range from 0 to 125) from the drop-down list. Some 
operating systems require hard ID settings. Consult your service 
representative before making changes to this setting.

b Select Auto to automatically set the interface speed. To configure 
the speed manually, clear the Auto check box and use a setting 
from the drop-down list. Because this setting is not configurable 
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on the MCB, the Speed area does not appear on the Fibre 
Channel Parameters dialog box when configuring the MCB FC 
port. The MCB FC port speed is always 1 Gb/sec.

c FC Frame Size is specified by each receiving node and need not 
match any other node. The frame size is typically set to 2048. 
(You can use another frame size if it is required by a particular 
software application.)

d FC ports support Private and Public Fibre Channel attachments. 
The default port mode setting for FC ports 1 and 2 is Target 
Public, and the default port mode setting for FC ports 3 through 
6 is Initiator Public. With Public, the loop is scanned for Fabric 
devices and allows the Fabric to have access to all available target 
devices that are attached to it. With Private, the local loop is 
scanned for devices except for Fabric devices. In Target mode, 
the port is set to receive connections from another FC initiator, 
such as a host or FC switch. In Initiator mode, the port scans for 
storage devices. In Target and Initiator mode, the port operates 
in both modes simultaneously.

e The default connection mode for both target and initiator ports is 
Loop Preferred. For target ports, other options include Loop and 
Point to Point. For initiator ports, other options include Loop 
and Loop Preferred. If you change a target port that is set to 
Point to Point to initiator mode, the port connection type 
automatically changes to Loop Preferred. Consult your service 
representative before making changes to this setting.

For reference purposes, the following table shows the default FC I/O 
blade port settings as initially set up at installation.

Table 20   FC I/O Blade Port 
Settings  

Port Loop ID Speed Frame Size Port Mode Connection Option Private/Public

FC-1 Soft Auto 2048 Target Loop preferred Public

FC-2 Soft Auto 2048 Target Loop preferred Public

FC-3 Soft Auto 2048 Initiator Loop preferred Public

FC-4 Soft Auto 2048 Initiator Loop preferred Public
Scalar i2000 User’s Guide 131



Chapter 4  Configuring Your Library
Managing Connectivity
6 After you finish selecting the port configuration settings, click OK.

7 A message appears that asks whether you want to make the change. 
Click Yes.

FC Host Port Failover 4 Configure the optional FC Host Port Failover (HPF) feature so that an 
alternate “standby” target port on an I/O blade can assume the identity 
and LUN mapping configuration of the primary “active” target port if the 
primary port fails. HPF enables the library to continue operations 
without requiring you to reconfigure the host or the SAN.

To enable HPF, you must make sure that two ports on the I/O blade are in 
target mode and point-to-point connection. Use ports 1 and 2, which are 
ports that are traditionally configured to be host targets. I/O blade ports 
are numbered from bottom to top as the blade sits in the I/O management 
unit.

Both ports must be attached to the same SAN fabric to provide host access. 
The active primary port is used for host communications, while the 
passive standby port is kept idle. The way that you configure the recovery 
settings determines how the failed port behaves after it is restored from a 
failed state.

The library generates a ticket when port failover occurs. Examine the ticket 
and the repair page associated with the ticket to determine the reason for 
the failover.

To configure HPF, perform the following steps:

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Confirm that there are two ports on the I/O blade in target mode and 
point-to-point connection. For more information, see FC Host on 
page  157.

FC-5 Soft Auto 2048 Initiator Loop preferred Public

FC-6 Soft Auto 2048 Initiator Loop preferred Public

Table 20   FC I/O Blade Port 
Settings  (Continued)

Port Loop ID Speed Frame Size Port Mode Connection Option Private/Public
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4 Click Setup→ Connectivity→ FC Host Port Failover.

The FC Host Port Failover dialog box appears, showing all the I/O blades 
found in the library. Each blade is identified by name and by location.

5 Click a blade to highlight it, and then click Configure.

The FC Host Port Failover dialog box appears

6 In the Feature Enable area, select Enable FC Host Port Failover, and 
then click Set to make the Configuration tab available.

On the Configuration tab, settings are unavailable if the current state of 
the tab is set to Disabled.
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Be aware that there might be incompatibilities with channel zoning 
configuration on the I/O blade if you enable host port failover.

7 Accept the recovery setting default values unless an authorized 
representative advises you otherwise. Before you set recovery 
settings, understand the following elements in the Recovery Setting 
area:

• Error count recovery mode sets the recovery scenario for all ports 
when port failure is caused by excessive errors on the port. The 
only setting option is Require Intervention.

• Link down error recovery mode sets the recovery scenario for all 
ports when port failure is caused by the port going offline for 
more time than the threshold specified in the Link down delay 
time text box. The only setting option is Require Intervention.

• Link down delay time sets the timeout threshold before link 
down status applies. The default value is zero (0) seconds. There 
is no maximum value.
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Require Intervention means that a user must manually use the Physical 
Ports tab to bring a failed port that has recovered back online.

8 Configure the Primary Port. Only ports that are in target mode and 
point-to-point connection can participate in host port failover. The 
primary port becomes active by default and the alternate port will go 
on passive standby until a failover occurs. Use the Select Primary 
drop-down list to select from the target ports that are online and 
available. You must select a primary port. Current Active indicates 
the currently active port.

9 Click Set. If your configuration has errors, a warning message 
appears.

Enabling a Target Port 4

Use the Physical Ports tab to manually enable an online target port that 
was disabled because of a previous connection error. If the Intervention 
column displays "true," you must manually bring the recovered port back 
online using Enable. If the port state is "disabled," the port's connection is 
repaired and it is ready to be re-enabled. If the Configuration tab itself is 
disabled, the table on the Physical Ports tab will be empty.

1 On the FC Host Port Failover dialog box, click the Physical Ports tab.

Note If the target port state is offline, the port's 
connection has not been repaired. The error 
condition that caused the port to fail still exists.
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The dialog box shows you each target port on the I/O blade, the port’s 
state, and the type of failure that has occurred, if applicable.

2 Click the port you want to enable.

3 Click Enable.

4 To return to the main FC Host Port Failover dialog box, click Close.

Setting Up Policies for the Physical Library

The Physical Library dialog box enables you to configure various 
operating modes, including:

• Enable or disable Automatic Teach

Specify whether the robotic assembly should be automatically calibrated 
and, if necessary, configured each time the power cycles off and on or 
when the library door is opened and closed.

• Enable or disable Automatic Inventory

Specify whether the library should scan inventory automatically each time 
the power cycles off and on or when the library door is opened and closed.

• Enable or disable Logical SN Addressing

Specify whether the library should use logical serial number addressing 
for all drives in the library. Only CSEs can enable or disable logical serial 
number addressing.

• Enable Automatic Drive Unload

Specify whether the library should automatically eject cartridges from 
drives.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Physical Library.

Note Enable is available only if the port is disabled.
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The Physical Library dialog box appears.

4 Select Enable in the Automatic Teach area to schedule automatic 
calibration and configuration of the robotic assembly when the 
library powers up or when the library door is opened and closed.

Automatic Teach is disabled by default.

5 Select Enable in the Automatic Inventory area to schedule automatic 
inventories of library contents when the library powers up or when 
the library door is opened and closed.

Automatic Inventory is disabled by default.

Note The Logical SN Addressing area is available only 
to CSEs. You cannot enable or disable logical serial 
number addressing for drives. If a CSE enables this 
feature, the library assigns logical serial numbers 
to all drives in the library. Specifically, the library 
assigns a logical serial number to a drive in a 
specific location. This is not the serial number of 
the particular drive. If a drive is replaced by 
another drive in the same library location, the 
logical serial number remains the same. From the 
host’s perspective, the replacement drive is the 
same as the original one.
Scalar i2000 User’s Guide 137



Chapter 4  Configuring Your Library
Specifying the Date and Time
6 Select Enable in the Automatic Drive Unload area to cause the 
library to issue unload commands when host applications issue move 
media commands to the library. If you set this to Disable, proper 
library operation requires host applications to issue unload 
commands to the drives.

Automatic Drive Unload is enabled by default.

7 When finished, click OK.

Specifying the Date and Time

You can use the Date and Time command to set or reset the system time. 
If you want to synchronize the library over a network, you can use the 
Network Time Protocol (NTP) setting. The default date and time is 
Greenwich Mean Time (GMT).

To set the date and time or use NTP:

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Date and Time.
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The Date and Time dialog box appears.

4 In the Date and Time dialog box, you can set the following 
parameters:

• If you want to use NTP, in the NTP Setting field, select Enable. The 
default is Disable.

If you choose to use NTP, you must provide valid IP addresses that are 
accessible from the library. You have the option of using one or two IP 
addresses.

If NTP is enabled and you no longer want to use this setting, select 
Disable.

• If you do not use NTP, you must manually set the date and time.

In the Date drop-down lists, click the appropriate month, date, and year.

In the Time drop-down lists, click the appropriate hour, minute, and AM 
or PM.
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5 In the Time Zone drop-down list, click the appropriate time zone that 
you want to appear on the library information panel.

6 Click OK.

Configuring E-mail

The library uses the e-mail settings on the Email Configuration dialog box 
whenever library e-mail services are used, such as when you use the Send 
command to e-mail snapshots or logs and when the library automatically 
sends e-mail notifications of library problems.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Email Configuration.

The Email Configuration dialog box appears.

Note The default time zone is GMT. The time zone that 
you select appears only on your library 
information panel. Regardless of your selection for 
the library information panel, the system operates 
on the GMT zone.
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4 In the SMTP Server text box, type the IP address of the SMTP server 
(for example, 192.16.96.201).

5 If your SMTP server requires authentication of accounts and 
passwords, select Password in the Authentication field. If it does not, 
select None.

6 In the Account text box, type the name of a valid account on the 
SMTP server (for example, Jay.User).

7 In the Password text box, type the password for the account that you 
specified in the Account field.

8 In the Sender Address text box, type an e-mail address for the library 
(for example scalari2000@mycompany.com). 

The library uses this address in the “From” field of e-mail messages that it 
sends out, indicating the originator of the message. If you type, for 
example, “scalari2000”, the library appends the domain information (for 
example, “@mycompany.com”). If you type, for example, 
“scalari2000@mycompany.com”, the library does not append any 
additional information.

9 To finish, click OK.

CAUTION
You must identify the SMTP server by its IP 
address.

Note The Account text box is not available if None 
is selected in the Authentication field.

Note The Password text box is not available if None is 
selected in the Authentication field.
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Setting Up E-mail Notifications

You can set up notifications in the LMC so that the library automatically 
sends an e-mail message to specified e-mail addresses whenever an issue 
of a particular severity level occurs. The information in the e-mail 
notification provides details about the issue and the library conditions at 
the time of the error. 

Table 21 describes the severity levels for which the library can send 
notifications if e-mail addresses are set up appropriately to receive them.

Note Before you set up notifications, you must configure 
e-mail in the LMC so that the library can send 
notifications to the recipients. See Configuring 
E-mail on page  140.

Table 21   Severity Levels 
Assigned to Issues 

Severity Level Description

1 (Failed) Indicates that a failure has occurred or a different serious condition exists within a 
library subsystem that requires immediate corrective action. In most cases, a 
hardware component is no longer functioning at an acceptable level or has failed. 
Typical library operations are either impossible or highly unreliable.

Examples of failure situations include a FRU that is not functioning, a temperature 
threshold that has been reached that causes unreliable operations, or a partition that 
the library has automatically taken offline.

2 (Degraded) Indicates that a degraded condition exists within a library subsystem that impacts 
system performance or redundancy. Typical library operations can continue 
without immediate corrective action, but an administrator should investigate the 
condition and correct the problem soon.

Examples of degraded situations include a redundant power supply that has failed 
or a connectivity problem that has caused host port failover to occur.
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The body text in the e-mail notification provides details about the issue 
and library conditions at the time of the event. The e-mail notification also 
includes an attachment, referred to as a repair page, that provide a 
problem description and corrective actions you or a customer service 
engineer (CSE) can perform. For more information about e-mail 
notifications, see Understanding E-mail Notifications on page  10.

To set up e-mail recipients for notifications, perform the following steps:

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Notification.

3 (Warning) Indicates that a condition exists within a library subsystem that has little effect on 
system operations. Typical library operations can continue without immediate 
corrective action, but you should investigate the condition and correct the problem 
when possible. Warnings also can provide helpful information, such as indicating 
that a door is open.

Examples of warning situations include a FRU that is functioning less reliably or a 
temperature threshold that has been reached that does not affect reliable operations.

Table 21   Severity Levels 
Assigned to Issues (Continued)

Severity Level Description
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The Notification dialog box appears with the Contact Information tab 
displayed.

Use this dialog box to enter the contact information you want included in 
an e-mail notification if an error occurs in the library. 

4 After you type the information in the fields you want included in the 
e-mail notifications, click OK.
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The Notification dialog box displays the Rules tab.

This dialog box shows all notification recipients that are set up currently 
in the LMC. By default, the only e-mail address to which the library sends 
e-mail notifications (severity level 1 [Failed] issues only) is 
techsup@quantum.com (Quantum technical support), as shown in this 
Notification dialog box example.
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5 To set up a new e-mail notification recipient, click Create.

The New Email Notification dialog box appears.

6 In the Email Address text box, type the e-mail address that you want 
to receive notifications.

Note Even though you can remove the Quantum 
technical support e-mail address so that Quantum 
does not receive severity level 1 notifications, 
Quantum recommends that you do not remove it. 
Also, do not include the Quantum technical 
support e-mail address for severity level 2 or 3 
notifications.

• The remaining steps in this procedure guide you 
through setting up new e-mail notification 
recipients. To delete an existing e-mail address, 
click the e-mail address in the Send Email To 
column, and then click Delete.

Note Do not enter more than one address in the Email 
Address text box. Continue to Step 7 and Step 8 for 
this address, and then repeat Step 5 through Step 8 
for each additional address.
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7 In the Choose Severity box, click the severity level you want to 
assign to this e-mail address.

8 To accept this notification setup, click OK.

The Notification dialog box reappears.

9 After you finish setting up all notifications, click OK.

Configuring Devices

You can change the way library components appear to the hosts. The 
Setup→ Device command enables you to change the way system 
components appear to the hosts.

The Setup→ Device→ IDs command is available while viewing a 
partition. Use this command to set the SCSI ID for a SCSI-attached drive 
or the Loop ID for a Fibre-attached drive. All hosts that view the drive will 
see the same SCSI ID associated with the drive.

The Setup→ Device→ Access command gives you access to the Channel 
Zoning, SCSI Host, and FC Host commands, which are available while 
viewing the physical library. Use the Channel Zoning command to 
restrict host access to particular I/O blade ports. Use the SCSI Host and 
FC Host commands to configure access to partition accessors and drives 
on a per-host basis. If you have connected your host to either the FC port 
or the SCSI port on the MCB, or to a port on one of the I/O blades, you 
must map the appropriate partitions by using either the SCSI Host 
command or the FC Host command. If you have connected your hosts 
directly to the drives, use third-party software of your choice to manage 
media from the host itself.

Note If you are using the remote client LMC, you can 
assign more than one severity level. While pressing 
the CTRL key, click the severity levels you want to 
assign. The touch screen on the library enables you 
to select only one severity level.
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If you have not otherwise restricted access, SCSI Host has full control of 
all LUNs on all FC and SCSI channels, up to an overall system total of 
2,048. SCSI hosts can configure access at the LUN-level for an overall 
system total of up to 2,048 LUNs.

If you have not otherwise restricted access, FC Host has full control of all 
LUNs on all FC and SCSI channels. Each FC host can be configured to 
access a maximum of 255 LUNs, up to an overall system total of 2,048.

Device IDs 4
From a partition, you can change the SCSI ID for a SCSI-attached drive or 
the Loop ID for a Fibre-attached drive. For example, the default SCSI ID 
for a drive that you are installing might conflict with the assigned SCSI ID 
of an existing drive. You might be using an application that expects to 
communicate with a device at a specific SCSI ID, but that ID might 
already have been configured for use in another partition. Use the 
Setup→ Device→ IDs command to correct these situations.

1 Log on as an administrator.

2 Make sure that you are viewing the partition that includes the drive 
you want to configure. From the View menu, click the name of the 
appropriate partition.

3 Click Setup→ Device→ IDs.

The Device IDs dialog box appears. (The following two examples show 
the SCSI version of the Device IDs dialog box, and then the FC version.)
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The drive shown in both of these figures is in the topmost of the twelve 
drive bays in a control module. The following figure shows its location in 
the control module. For more information about location coordinates, see 
Understanding Location Coordinates on page  366.

4 To specify a particular ID for a drive, perform one of the following 
tasks:

f For a FC drive, either click a new ID number from the New ID 
drop-down list or select the Soft check box to automatically 
assign an ID.

g For a SCSI drive, click a new ID number from the New ID drop-
down list.

5 Click Set.

(1,1,1,12,1,1)

Drive 1
Drive 2
Drive 3
Drive 4
Drive 5
Drive 6

Drive 7
Drive 8
Drive 9
Drive 10
Drive 11
Drive 12
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Channel Zoning 4 Channel zoning, also called port zoning, is an optional feature that 
configures access to an entire Fibre Channel and all the LUNs on that 
channel for the exclusive use of a host or group of hosts on a single port. 
Channel zoning enables you to control access between specific target 
Fibre Channel (FC) ports and initiator channels on an I/O blade in your 
library. If you make changes to the channel zoning settings, you must 
reboot the I/O blade for the new settings to take effect.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Device→ Access→ Channel Zoning.

The Channel Zoning dialog box appears.

4 Click the I/O blade you want to configure to highlight it.

The same I/O blade could appear multiple times in the list depending on 
the number of hosts assigned to the I/O blade. You only need to select one 
instance of the blade to zone the entire blade.

CAUTION
If you change channel zoning after host 
computers or applications have already 
discovered devices, you must make sure that 
device discovery occurs again. Device discovery 
could occur automatically when you reboot the 
library. Some host computers have plug and play 
capability, which can discover devices 
automatically. Host applications might discover 
devices automatically.
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5 Click Configure.

The Channel Zoning Settings dialog box appears for the selected I/O 
blade. By default, all FC ports have access to all channels.

6 If you want to permit access, select the check box in the cell where the 
target port and the initiator channel meet. If you want to restrict 
access, clear the check box in the cell where the target port and the 
initiator channel meet.

If an FC port is set to target and initiator mode, the port appears in both 
the horizontal row and vertical column. To prevent ghosting, the FC port 
is not allowed access to itself. Ghosting is a condition where hosts can see 
storage in two places.

7 To continue, click OK.

8 You must reboot the I/O blade for the new configuration settings to 
take effect. In the Attention dialog box, click Yes to proceed. If you 
do not want to continue with the configuration, click No.

9 After you complete your configuration changes, click Close.

Note When you select a check box in the cell, the entire 
channel is zoned. This zoning affects any host that 
might being accessing the I/O blade. Channel 
zoning settings supersede any host LUN mapping 
on the I/O blade.
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SCSI Host 4 During device discovery, a particular partition or drive could map to a 
higher LUN space than is optimal for a particular application. The SCSI 
Host command enables you to create a virtual private remapping of 
available LUNs for a specific SCSI channel-attached host. Use this 
command to make devices appear to the host as if they were at lower 
LUNs in order to optimize system performance.

Depending on host operating system constraints, it might be necessary to 
reboot or reconfigure the host because of device map changes that result 
from using the SCSI Host command.

Creating SCSI Host LUN Mapping Assignments

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Device→ Access→ SCSI Host.

Note Use the SCSI Host command to map partitions 
when a SCSI channel host is connected to the MCB.

CAUTION
If you change LUN mapping after host computers 
or applications have already discovered devices, 
you must make sure that device discovery occurs 
again. Device discovery could occur 
automatically when you reboot the library. Some 
host computers have plug and play capability, 
which can discover devices automatically. Host 
applications might discover devices 
automatically.
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The SCSI Host dialog box appears.

4 Click a SCSI port that you want to configure to highlight it.

In the SCSI Host dialog box shown in the example, there is only one SCSI 
port available, and it is on the MCB.

5 With the port selected, click LUN Mapping.
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The SCSI Host LUN Mapping dialog box appears in its default view.

In this figure, all devices have been manually mapped. The new map 
locations appear in heavy black type in the ID/LUN/External LUN 
column. The previous (default) device map position of a mapped device is 
shown in gray type in the Internal LUN column.

6 Drag the partitions that you want the SCSI host to manage from the 
Internal LUN column to the ID/LUN/External LUN column.

Note If you delete a partition that is currently displayed 
on the SCSI Host LUN Mapping dialog box, the 
internal LUN and any external LUN mappings for 
the partition will no longer appear on the dialog 
box.
Scalar i2000 User’s Guide 154



Chapter 4  Configuring Your Library
Configuring Devices
In the default view, only partition names and the SCSI ID of the host 
connection are shown. In the Show Details view, partition name, product 
ID, vendor ID, and serial number of the host connection are shown.

To change the view, see Setting the View for the SCSI Host Device Column 
on page  156.

7 The right column of the SCSI host map dialog box, labeled Internal 
LUN, lists all available devices. The ID/LUN/External LUN column 
on the left provides map space for IDs 0-15 associated with the 
selected SCSI Channel, and LUNs 0-7 associated with each ID. Drag 
and drop devices from the Internal LUN column into the boxes 
associated with particular LUN assignments in the ID/LUN/External 
LUN column.

If you are working from the local touch screen, you must select an internal 
device LUN, select the left arrow, and then select the desired external 
LUN. If you are working from the remote client, you can use the select 
method or you can drag and drop the devices from the Internal LUN 
column to the appropriate LUN assignment in the ID/LUN/External LUN 
column.

8 To save the mapping, click OK.

The SCSI host map is automatically saved as part of the configuration.

Modifying SCSI Host Mapping

Note The Product ID setting controls the product ID 
string that is returned in a standard SCSI INQUIRY 
response. The library can report that it is a 
Scalar 24, Scalar 100, Scalar 1000, Scalar i2000, or 
Scalar 10K. This feature can enable the library to be 
used with host applications that do not yet include 
the Scalar i2000 in a list of recognized devices. In 
addition, the various Microsoft Windows 
operating systems maintain a list of recognized 
devices. If the Scalar i2000 is not in an operating 
system’s list of recognized devices, the library will 
appear as an “unknown” device in device lists. 
You might prevent the library from being listed as 
“unknown” by setting Product ID to a library 
other than Scalar i2000. This setting does not cause 
any library operational changes other than the 
SCSI INQUIRY response.
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When a device has been mapped, it is still listed, but unavailable, in the 
Internal LUN column.

In the following figure, no LUNs are currently available for mapping 
because they have been mapped into the ID/LUN/External LUN column 
already.

Drag the LUNs back into the Device column to make them available for 
re-mapping. If you are working from the local touch screen, select an 
external device LUN, and then select the right arrow.

Setting the View for the SCSI Host Device Column 4
Click View at the top of the SCSI Host dialog box. If you want to see 
product details, select the Show Details check box. If you want to see only 
the names of the devices available for mapping, clear the Show Details 
check box to toggle the display back to the default view.
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FC Host 4
The FC Host command enables you to manually modify host information 
and set LUN mappings.

During device discovery, a particular partition or drive could map to a 
higher LUN space than is optimal for a particular application. The FC Host 
command enables you to create a virtual private remapping of available 
LUNs for a specific Fibre Channel-attached host. LUN mapping is 
required to give hosts access to partitions and devices. You also can make 
devices appear to the host as if they were at lower LUNs in order to 
optimize system performance.

Depending on host operating system constraints, it might be necessary to 
reboot or reconfigure the host because of device map changes that result 
from using the FC Host command.

As an option, you can install HRS on the host(s). With HRS, you do not 
need to input host information, and you get the benefits of host-side data 
path conditioning. To install HRS on a host, see Installing the Host 
Registration Service on page  201.

Accessing FC Hosts 4

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Device→ Access→ FC Host.

Note Use the FC Host command to map partitions when 
a Fibre Channel host is connected either to the 
MCB or to an I/O blade.

CAUTION
If you change LUN mapping after host computers 
or applications have already discovered devices, 
you must make sure that device discovery occurs 
again. Device discovery occurs automatically 
when you reboot the library. Some host 
computers have plug and play capability, which 
discovers devices automatically. In general, host 
applications do not discover devices 
automatically.
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The FC Host dialog box appears.

Unless you have installed HRS on the host, only the host’s port, blade, and 
World Wide Name (WWN) appear. “Online” status appears when the 
host initially registers, though it will not update without HRS. If HRS is 
installed, the host’s name, operating system, and patch level also appear.

Adding, Modifying, and Deleting FC Hosts 4

You can add and configure FC hosts without powering down the system. 
Manually add an FC host if it was not already connected to the library 
when it was turned on.

Adding an FC Host 4
1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Device→ Access→ FC Host.

The FC Host dialog box appears.

4 Click Create.

The Add Host Data dialog box appears.

5 Use the check boxes under Select Blades to select at least one blade 
that the host will access.
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6 Using the text boxes provided, provide the following required 
information:

• In the Name text box, type a host device name.

• From the Type drop-down list, click the appropriate host type by 
operating system.

• In the Port text box, type the host device port.

• In the WWN text box, type the host device World Wide Name 
(WWN).

7 Click OK.

Modifying an FC Host 4
1 With the host selected in the FC Host dialog box, click Modify.

The Host Configuration dialog box appears.

2 As necessary, change the information in the Name and Port text 
boxes, and then click the appropriate host type by operating system 
from the Type drop-down list. You cannot change the World Wide 
Name (WWN).

3 Click OK.

CAUTION
You also must make the necessary physical 
changes to the name, operating system, or port 
connection.
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Deleting an FC Host 4
1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Device→ Access→ FC Host.

4 The FC Host dialog box appears.

5 Click the host from the list, and then click Delete.

6 A message appears that asks you whether you want to delete the 
host. Click Yes.

7 A message appears that indicates a successful deletion. Click OK.

Note FC hosts can be reconfigured without powering 
down the system.

Note The delete button is unavailable if the host is 
online.
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LUN Mapping 4

Use the FC Host LUN Mapping dialog box to give a selected host access 
to partitions and drives.

Configuring LUN Mapping 4
1 With a host selected on the FC Host dialog box, click LUN Mapping.

The FC Host LUN Mapping dialog box appears in its default view.

This dialog box displays all partitions and drives connected to the blade to 
which the host is attached.

Note If you delete a partition that is currently displayed 
on the FC Host LUN Mapping dialog box, the 
internal LUN and any external LUN mappings for 
the partition will no longer appear on the dialog 
box.
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Compare the default view with the Show Details view shown in the 
following figure. To change from the default view to the detailed view, see 
Setting the View for the SCSI Host Device Column on page  156.

In this figure, the Internal LUN column has been scrolled down. The 
Show Details view for partitions shows the partition name, product ID, 
vendor ID, and the serial number of the partition. For drives, the LMC 
displays the device LUN, connection type, port connection, vendor ID, 
serial number, and the associated partition.
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The following table describes the descriptors that appear in the Show 
Details view for partitions.

Table 22   Show Details

Descriptor Description

Partition Name Name assigned during partition creation process.

Product ID The Product ID setting controls the product ID string that is returned in a 
standard SCSI INQUIRY response. The library can report that it is a Scalar 24, 
Scalar 100, Scalar 1000, Scalar i2000, or Scalar 10K. This feature can enable the 
library to be used with host applications that do not yet include the Scalar i2000 
in a list of recognized devices. In addition, the various Microsoft Windows 
operating systems maintain a list of recognized devices. If the Scalar i2000 is not 
in an operating system’s list of recognized devices, the library will appear as an 
“unknown” device in device lists. You might prevent the library from being 
listed as “unknown” by setting Product ID to a library other than Scalar i2000. 
This setting does not cause any library operational changes other than the SCSI 
INQUIRY response.

Vendor ID ADIC or Quantum

Serial Number Partition ID, as shown by System→ Monitor.
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The following table describes the descriptors that appear in the Show 
Details view for drives.

Table 23   Descriptors 

In the default view, only the names of available partitions and the names 
of the devices (drives) are shown. LUN spaces from 0-255 are available. In 
the Show Details view, a partition that has not yet been manually 
reassigned to a new map position appears in heavy black type in the 
Internal LUN column. Partitions are treated by the system as devices. You 
must assign a partition to the LUN/External LUN column for the LMC to 
manage it and its media. In this example, the control LUN has already 
been remapped as shown in heavy black type in the LUN/External LUN 
column.

2 If you are working from the local touch screen, you must select an 
internal device LUN, select the left arrow, and then select the desired 
external LUN. If you are working from the remote client, you can use 
the select method or you can drag and drop the devices from the 
Internal LUN column to the appropriate LUN assignment in the 
LUN/External LUN column. Always use LUN 0 for command and 
control.

Descriptor Description

[Number] 
[Connection Type] 
[Port Connection]

[LUN] [Fibre or SCSI] [Port Number].

Vendor ID Drive manufacturer.

Serial Number Drive serial number.

Partition Name of the partition with which the drive is associated.
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In the following figure, all devices have been mapped manually.

The new map locations appear in heavy black type in the LUN/External 
LUN column. The previous (default) device map position of a remapped 
device is shown in gray type in the Internal LUN column.

3 To save the mapping, click OK.

The FC host map is automatically saved as part of the configuration. For 
more information about device numbering in a SAN context, see the ADIC 
Management Console User’s Guide or the Online Help.

Modifying FC Host mapping

When a device has been mapped, it is still listed, though unavailable, in 
the Internal LUN column.
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In the following figure, the LUNs are not currently available for mapping 
because they have already been mapped into the LUN/External LUN 
column.

The device that was formerly found at assigned LUN 4 is now found at 
assigned LUN 2. Drag it back into the Internal LUN column to make it 
available for re-mapping. If you are working from the local touch screen, 
select an external device LUN, and then select the right arrow.

Setting the View for the FC Host Device Column

Click View at the top of the FC Host LUN Mapping dialog box. If you 
want to see product details, select the Show Details check box. If you want 
to see only the names of the devices available for mapping, clear the Show 
Details check box to toggle the display back to the default view.
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Using the LUN Mapping Wizard 4

LUN mapping is required to give hosts access to partitions and devices. 
You can also make devices appear to the host as if they were at lower 
LUNs in order to optimize library performance.

The LUN Mapping Wizard guides you through the setup of LUN 
mapping for your Fibre Channel hosts. 

The LUN Mapping Wizard automatically assigns sequential numbers for 
the external LUN of each mapped device, without any gaps between them 
per blade. When using the LUN Mapping Wizard, the LUN for some 
devices may change even if you did not specify the changes. If a control 
LUN is mapped, it is always assigned LUN 0.

Note If you want to manually assign a target LUN, or 
want to add/modify/delete the host, select 
Setup→ Device→ Access→ FC Host on the menu 
bar. For more information, see FC Host on 
page  157.
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Depending upon host operating system constraints, it may be necessary to 
reboot or reconfigure the host as a result of device map changes resulting 
from the use of the LUN Mapping Wizard.

1 Click Setup→ Device→ Access→ LUN Mapping Wizard.

The LUN Mapping Wizard – Overview dialog box appears. 

2 Review the LUN Mapping Wizard Overview, then click Next to 
continue.

The LUN Mapping Wizard – Select Host dialog box appears. All available 
hosts are listed on this dialog box.

3 Select a host to configure and then click Next to continue. All 
available partitions on the selected host are listed on this dialog box.
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The LUN Mapping Wizard – Select Partition dialog box appears. 

4 Select a partition to configure and then click Next to continue. All 
available blades on the selected partition are listed on this dialog box.

The LUN Mapping Wizard – Select Blade dialog box appears.

5 Select a blade to configure and then click Next to continue.

The LUN Mapping Wizard – Map/Unmap Devices dialog box appears. 
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6 Select the check box to map a device or clear the check box to unmap 
a device, then click Next to continue.

The LUN Mapping Wizard – What Next? dialog box appears.

7 Select one of the following and click Next to continue: 

• Map another blade – this allows you to map another blade on the 
same partition.

• Map another partition – this allows you to map another partition on 
the same host. 

• Map another host – this allows you to map another host. 

• Continue and preview all the changes – this allows you to view an 
online printout of the change report which presents a preview of all 
changes, showing whether you added, modified or deleted any 
devices.

If your configurations are complete, select Continue and preview all 
changes.
Scalar i2000 User’s Guide 170



Chapter 4  Configuring Your Library
Configuring Devices
The LUN Mapping Wizard – Preview All Changes dialog box appears.

8 Prior to finishing and saving your LUN mapping configuration 
changes, review your newly mapped or unmapped devices in this 
dialog box. 

• If you would like to create a report of your changes, click View 
Change Report. 

• If you are satisfied with your LUN mapping changes and want 
complete the wizard process, click Finish. Your LUN mapping 
changes are finalized, and then you have the option of viewing the 
LUN Mapping Report. For more information on reporting features, 
see the Scalar i2000 User’s Guide.
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The LUN Mapping Change Preview Report – Print Preview dialog box 
appears. This dialog box displays what types of changes were made to all 
devices.

The changes on the report include: 

• Added Mapping – (A)

• Removed Mapping – (R)

• LUN Modified – (M)

On the LUN Mapping Change Preview Report – Print Preview dialog 
box, you can select the following:

• To save the report as a PDF file, click PDF. Specify a file path and file 
name, and then click Confirm.

• To print the report, click Print. Specify print options, and then click 
OK.
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• To navigate through the pages of the report, click Back or Next.

• To increase or decrease the magnification of the report, click Zoom In 
or Zoom Out.

• To access the Online Help, click Help.

9 After you have reviewed the LUN Mapping Change Preview 
Report, click Close to return to the LUN Mapping Wizard – Preview 
All Changes dialog box.

10 If you are satisfied with your LUN mapping changes and want to 
complete the wizard process, click Finish. Your LUN mapping 
changes are finalized, and then you have the option of viewing the 
LUN Mapping Report. 

Generating the LUN 
Mapping Report 4

The LUN Mapping Report lets you view the current LUN configuration 
settings for the library. The report displays information about tape drives 
and other devices in the library, such as WWN (world wide name), LUN 
(logical unit number), and serial number.

When generating the LUN Mapping Report, you can choose to group 
devices by the associated host or by the associated partition. For more 
information about configuring LUN mapping, see the Scalar i2000 User’s 
Guide.

Viewing the LUN Mapping Report 4

To view the LUN Mapping report, first choose a grouping criteria, then 
view the report.

1 On the menu bar, click Tools→ Reports→ LUN Mapping.
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The Report Criteria dialog box appears.

2 Under Specify Report Criteria, click a grouping option.

• Group by Host — The report lists the devices associated with each 
host.

• Group by Partition — The report lists the devices associated with 
each partition.

3 Click View.

The Print Preview dialog box appears.
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The following figure shows an example of a LUN Mapping Report 
grouped by host.
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The following figure shows an example of a LUN Mapping Report 
grouped by partition.

4 Do one or more of the following:

• To navigate through the pages of the report, click Back or Next.

• To increase or decrease the magnification of the report, click 
Zoom In or Zoom Out.

• To print the report, click Print. Specify print options, and then 
click OK.

• To save the report as a PDF file, click PDF. Specify a file path and 
file name, and then click Confirm.

5 When you are finished working with the Print Preview dialog box, 
click Close.

6 To close the Report Criteria dialog box, click Cancel.
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Exporting a Report to an E-mail or a Text File 4

Instead of viewing or printing the report on the Print Preview dialog box, 
you can e-mail the report data to an e-mail address. Or export the report 
data to a comma delimited text file (*.csv) for use in other programs.

1 On the menu bar, click Tools→ Reports→ LUN Mapping.

The Report Criteria dialog box appears.

2 Under Specify Report Criteria, click a grouping option.

• Group by Host — The report lists the devices associated with each 
host.

• Group by Partition — The report lists the devices associated with 
each partition.

3 Click Export.

The Export Raw Data dialog box appears.

4 Do one of the following:

• To send the report data to an e-mail address, click Email. Type or 
select the e-mail address, type an optional comment in the Comment 
box, and then click OK.

• To save the report data to a comma delimited text file, click Save. 
Specify a file path and file name, and then click OK.

5 To close the Report Criteria dialog box, click Cancel.

Generating the Library 
Configuration Report 4

The Library Configuration report lets you view the number of I/E 
stations, drives, and storage slots in the library that are currently assigned 
to each logical partition. Generate the Library Configuration report to 
help make sure you are using library resources effectively.

1 On the menu bar, click Tools→ Reports→ Library Configuration.

Note You cannot print reports or save them to a PDF file 
using the touch screen.
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The Library Configuration - Print Preview dialog box appears.

2 Do one or more of the following:

• To navigate through the pages of the report, click Back or Next.

• To increase or decrease the magnification of the report, click 
Zoom In or Zoom Out.

• To print the report, click Print. Specify print options, and then 
click OK.

• To save the report as a PDF file, click PDF. Specify a file path and 
file name, and then click Confirm.

3 When you are finished working with the Library Configuration - 
Print Preview dialog box, click Close.
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Configuring Drive Cleaning

When you create or modify a partition, you can specify that tape drives in 
that partition be automatically cleaned each time the drive requests a 
cleaning operation.

For automatic drive cleaning to function, you must configure drive 
cleaning for the library. To configure drive cleaning, first assign cleaning 
magazines, and then import cleaning media. Designated cleaning media 
can also be used when manually cleaning drives. (Cleaning magazines 
and media are not part of any logical partition, and so are not visible to the 
host application.)

If cleaning magazines are no longer needed, you can unassign them. In 
addition, you can export expired cleaning media to remove it from the 
library.

Note You cannot print reports or save them to a PDF file 
using the touch screen.

Note Automatic drive cleaning should be enabled for 
partitions only if the host application does not 
support the coordination of drive cleaning. If drive 
cleaning functionality is enabled on the host 
application, do not enable automatic drive cleaning 
for any partitions in the library.

For more information about enabling automatic 
drive cleaning for a partition, see Working With 
Partitions on page  106 on page 171. For more 
information about manually cleaning drives, see 
Cleaning a Drive on page  246.
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Assigning Cleaning Magazines and Importing Cleaning Media 4

To configure the library for drive cleaning, first assign one or more 
magazines as cleaning magazines, and then import cleaning media.

1 Insert one or more pieces of cleaning media into the I/E station and 
close the I/E station door.

Use a standard barcode label for cleaning media. Barcode numbers do not 
require a specific prefix or suffix.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 On the menu bar, click Setup→ Drive Cleaning.

The Drive Cleaning Configuration dialog box appears.

Click a magazine slot or a piece of media to select it. Details about the 
selected slot or media appear under Information, including the type of 
media, barcode number, location, and the number of times the media has 
been mounted in a drive.

Note At least one magazine must be assigned for 
cleaning before you can import cleaning media. 
Also, only magazines that do not belong to a 
partition can be assigned for cleaning.
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If the library has more than one frame, click the arrow buttons to display 
the next or previous frame.

4 To assign a magazine for cleaning, click any slot in the magazine to 
select it. Click Menu, and then click Assign magazine for cleaning.

The magazine is assigned for cleaning. Repeat this step to assign 
additional cleaning magazines.

5 To import cleaning media, click the cleaning media in the I/E station 
to select it, and then do one of the following:

• To import only the selected piece of media, click Menu, and then 
click Import <barcode number> as cleaning media.
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• To import all media in the selected I/E station magazine, click 
Menu, and then click Import all tapes in magazine as cleaning 
media.

The cleaning media is moved to an available cleaning magazine, and can 
be used for automatic or manual cleaning.

6 Click Close to close the Drive Cleaning Configuration dialog box.

Exporting Cleaning Media 4

Cleaning media can be used a limited number of times. If a piece of media 
is expired, export it and remove it from the library

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 On the menu bar, click Setup→ Drive Cleaning.

The Drive Cleaning Configuration dialog box appears. If the library has 
more than one frame, click the arrow buttons to display the next or 
previous frame.

To determine if a piece of cleaning media has been used the maximum 
number of times, click the media to select it, and then check the Mount 
Count value under Information.

3 Click the cleaning media in a cleaning magazine to select it, and then 
do one of the following:

• To export only the selected piece of media, click Menu, and then 
click Export cleaning media <barcode number>.

• To export all media in the selected magazine, click Menu, and 
then click Export all cleaning media in magazine.

The cleaning media is moved to an available I/E station magazine.

4 Click Close to close the Drive Cleaning Configuration dialog box.

Note If you are working on the remote LMC, you can 
right-click a magazine slot or a piece of cleaning 
media to see a menu of available options.
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Unassigning a Cleaning Magazine 4

If a magazine is no longer needed for holding cleaning media, first export 
all cleaning media from the magazine, and then unassign it.

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 On the menu bar, click Setup→ Drive Cleaning.

The Drive Cleaning Configuration dialog box appears. If the library has 
more than one frame, click the arrow buttons to display the next or 
previous frame.

3 If the magazine you want to unassign contains cleaning media, 
export all cleaning media to the I/E station.

For more information on exporting cleaning media, see Exporting 
Cleaning Media on page  182.

4 Click any slot in the cleaning magazine to select it.

5 Click Menu, and then click Unassign magazine for cleaning.

The magazine is no longer assigned for cleaning.

6 Click Close to close the Drive Cleaning Configuration dialog box.

Note If you try to unassign a cleaning magazine that 
contains cleaning media, a message appears asking 
if you are sure you want to continue. If you click 
Yes, any media in the magazine is not accessible 
until you add the magazine to a partition or assign 
it again as a cleaning magazine.
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Registering SNMP Traps

Because the library ignores all SNMP SET operations, external 
management applications cannot register themselves to receive SNMP 
traps from the library. The Trap Registration dialog box enables you to 
manually register external applications.

Registering an 
Application 4

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Trap Registration.

The Trap Registration dialog box appears.

4 In the IP Address text box, type the IP address of the external 
application.
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5 In the UDP Port text box, type the number of the User Datagram 
Protocol (UDP) port that you want to associate with the IP address.

6 Click Create.

The application's IP address and UDP port number appear in the table to 
indicate that the application is registered to receive SNMP traps from the 
library.

Removing an 
Application’s Trap 
Registration 4

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Trap Registration.

The Trap Registration dialog box appears.

4 Click the IP address of the application for which you want to remove 
trap registration to highlight it.

5 Click Delete.
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Configuring Library Security

You can change the library’s security settings, including enabling or 
disabling network services, enabling or disabling remote access to the 
library, setting up firewall access for server callbacks to remote clients, and 
enabling or disabling SNMP or SMI-S access. You can configure the 
library’s security while viewing either the physical library or a partition.

n

Accessing the Security 
Configuration Dialog Box4

The Security Configuration dialog box enables you to restrict external 
users and various remote services from accessing the library through the 
Ethernet port on the MCB.

1 Log on as an admin user.

2 Click Setup→ Security.

The Security Configuration dialog box appears with the Services tab 
displayed.

Note Changing security configuration settings using the 
remote client might cause a loss of connectivity. If 
this happens, use the local touch panel to reset the 
security configuration settings and restore remote 
connectivity.
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Configuring Access for 
Network Services 4

The Services tab on the Security Configuration dialog box enables you to 
entirely prevent all external access to the library or allow access according 
to other security settings on the Security Configuration dialog box. It 
also enables you to allow or prevent access by iLink services, such as 
Secure Shell (SSH), and to allow or prevent external attempts to discover 
the library by pinging it.

1 Click the Services tab on the Security Configuration dialog box.

2 You can change the security settings for any of the following items:

• Network Interface — To entirely prevent all external access to 
the library through the MCB Ethernet port, regardless of other 
settings on the Security Configuration dialog box, select 
Disable. To allow external access to the library in accordance 
with other security settings on the Security Configuration dialog 
box, select Enable. (The Network Interface option is unavailable 
when accessing the LMC remotely.)

• iLink Services — To prevent iLink services, such as Secure Shell 
(SSH), from accessing the library, select Disable. To allow them 
to access the library, select Enable. (iLink services are enabled by 
default.)
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• ICMP — To prevent external attempts to discover the library by 
pinging it (by means of Internet Control Message Protocol 
[ICMP] Echo packets), select Disable. Using this setting can 
prevent denial-of-service (DoS) attacks, which can flood the 
library with pings and cause loss of network connectivity and 
services.

If Dynamic Host Configuration Protocol (DHCP) is enabled for your 
library on the Network Configuration dialog box (Setup→ Network 
Configuration), you also should enable ICMP. This ensures that the 
DHCP server can determine whether the IP address that is assigned to the 
MCB is still valid. (ICMP is enabled by default.)

3 If you want to apply the changes, but you do not want to close the 
dialog box, click Apply. Otherwise, click OK to apply the changes 
and close the dialog box.
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Configuring Access for 
Remote LMC Clients 4

You can use the LMC tab on the Security Configuration dialog box to 
configure the following options:

• To allow or prevent remote LMC client access to the library

• To set up firewall access for server callbacks to remote clients

• To enable or disable service login

• To set up the length of time before a session timeout

1 Click the LMC tab on the Security Configuration dialog box.

2 Change the security settings for any of the following items:

• Remote Access — To prevent all remote LMC clients from accessing 
the library, select Disable. To allow them to access the library, select 
Enable.

Select Use SSL to enable secure communication between the LMC client 
and the library.
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• Callback Port Range — To configure firewall access for server 
callbacks to remote clients, type the first port number of a range 
of ports that you want to be used for callbacks in the Starting text 
box, and then type the last port number in the Ending text box. 
Valid port ranges must fit within the range 1024 to 65535. Remote 
client service ports must be within the range of ports specified 
here. Otherwise, callbacks fail because the library’s firewall 
blocks outbound packets designated for out-of-range ports.

• Service Login — To allow service login, select Enable. To 
prevent service login, select Disable. The Admin user can enable 
or disable the service user login on both the front panel access 
and the remote client access.

• Session — To configure the length of the session’s timeout, type 
or use the arrow buttons to specify the length of a session before 
it times out. Valid session timeouts are 1-1440 minutes (1 minute - 
24 hours), where the default is 30 minutes.

3 If you want to apply the changes, but you do not want to close the 
dialog box, click Apply. Otherwise, click OK to apply the changes 
and close the dialog box.

Note Enabling SSL can impact the network performance 
of remote operations (for example, downloading 
new library software).

Note The default service login through the service port 
is still available for use. For security purposes, the 
service port can be physically locked down by 
locking the back door of the i2000.
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Configuring Access for 
SNMP and SMI-S 4

The SNMP/SMI-S tab on the Security Configuration dialog box enables 
you to allow or prevent SNMP or SMI-S traffic across the MCB Ethernet 
port.

1 Click the SNMP/SMI-S tab on the Security Configuration dialog 
box.

2 You can change the security settings for any of the following items:

• SMI-S — To prevent SMI-S traffic (port 5988), select the Enable 
SMI-S check box. To allow encryption of SMI-S traffic (SSL, port 
5989), select the Enable Secure SMI-S check box.

Note Port 427 is used for Service Location Protocol 
(SLP), which is used along with the Common 
Information Model (CIM) server.
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• SNMP — To prevent all SNMP traffic across the MCB Ethernet 
port, select Disable. To allow SNMP GET operations, select 
Enable.

If SNMP traffic is allowed, then SNMP v3 is always available. If you want 
to permit less secure SNMP access, select Enable SNMP v1 and v2. If you 
decide you do not want to use SNMP v1 and v2, clear the Enable SNMP 
v1 and v2 check box.

The library ignores all remotely issued SNMP SET operations under any 
circumstance, which means that external applications cannot register 
themselves to receive SNMP traps from the library. However, the Trap 
Registration dialog box (Setup→ Trap Registration) enables you to 
perform this registration yourself by entering the necessary IP and port 
information. For more information about the Trap Registration dialog 
box, see Registering SNMP Traps on page  184.

3 If you want to apply the changes, but you do not want to close the 
dialog box, click Apply. Otherwise, click OK to apply the changes 
and close the dialog box.

Using LDAP

Lightweight Directory Access Protocol (LDAP) is the industry standard 
Internet protocol that provides centralized user account management. 
This library supports the Microsoft® Active Directory® LDAP server and 
user account information in the schema defined by RFC 2307. User 
password schemes must be encrypted using UNIX® crypt.

Note When setting up a user account in Microsoft Active 
Directory, make sure to populate the UNIX 
attributes with information. This requires all 
Active Directory users to be part of an NIS 
Domain, or have NIS Domain information entered.
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Enabling LDAP allows existing user accounts residing on an LDAP server 
to be integrated into the library's current user account management 
subsystem. User account information is centralized and shared by 
different applications, simplifying user account management tasks. For 
information about local user accounts, see Working With Local User 
Accounts on page  383.

The remote client and operator panel do not allow you to create, modify, 
or delete user account information on an LDAP server. This must be done 
by the directory service provider.

You can configure LDAP settings any time after the initial library 
configuration. Before configuring LDAP, obtain the following LDAP 
parameters from your network administrator:

• User provider—the LDAP server URL, where user account 
information is stored

• Group provider—the LDAP server URL, where group information is 
stored. If the group information is stored in the same location as the 
user account information, use the user provider URL.

• Default domain—the domain that is populated on the login screen by 
default

• Principle authentication—the login used to gain access to the 
directory service 

• Credential authentication—the password for the principal 
authentication login

• Library user group—the name of the group you want to associate 
with the library. A user that belongs to the Library User Group is 
granted permission to access the library, and by default, is assigned 
user level privilege. Any member of this group can manage this 
library.

• Admin group—the name of the group associated with the library 
administrator, equivalent to the local administrative user privilege 
level. Any member of this group has administrative privileges.
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Configuring LDAP 4

1 From the Setup menu, click LDAP. 
The LDAP Configuration dialog box displays with the General tab 
displayed.

2 In the General tab, you can enable or disable LDAP functionality:

• To enable LDAP, select Enable LDAP.

• To disable LDAP, clear the Enable LDAP check box. 
If you disable LDAP, single sign-on functionality will not be available 
on the library.

3 To configure or modify LDAP, set the following configurations using 
the appropriate tabs:

• General configuration tab 

• User Provider

• Group Provider

• Define Default Domain
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• Authentication configuration tab 

• Principal

• Credential

• Groups configuration tab

• Library User Group

• Library Admin Group

4 After you have entered the LDAP configurations, click Test to verify 
the LDAP connection.  
A message box displays indicating that the success or failure of the 
LDAP connection.

• If the connection failed, the error message contains information 
that you can use to resolve the issue. Click OK to return to the 
LDAP Configuration dialog box.

• If the connection was successful, in the message box, click OK 
and continue with step 4.

5 To accept and save the library configuration, in the LDAP 
Configuration dialog box, click OK.

Configuring Screen Saver Preferences

Use the Screen Saver preferences tab to customize the images that display 
on the LMC screen when the library is not in use. The screen saver starts 
automatically if the library is idle for a specified amount of time.

1 From the menu bar, click Setup→ Preferences. 

Note Screen saver preferences can only be configured 
remotely, not using the touch panel.
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The Preferences dialog box appears with the Screen Saver tab displayed. 

2 Do one of the following:

• Select Default to use the default Quantum screen 
saver with standard settings.

• Select Custom to change screen saver settings such as activation, 
movement, or images.

• Select Off to disable the screen saver. (The current settings are 
cleared.)

If you selected Custom, go to Step 3. Otherwise, go to Step 6.

3 Under Activation, enter a value in the Wait box to specify how much 
idle time must pass before the screen saver is activated.

The activation wait time can be 1–120 minutes.
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4 Under Movement, specify the position and the motion of the screen 
saver image on the screen.

• Select Random to display the screen saver image in a variety of 
positions.

• Select Stationary to display a static screen saver image that does 
not move.

• Select Linear to display the screen saver image as a floating 
image.

Enter values in the horizontal and vertical boxes to specify the movement 
of the screen saver image in pixels.

Enter a value in the Motion Delay box to specify the movement speed of 
the screen saver image.

5 Under Images, specify the image files to display for normal 
functions, warning notices, and failure notices. You must select 
image files for all three functions.

To specify an image file, click Browse. Select the image file and then click 
Open. The image file must be in GIF, JPEG, or PNG format, and cannot be 
larger than 1 MB. In addition, image resolution is limited to 600 x 800 
pixels.

Click Preview to preview an image file.

6 Click OK to save the settings and close the Preferences dialog box.

Or click Apply to save the settings without closing the Preferences dialog 
box.

7 Because you made system configuration changes, you are prompted 
to save the configuration changes. For more information, see Saving 
and Restoring Library Configuration on page  256.
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Working With Data Path Conditioning

The Scalar i2000 provides an automatic means of verifying, monitoring, 
and protecting data path integrity between hosts and library drives. This 
feature is referred to as data path conditioning. Using this feature, 
administrators can proactively detect and resolve data path problems 
before they affect backup, restore, and other data transfer operations. Data 
path conditioning ensures that data transmissions are optimized and 
reliable, resulting in improved system availability.

Data path conditioning occurs in two separately managed areas:

• Between host and FC I/O blades

• Between FC I/O blades and library drives

The Host Registration Service (HRS), an optional utility that runs on the 
host, manages data path conditioning along the path between the host and 
FC I/O blade. HRS automatically sends pulses to the I/O blade at regular, 
configurable intervals. The I/O blade monitors the path for the anticipated 
pulses and generates a Reliability, Availability, and Serviceability (RAS) 
ticket if two intervals pass without receiving a pulse from the host. This 
indicates a host connection failure.

The FC I/O blade manages data path conditioning along the path between 
itself and the library drives. Data path monitoring automatically occurs at 
regular, configurable intervals. The I/O blade generates a RAS ticket if 
monitoring tests fail for two intervals. This indicates either loss of 
connectivity or drive failure. The FC I/O blades include the data path 
conditioning feature, and administrators can configure it using the LMC.

Configuring Datapath 
Conditioning 4

For the library, target-side data path monitoring is performed 
automatically and proactively. The Datapath Conditioning dialog box 
enables you to set the level at which the data path is monitored between 
an I/O blade and the drive(s) connected to it. You also can set the time 
interval between monitoring checks (up to 48 hours).

Note I/O blades must be present to access the Datapath 
Conditioning dialog box.
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1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Connectivity→ Datapath Conditioning.

The Datapath Conditioning dialog box appears, showing all the I/O 
blades found in the library. Each blade is identified by name and by 
geographic location.

4 Click a blade to highlight it, and then click Configure.

The Datapath Conditioning Setting dialog box appears.
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5 In the Level area, select the appropriate level. The default level is 
Interface Test. To enable data path monitoring tickets, set the level to 
Device Datapath Test.

The following table describes the functionality for each data path 
monitoring level.

6 In the Enter new Interval text box, type the amount of time that 
should elapse between automatic monitoring checks. The interval can 
range from 1 to 2,880 minutes (48 hours). The default interval is 60 
minutes.

7 To save your configuration and return to the Datapath Conditioning 
dialog box, click OK.

Level Name Functionality Description

Interface Test Performs tests to verify that Fibre Channel controllers on I/O blades are responsive 
to commands.

Device Datapath 
Test

Performs tests at the Interface Test level, and also performs a device inquiry on each 
target device.

Note The data path from I/O blade to the drive must 
experience problems for two period intervals 
before a problem is detected and a ticket is 
generated.

• The datapath conditioning time interval you 
configure in the LMC, which is from an I/O 
blade to drive, is not the same as the data path 
check that occurs between the I/O blade and a 
host. The latter time interval is configured by 
means of HRS and it is hard coded. The default 
time interval for Windows is five minutes. You 
must disconnect the drive for at least five 
minutes to know you have triggered the ticket. 
For more information, see Installing the Host 
Registration Service on page  201.
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Installing the Host 
Registration Service 4

The host registration service (HRS) is a daemon that simplifies security 
configuration and enables libraries to monitor host connections to the 
library. HRS sends a periodic data pulse through the host's Fibre Channel 
host bus adapter (HBA) to the library. The pulse contains the host's 
World Wide Name (WWN), host name, HBA type, and host port 
connection.

When the library senses the HRS pulse from a host, the data path to the 
host registers as “Good.” This information is sent periodically over the 
host Fibre Channel connection.

The default HRS setting re-registers the host every 5 minutes. You can 
change the re-registration period to any value between 1 and 255 minutes.

There is no Help system for HRS.

The HRS software is available from the Quantum customer service web 
site or from your service representative.

 Installing the Host Registration Service for Windows 4

Install this software on a host computer that runs the Windows operating 
system and is attached to the library. On a Windows system, the re-
registration period cannot be changed because HRS runs as a service 
rather than as an independent program.

1 Verify that the Windows host you are configuring has an installed 
host bus adapter (HBA).

2 Load the CD that contains the HstRegSrv.exe executable file.

Note The data path monitored by HRS must experience 
problems for two period intervals before a problem 
is detected and a ticket is generated.

Note If you plan to use the FC Host command, install 
HRS on the appropriate hosts. If you do not plan to 
use the FC Host command, you can manage your 
library without installing HRS. However, HRS 
makes sure that data path conditioning includes 
the host portion of the data path.
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3 Click the Windows Start button, and then click Run.

4 Type:

HstRegSrv.exe

5 Click OK.

6 After the installation process completes, reboot the system.

HRS executes as a service that launches at boot time.

7 Proceed to SCSI Host on page  152 or FC Host on page  157.
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5Maintaining Your Library

The library includes advanced system monitoring and alerting 
mechanisms that inform you of library status and issues. It provides you 
with status information about various library subsystems and 
components. It also notifies you of issues it detects and guides you 
through diagnosing and correcting issues before problems interfere with 
backups.

This chapter describes commands that you can select from the Monitor 
and Tools menus to monitor the library, configure and test drives, work 
with connectivity, capture snapshots, update library software and drive 
firmware, run the Teach feature to calibrate and configure the robot, save 
and restore library configurations, and run tests to verify successful FRU 
removals and replacements and verify successful library installations and 
configurations.

This chapter consists of the following sections:

• Monitoring the Library on page  204

• Maintenance Actions on page  232

• Using Library Explorer on page  234

• Configuring and Testing Drives on page  238

Note The Tickets command on the Tools menu displays 
tickets that the library created when it detected 
issues within its subsystems. For more information 
about tickets, see Troubleshooting Your Library on 
page  6.
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• Cleaning a Drive on page  246

• Working With Connectivity on page  248

• Capturing Snapshots on page  250

• Teaching the Library (Configuration and Calibration) on 
page  253

• Saving and Restoring Library Configuration on page  256

• Viewing the Drive Resource Utilization Reports on page  265

• Setting Up Advanced Reporting Options on page  269

• Working With Verification Tests on page  275

• Verification Test Graphical Reports on page  284

• Verification Test Logs on page  302

• Running the Verification Tests on page  304

• Using the Partitions Defragmentation Tool on page  328

• Cycling Library Power on page  332

• Removing a Cartridge From a Drive on page  332

Monitoring the Library

The library can provide detailed information about the status of the library 
and its various components. You also can access statistics about the library 
and other helpful information, such as library and component serial 
numbers, port numbers, World Wide Names (WWNs), IDs, and firmware 
versions.

This section explains how to use Monitor menu commands to display 
status information for the following general areas:

• System

• Drives

• Connectivity

• I/E stations
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• Slots

• Media

• Sensors

• Users

• Partitions

Monitoring System 
Status 5

The System Status dialog box displays status information for various 
library entities (hardware or system metrics). You can perform this 
procedure while viewing either the physical library or a partition.

1 Click Monitor→ System.

The System Status dialog box appears.

The following table describes the elements on the System Status dialog 
box.
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The following table describes the items that can appear in the status list.

Element Description

Item A system item for which status information is available (hardware or system 
metric).

ID If applicable or available, the serial number or other identifying number of the 
system item.

Status Status information for the system item.

Item  ID Status Description

Library The library serial 
number

The status of the library (Online or Offline).

Library Uptime The library serial 
number

The amount of time that the library has been 
up (in days, hours, minutes, and seconds).

Media Moves The library serial 
number

The number of media moves during the 
library’s history.

Recovered Gets The library serial 
number

The number of recovered gets during the 
library’s history.

Recovered Puts The library serial 
number

The number of recovered puts during the 
library’s history.

Recovered Scans The library serial 
number

The number of recovered scans during the 
library’s history.

MCB The MCB serial 
number

The current status of the MCB (Good, 
Degraded, or Failed).

CMB The CMB serial 
number

For each CMB that is present, the current 
status of the CMB (Good, Degraded, or 
Failed).
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2 From the System Status dialog box, you can perform the following 
tasks:

• Change the sorting of system items in the status list (for example, 
by item or ID) by clicking the column heading by which you 
want the system items sorted. Repeatedly clicking a column 
heading toggles between ascending and descending order.

• Mail, save, or print status information by using the Send button 
(see Mailing, Saving, and Printing Status Information on 
page  230).

RCU The RCU serial 
number

The current status of the RCU (Good, 
Degraded, or Failed).

Vertical Motion The RCU serial 
number

The number of meters vertically traveled 
during the library’s history.

Horizontal Motion The RCU serial 
number

The number of meters horizontally traveled 
during the library’s history.

Item  (Continued) ID Status Description . 
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Monitoring Drive Status 5 The Drive Status dialog box displays status information for tape drives in 
the currently selected partition. If you are working in the physical library, 
status information for all drives appears. You can perform this procedure 
while viewing either the physical library or a partition.

1 Click Monitor→ Drives.

The Drive Status dialog box appears.

The following table describes the elements on the Drive Status dialog box.

Element Description

Type The type of drive.

WWN For a Fibre drive only, the World Wide Name of the drive.

SCSI ID For a SCSI drive only, the SCSI ID of the drive.

RAS The status of the drive as reported by the RAS system (for example, Good or 
Failed).

Firmware level The firmware level of the drive.

Media ID The barcode of the loaded cartridge.
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2 From the Drive Status dialog box, you can perform the following 
tasks:

• Change the sorting of drives in the status list (for example, by 
type or location) by clicking the column heading by which you 
want the drives sorted. Repeatedly clicking a column heading 
toggles between ascending and descending order.

• Mail, save, or print status information by using the Send button 
(see Mailing, Saving, and Printing Status Information on 
page  230).

Monitoring Connectivity 
Status 5

The following dialog boxes display status information about 
connectivity:

• The IO Blade Status dialog box displays information about the I/O 
blades.

Location The location of the drive by means of a coordinate system. For information 
about location coordinates, see Understanding Location Coordinates on 
page  366.

Physical SN The serial number of the particular drive.

Logical SN The logical serial number that the library assigns to a drive in a specific location. 
This is not the serial number of the particular drive (see Physical SN in this 
table). If a drive is replaced by another drive in the same library location, the 
logical serial number remains the same. From the host’s perspective, the 
replacement drive is the same as the original one. If the logical serial number 
addressing feature is disabled for the library, Disabled appears in this field.

Vendor The name of the drive vendor.

IO Blade The location of the I/O blade to which the drive is attached. Locations are 
indicated by means of a coordinate system. For information about location 
coordinates, see Understanding Location Coordinates on page  366.

Partition Name The name of the partition to which the drive is assigned.

Element Description
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• The SCSI Channel Status dialog box displays information about the 
SCSI connection on the MCB.

• The Fibre Channel Status dialog box displays information about the 
FC connections on the MCB and the I/O blades (if any exist).

You must perform the following procedures while viewing the physical 
library.

Viewing I/O Blade Status Information 5

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 Click Monitor→ Connectivity→ IO Blade.

The IO Blade Status dialog box appears.

The following table describes the elements on the IO Blade Status dialog 
box.

Note If the library does not detect at least one chassis 
management blade (CMB) in the library, the IO 
Blade command does not appear on the menu.

Element Description

Type The type of I/O blade (“FC IOB” indicates an I/O blade).
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3 From the IO Blade Status dialog box, you can perform the following 
tasks:

• Change the sorting of I/O blades in the status list (for example, 
by type or location) by clicking the column heading by which you 
want the I/O blades sorted. Repeatedly clicking a column 
heading toggles between ascending and descending order.

• Mail, save, or print status information by using the Send button 
(seeMailing, Saving, and Printing Status Information on 
page  230.

Viewing SCSI Channel Status Information 5

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 Click Monitor→ Connectivity→ SCSI Channel.

The SCSI Channel Status dialog box appears.

Location The location of the blade (see I/O Blade Locations on page  376).

Firmware 
Version

The firmware version of the blade.

Serial Number The serial number of the blade.

WWN The World Wide Name of the blade.

CC LUN The Command and Control LUN (typically, the CC LUN is mapped to 
LUN 0).

Element Description
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The following table describes the elements on the SCSI Channel Status 
dialog box.

3 From the IO Blade Status dialog box, you can perform the following 
tasks:

• Change the sorting of SCSI connections in the status list (for 
example, by type or location) by clicking the column heading by 
which you want the connections sorted. Repeatedly clicking a 
column heading toggles between ascending and descending 
order.

• Mail, save, or print status information by using the Send button 
(see Mailing, Saving, and Printing Status Information on 
page  230).

Element Description

Port Index The port number.

Location The location of the port (for example, MCB).

Port Mode The mode of the port (Target or Initiator).

Status The status of the SCSI Channel (Operational or Lost Sync).

Host ID The SCSI ID.

Termination Terminated or Not Terminated.

Alternate ID The alternate SCSI ID.

Bus Reset Indicates whether the bus is configured to reset when library power is turned on 
(Yes or No).
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Viewing Fibre Channel Status Information 5

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 Click Monitor→ Connectivity→ Fibre Channel.

The Fibre Channel Status dialog box appears.

The following table describes the elements on the Fibre Channel Status 
dialog box.

Element Description

Port Index The port number.

Location The location of the port (for example, MCB).

Port Mode The mode of the port (Target or Initiator).

Status The status of the Fibre Channel (Operational, Lost Sync).

WWPN The World Wide Port Name.
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3 From the Fibre Channel Status dialog box, you can perform the 
following tasks:

• Change the sorting of Fibre Channel connections in the status list 
(for example, by type or location) by clicking the column heading 
by which you want the connections sorted. Repeatedly clicking a 
column heading toggles between ascending and descending 
order.

• Mail, save, or print status information by using the Send button 
(see Mailing, Saving, and Printing Status Information on 
page  230).

Monitoring I/E Station 
Status 5

The IE Station Status dialog box displays detailed information about the 
magazine slots in the I/E stations within the currently selected partition. 
If you are working in the physical library, status information appears for 
all magazine slots in all I/E stations. You can perform this procedure 
while viewing either the physical library or a partition.

1 Click Monitor→ IE Station or use the I/E toolbar button.

Loop ID For arbitrated loops only, the loop ID. “-1” indicates that Soft is selected on the 
Fibre Channel Parameters dialog box (see Port Configuration on page  129).

Connection The type of connection (Loop, Point to Point, Loop Preferred).

Speed The speed in gigabits per second (1 Gb/s, 2 Gb/s, or Auto). “Unknown” appears 
in this field when the Fibre Channel link is not up and ready (“Lost Sync” 
status).

Element Description
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The IE Station Status dialog box appears.

The following table describes the elements on the IE Station Status dialog 
box.

Element Description

IE Station # The number of the I/E station, which is the same as the control module or 
expansion module that contains it.

Magazine # The number of the I/E station magazine (numbered from top to bottom in 
the I/E station).

Media ID The cartridge barcode or the word EMPTY.

Slot Type The media type (for example, LTO).

Partition Name The name of the partition to which the I/E station is assigned.
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2 From the IE Station Status dialog box, you can perform the following 
tasks:

• Change the sorting of magazine slots in the status list (for 
example, by I/E station number or partition name) by clicking 
the column heading by which you want the magazine slots 
sorted. Repeatedly clicking a column heading toggles between 
ascending and descending order.

• Mail, save, or print ticket information by using the Send button 
(see Mailing, Saving, and Printing Status Information on 
page  230).

Monitoring Slot Status 5 The Slots Status dialog box displays detailed information about the slots 
in the currently selected partition. If you are working in the physical 
library, you can view status information for all slots. Because the number 
of slots in a physical or partition can be quite large, you can select a subset 
of the available slots. You can perform this procedure while viewing 
either the physical library or a partition.

1 Click Monitor→ Slots.

The Slots Status dialog box appears.
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The following table describes the elements on the Slots Status dialog box.

2 From the Slots Status dialog box, you can perform the following 
tasks:

• Change the sorting of slots in the status list (for example, by 
location or slot type) by clicking the column heading by which 
you want the slots sorted. Repeatedly clicking a column heading 
toggles between ascending and descending order.

• Use filtering criteria to select the slots that you want to appear in 
the status list on the dialog box (see Filtering Slots From the 
Status List on page  218).

Element  Description

In the Filter area:

Location: Aisle The location of slots by aisle number.

Location: 
Module

The location of slots by module number.

Location: Rack The location of slots by rack number.

Location: 
Section

The location of slots by section number.

Location: 
Column

The location of slots by column number.

Location: Row The location of slots by row number.

In the status list area:

Media ID The slot barcode.

Location The location of the slot (see Understanding Location Coordinates on page  366).

Slot Type The type of slot media (for example, LTO).

# Puts The number of puts during the library’s history.

Partition Name The name of the partition to which the slot is assigned.
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• Mail, save, or print status information by using the Send button 
(see Mailing, Saving, and Printing Status Information on 
page  230).

Filtering Slots From the Status List 5

You can specify the slots that you want to appear in the status list by 
selecting location, slot type, and state criteria from the Filter area of the 
Slots Status dialog box.

1 Use one or more of the following drop-down lists to specify the slots 
that you want to appear in the status list:

• To specify slots by location, click the appropriate option from 
each of the Location drop-down lists: Aisle, Module, Rack, 
Section, Column, and Row. The defaults are set to All unless a 
drop-down list does not have more than one option. For 
example, the Aisle drop-down list is always set to 1 by default 
because only one aisle exists in the library. Therefore, the drop-
down list also is grayed out and selections cannot be made from 
it.

These selections correspond to location coordinates for the physical 
library. For example, to select all slots in the drive-side rack of the control 
module, click 1 for module, 1 for rack, All for section, All for column, and 
All for row. For more information about location coordinates, see 
Understanding Location Coordinates on page  366.

• To specify slots by media type, click All or a specific media type, 
such as LTO, from the Slot Type drop-down list. Only media 
types that are currently used in the library appear in the drop-
down list. The default is set to All.

• To specify slots by slot state, click All, Occupied, or Empty from 
the State drop-down list. The default is set to All.

2 Click Show.
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Monitoring Media Status5 The Media Status dialog box displays detailed information about the 
media in the currently selected partition. If you are working in the 
physical library, you can view status information for all media. Because 
the number of media in a physical or partition can be quite large, you can 
select a subset of the available slots. You can perform this procedure 
while viewing either the physical library or a partition.

1 Click Monitor→ Media.

The Media Status dialog box appears.
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The following table describes the elements on the Media Status dialog 
box.

2 From the Media Status dialog box, you can perform the following 
tasks:

• Change the sorting of media in the status list (for example, by 
location or media type) by clicking the column heading by which 
you want the media sorted. Repeatedly clicking a column 
heading toggles between ascending and descending order.

• Use filtering criteria to select the media that you want to appear 
in the status list on the dialog box (see Filtering Media From the 
Status List on page  221).

• Mail, save, or print status information by using the Send button 
(see Mailing, Saving, and Printing Status Information on 
page  230).

Element Description

In the Filter area:

Media ID The cartridge barcode (allows the asterisk [*] wildcard character).

Media Type The type of cartridge (for example, LTO).

In the status list area:

Media ID The cartridge barcode.

Media Type The type of cartridge (for example, LTO).

Location The location of the cartridge (seeUnderstanding Location Coordinates on 
page  366).

# Mounts The number of mounts within the history of the library.

Partition Name The name of the partition to which the cartridge is assigned.
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Filtering Media From the Status List 5

You can specify the media that you want to appear in the status list by 
selecting media ID and media type criteria from the Filter area of the 
Media Status dialog box.

1 Use one or both of the following elements to specify the media that 
you want to appear in the status list:

• To specify a media item by media ID, type the exact barcode that 
is associated with a particular cartridge in the Media ID text box. 
You also can use the asterisk (*) as a wildcard character to 
represent one or more characters in the media ID. This will list all 
media for IDs that match the designated pattern. For example, if 
you set the Media ID value to “J00*”, any media with IDs that 
start with “J00” will appear in the status list.

• To specify media by media type, click All or a specific media type, 
such as LTO, from the Slot Type drop-down list. Only media types 
that are currently used in the library appear in the drop-down list. 
The default is set to All.

2 Click Show.

Monitoring Sensor 
Status 5

The Sensor Status dialog box displays detailed information about the 
library’s power and cooling systems, such as operational statuses, 
temperatures, voltages or wattages, and fan speeds in rotations per 
minute (RPM). You can perform the following procedures while viewing 
either the physical library or a partition.

Accessing the Sensor Status Dialog Box 5

• Click Monitor→ Sensor.

The Sensor Status dialog box appears with the Cooling Fan tab displayed.
Scalar i2000 User’s Guide 221



Chapter 5  Maintaining Your Library
Monitoring the Library
Displaying Cooling Fan Information 5

1 To display detailed information about the library’s cooling fans, click 
the Cooling Fan tab on the Sensor Status dialog box.

The following table describes the elements on the Cooling Fan tab.

2 To view current information, click Refresh.

Element Description

Name The name of the cooling fan sensor.

Status The status of the cooling fan. If the fan speed is within normal operating limits, 
the status is nominal. Otherwise, a warning or alarm is indicated.

RPM The current speed of the fan in rotations per minute (RPM).

Location The location of the cooling fan within the library. Locations of cooling fans for 
control management blades (CMBs) are indicated by means of a coordinate 
system. For information about location coordinates, see Understanding 
Location Coordinates on page  366.
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Displaying Power Supply Information 5

1 To display detailed information about the library’s power supplies, 
click the Power Supply tab on the Sensor Status dialog box.

The following table describes the elements on the Power Supply tab.

2 To view current information, click Refresh.

Element Description

Name The name of the power supply sensor.

Wattage The amount of power in watts.

Type The type of power (AC or DC).

Location The location of the power supply within the library.
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Displaying Temperature Information 5

1 To display temperature status information for various library 
components, click the Temperature tab on the Sensor Status dialog 
box.

The following table describes the elements on the Temperature tab.

Element Description

Name The name of the temperature sensor.

Status The temperature status in the vicinity of the sensor. If the temperature is 
within normal operational limits, the status is nominal. Otherwise, a warning 
or alarm is indicated.

Celsius The sensor’s temperature reading in degrees Celsius.
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2 To view current information, click Refresh.

Location The location of the temperature sensor within the library. Control 
management blade (CMB) locations are indicated by means of a coordinate 
system. For information about location coordinates, see Understanding 
Location Coordinates on page  366.

Element Description
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Displaying Voltage Information 5

1 To display voltage status information for various library components, 
click the Voltage tab on the Sensor Status dialog box.

The following table describes the elements on the Voltage tab.

2 To view current information, click Refresh.

Element Description

Name The name of the voltage sensor.

Status The voltage status at the location of the sensor. If the voltage is within normal 
operational limits, the status is nominal. Otherwise, a warning or alarm is 
indicated.

Millivolts The sensor’s voltage reading in millivolts.

Type The type of power at the location of the sensor (AC or DC).

Location The location of the voltage sensor within the library. Control management 
blade (CMB) locations are indicated by means of a coordinate system. For 
information about location coordinates, see Understanding Location 
Coordinates on page  366.
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Monitoring Users Status5 The Users Status dialog box displays detailed information about users 
who are currently logged on to the library. You can perform this 
procedure while viewing either the physical library or a partition.

1 Click Monitor→ Users.

The Users Status dialog box appears.

The following table describes the elements on the Users Status dialog box.

2 To view current information, click Refresh.

Element Description

Name The name of the user who is currently logged on to the library.

Role The type of user (for example, User or Admin).

Host The name of the host computer from which the user is connected to the library.

IP The IP address of the host computer.

OS The host computer’s operating system.

OS User The name of the user who is currently logged on to the host computer.
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Monitoring Partitions 
Status 5

If you want to see settings and information for a partition but do not need 
to make changes, view partition details. Unlike modifying a partition, 
viewing details does not require you to take a partition offline.

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 On the menu bar, click Monitor→ Partitions.

The Partitions Status dialog box appears with a list of all logical partitions 
in the library and information about each partition.

The following table describes the elements on the Partitions Status dialog 
box.

Element  Description

Name The name of the partition.

Status The status of the partition (Online or Offline).
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3 To see additional details for a partition, click the partition in the list, 
and then click Details.

Media Type The type of media used in the partition (LTO-1, LTO-2, LTO-3, LTO-4, 
or DLT).

Interface The type of interface used to connect to the host (FC or SCSI).

#Drives The number of tapes drives in the partition.

#Storage Slots The number of storage slots in the partition.

#I/E Slots The number of I/E station slots in the partition.

Media Type Checking The current setting for media type checking (Required, Not Required, 
or Disabled).

Media Identifier The current setting for return media identifier (Suffix, Pass Through, 
Prefix, or Disabled).

Drive Autolevel The current setting for drive firmware autoleveling (Enabled or 
Disabled).

Auto Drive Clean The current setting for automatic drive cleaning (Enabled or Disabled).

Element  (Continued) Description
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The Partition Details dialog box appears. This windows shows additional 
information about the partition, such as vendor, product ID, and serial 
number.

4 Click Close to close the Partition Details dialog box.

5 Click Close to return to the Partitions Status dialog box.

Mailing, Saving, and 
Printing Status 
Information 5

The Send button on each of the following status dialog boxes enables you 
to send status information to e-mail addresses:

• System Status

• Drive Status

• IO Blade Status

• SCSI Channel Status
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• Fibre Channel Status

• IE Station Status

• Slots Status

• Media Status

If you are accessing the LMC from a remote client, Send also enables you 
to save the information to a file or print it.

The information that is sent will be the same as what the status dialog box 
displays at the time that you click Send.

1 Make sure that the status dialog box displays the status information 
that you want to send.

2 Click Send.

The Email, Save or Print Table dialog box appears.

Note You can mail, save, or print status information 
from a remote client. However, you cannot save or 
print the information from the library’s touch 
screen.

Note Before you perform the following procedure, you 
must make sure that e-mail is appropriately 
configured in the LMC so that the library can send 
information to the recipient. See Configuring 
E-mail on page  140.
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3 Perform one of the following tasks:

• To indicate that you want to send the information as an e-mail 
message to a recipient, select Email, and then either type an e-
mail address in the Email text box or select an existing address 
from the drop-down list. You can type a comment in the 
Comment text box to send with the information.

• To indicate that you want to save the information, select Save, 
and then either type in the Save text box a path and a file name to 
which you want the information saved or click Browse to specify 
a location and a file name.

• To indicate that you want to send the information to a printer, 
select Print.

4 To send, click OK.

Maintenance Actions

If you are experiencing system problems, make a quick check of 
subsystems and components before looking for a service ticket or 
contacting technical support. Your service representative might ask you to 
check these things or, if you are an administrator, you might be asked to 
run a diagnostic procedure or upload new firmware. 

Note The Save option is available to remote client users 
only. It appears grayed out on the touch screen.

Note The Print option is available to remote client users 
only. It appears grayed out on the touch screen.
Scalar i2000 User’s Guide 232



Chapter 5  Maintaining Your Library
Maintenance Actions
Administrative users have access to the all the commands on the Tools 
menu. Use this menu to test the drives, as well as to capture a snapshot, to 
update firmware, and to use the Teach tool. The Tickets command on the 
Tools menu displays tickets that the library creates when it detects issues 
within its subsystems. For more information about the Tickets command, 
see Troubleshooting Your Library on page  6. For a summary of user 
privileges defined by physical library, partition, and command menu, see  
table 28 on page 354.

Is the Access Door 
Closed? 5

Library operations are taken offline when the access door is opened. If 
library operations have stopped, check whether the access door is shut 
and the Robotics Enabled indicator is solid green.

Is a Cartridge Old? 5 Cartridges can become old and less dependable. If you experience 
problems reading, writing, or otherwise using a cartridge, try the 
following courses of action:

• Use the Monitor→ Media command to determine the number of 
mounts for the cartridge, and then compare that number to other 
cartridges in the system. If the cartridge has been used excessively, 
replace it with a new cartridge.

• Ask an administrator to put the cartridge in a different drive, and 
then use the Tools→ Drives command to check the error count. If the 
error count continues to increase, replace the old cartridge with a 
new cartridge.

• If you have received a message about read/write failures, first copy 
the data from the failing cartridge, and then replace it with a new 
cartridge.
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Using Library Explorer 5 You can use the Library Explorer feature to view a graphical presentation 
of all the drives, cartridges, and slots in the library. The Library Explorer 
can display all library elements according to physical location in any 
configuration, from one module to eight modules, and one drive up to 
the maximum number of 96 drives.

The Library Explorer features are available to administrator and service 
users, along with non-administrative users who have limited access to 
library functions. Users who do not have administrative privileges can 
perform all Operations options available to non-administrative users 
directly from the Library Explorer dialog boxes.

You can use the Library Explorer to directly perform the following tasks:

• Locate an element by entering its address

• Locate a cartridge by entering the media barcode

• Load and unload drives

• Move cartridges

• Perform inventory

• Import and export 

• View drive details

• Perform all drive related functions

1 From the Tools menu, click Library Explorer.
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The Library Explorer dialog box appears.

2 You can display library data using either the Select Filter options or 
clicking on a particular module in the Select Module area.

• In the Select Filter area, you can search for and display specific 
criteria according to device type and location coordinates, or by 
Media ID.

• Select the Device Type filter, and then from the Type drop-
down list, click the appropriate device type: IE (I/E Station), 
Storage, or Drive. Click Show. The Module dialog box 
displays a graphical view of the library elements according to 
your Type filter choices.

• To search for a specific cartridge according to the cartridge's 
barcode, select the Media ID filter, type the barcode in the 
Media ID field, and then click Show. The Module dialog box 
displays the specific cartridge highlighted in red within the 
module where it is located.
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• In the Select Module area, you can select a specific module in 
your library to view. On a multi-module library, all modules are 
represented.

• In the Select Module area, click on the module you want to 
view. The Module dialog box displays the current 
configuration of Rack one and Rack two according to the 
module you chose.

3 If you chose to search for an element by its address, or chose to locate 
a cartridge by its media barcode, your search result appears in red in 
the Library Explorer Module dialog box.
Scalar i2000 User’s Guide 236



Chapter 5  Maintaining Your Library
Maintenance Actions
Understanding the Graphical Display 5

You can access Library Explorer Module from both the physical and 
partition views, but the functionality in the physical view is limited. If you 
are in a partition view, you can view slots and drives pertaining to that 
particular partition. 

• The Library Explorer Module dialog box displays the current 
configuration of Rack one and Rack two according to the module you 
chose.

• Slots containing cartridges are blue. Empty slots are black. Your 
search result appears in red.

• Details concerning the particular cartridge, drive, or slot appear in 
the Information area. 

The Information area displays the following details: 

• Type

• Location

• Element

• Partition

• Media ID

• Barcode numbers appear on slots containing cartridges. If you do not 
want to view the barcode information, clear the Show check box.

• If you click on a specific slot or drive, that slot or drive is highlighted 
in red, and details about the slot or drive appear in the Information 
area.

• If you hover your mouse over a specific segment in the module a tool 
tip appears, displaying the coordinates of that particular segment. 

• To move from one module to another, click on the arrows at the 
bottom of the dialog box.
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Performing Library Operations 5

To access available library operations for a specific drive or slot, you can 
either click on Menu or right click on the drive or slot. You can perform the 
following operations, depending on what library view you are using. See 
Selecting a Library or Partition if you need more information on viewing 
the library. 

• Drive Details

• Inventory

• Loading Drives

• Unloading Drives

• Move Media

• Importing Cartridges

• Exporting Cartridges 

4 To return to the Library Explorer dialog box, click Close.

The Library Explorer dialog box appears.

Configuring and Testing 
Drives 5

The Drives dialog box enables you to do the following:

• Set speed and connection parameters

• Reset drives

• Cycle power to drives

• Take drives online or offline

• Identify drives

• Run a pass/fail test for LTO-type drives

• Eject tape cartridges from drives

• Send the logs by e-mail or save drive logs

• Clean drives
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Drive information on this dialog box is automatically refreshed whenever 
a drive is added or removed.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Drives.

The Drives dialog box appears.
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The following table describes the elements on the Drives dialog box.

Element  Description

In the Drive(s) area:

Drive Type 
drop-down list

Enables you to select the type of drives you want to list on the Drives dialog 
box (for example, LTO1 for LTO-1 tape drives). All lists every drive in the 
library.

State The state of the drive (Varied On or Varied Off).

Drive Type The type of drive (for example, LTO2 - FC).

Location The location of the drive by means of a coordinate system. For information 
about location coordinates, see Understanding Location Coordinates on 
page  366.

RAS The status of the drive as reported by the RAS system (for example, Good or 
Failed).

WWN/SCSI ID Indicates either:

• For Fibre drives only, the World Wide Name of the drive, or

• For SCSI drives only, the SCSI ID of the drive

Volser If a cartridge is loaded in the specified drive, the volume serial number of the 
cartridge.

Partition Name The name of the partition to which the drive is assigned.

In the Fibre Channel Parameters area:

Speed 
drop-down list

Configures the speed of the specified drive. Possible speed settings are:

• Auto (default)

• 1-Gb/s

• 2-Gb/s

• 4-Gb/s
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Connection 
Options 
drop-down list

Configures the type of connection for the specified drive. This setting is not 
available for libraries in advanced configuration. Possible connection types 
are:

• Loop Preferred

• Point to Point

• Loop

Set button Applies the selections you made in the Fibre Channel Parameters area to the 
specified drive.

In the Control area:

Power Cycle 
button

Cycles power to the specified drive by removing the power and then restoring 
it. In general, you should try to reset drives before you cycle power to them.

Reset Drive 
button

Resets the specified drive without cycling the power.

Vary Off or Vary 
On button

Varies off or varies on the specified drive. The label of the button toggles 
between Vary Off and Vary On. Each use of this button updates the drive 
information in the Drive(s) area. Use this button when you hot swap drives.

Identify button Causes status LEDs on the back of the specified drive to blink rapidly so that 
you can identify it. When you click Identify, a message appears that informs 
you that you can now identify the drive by the rapidly blinking LED on the 
back of it. After you find the drive, click OK to stop the rapid blinking.

Self Test button For LTO-type drives only, runs a pass/fail test on the specified drive. This 
button is available only when you select an LTO-type drive.

Eject button Ejects any currently loaded tape from the specified drive.

Get Drive Log 
button

Enables you to mail or save the log of a Fibre drive that is attached to an I/O 
blade (see Mailing, Saving, and Printing Test Logs on page  313). This button is 
available only for I/O blade-attached Fibre drives that are properly connected 
and configured. If the button is not available for a Fibre drive, verify that it is 
properly connected to the I/O blade and that communication is established 
between them.

Clean Enables the drive cleaning process (see Cleaning a Drive on page  246).

Element  Description
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The Details button displays the Drive Details dialog box. For more 
information, see Viewing Drive Details on page  242.

4 In the Drive(s) area, click the appropriate drive row to highlight it.

5 Perform operations in either the Fibre Channel Parameters area or 
the Control area of the Drives dialog box.

Viewing Drive Details 5

1 On the Drives dialog box in the Drive(s) area, click the appropriate 
drive row to highlight it.

2 Click Details.

The Drive Details dialog box appears.

The Drive Details area of the Drive Details dialog box displays detailed 
information about the selected drive. 
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The following table describes the elements that appear in this area. For 
descriptions of elements in the Fibre Channel Parameters and Control 
areas, see Configuring and Testing Drives on page  238.

Element  Description

Drive Model The brand name of the drive model.

Vendor The drive vendor.

Firmware Level The firmware version that is currently installed on the drive.

Physical SN The serial number of the particular drive.

Logical SN The logical serial number that the library assigns to a drive in a specific 
location. This is not the serial number of the particular drive (see Physical SN 
in this table). If a drive is replaced by another drive in the same library 
location, the logical serial number remains the same. From the host’s 
perspective, the replacement drive is the same as the original one. If the logical 
serial number addressing feature is disabled for the library, Disabled appears 
in this field.

Location The location of the drive by means of a coordinate system. For information 
about location coordinates, see the Scalar i2000 User’s Guide.

Media Type The type of drive (for example, LTO2 for LTO-2 tape drives).

Interface Type The type of interface (FC or SCSI).

WWN For Fibre drives only, the World Wide Name of the drive. This field does not 
appear for SCSI drives.

SCSI ID For SCSI drives only, the SCSI ID of the drive. This field does not appear for 
Fibre drives.

Assigned LUN The assigned logical unit number.

Volser If a cartridge is loaded in the specified drive, the volume serial number of the 
cartridge.

Online Status The status of the drive (Varied On or Varied Off).
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3 To return to the Drives dialog box, click Cancel.

Drive Error Code For LTO drives only, the drive brick error code. This field does not appear for 
Fibre drives. If the drive currently has no errors, “No Error” appears in this 
field. If the library is unable to acquire a drive error code, such as when the 
robotics are disabled, “Unavailable” appears in this field.

RAS Status The status of the drive as reported by the RAS system (for example, Good or 
Failed).

Fibre Channel 
Loop ID

For Fibre drives only, the loop ID assigned to the drive.

Fibre Channel 
Loop ID Mode

For Fibre drives only, the way in which the loop ID is assigned to the drive 
(Hard or Soft).

Number of Loads The number of loads during the drive’s history in this library.

Read Errors The number of read errors that have occurred during the drive’s history in this 
library.

Write Errors The number of write errors that have occurred during the drive’s history in 
this library.

Megabytes Read The amount of data in megabytes that the drive has read during its history in 
this library.

Megabytes 
Written

The amount of data in megabytes that the drive has written during its history 
in this library.

Element  Description
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Mailing and Saving Drive Logs 5

The Get Drive Log button on the Drives dialog box enables you to send 
drive logs to e-mail addresses. If you are accessing the LMC from a remote 
client, Get Drive Log also enables you to save the information to a file.

1 From the Drives dialog box, click Get Drive Log.

The Email or Save Drive Log dialog box appears.

2 Perform one of the following tasks:

• To indicate that you want to send the log as an e-mail message to 
a recipient, select Email, and then either type an e-mail address 
in the Email text box or select an existing address from the drop-
down list. You can type a comment in the Comment text box to 
send with the log.

Note You can mail or save logs from a remote client. 
However, you cannot save logs from the library’s 
touch screen.

Before you perform the following procedure, you 
must make sure that e-mail is appropriately 
configured in the LMC so that the library can send 
logs to the recipient. For more information about 
configuring e-mail, see Configuring E-mail on 
page  140.
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• To indicate that you want to save the log, select Save, and then 
either type in the Save text box a path and a file name to which 
you want the information saved or click Browse to specify a 
location and a file name.

3 To send, click OK.

Cleaning a Drive 5

Use the Drives dialog box to manually initiate a drive cleaning operation. 
When cleaning a drive, you can use cleaning media inserted in the I/E 
station or media in an assigned cleaning magazine.

Before you manually initiate a drive cleaning operation, you must add 
cleaning media to the library. (The cleaning media must be appropriate for 
the type of drive being cleaned, for example, LTO or DLT.)

There are two ways to add cleaning media to the library:

• Insert cleaning media into the I/E station and close the I/E station 
door.

• Configure drive cleaning by assigning cleaning magazines and 
importing cleaning media. (For more information on configuring 
drive cleaning, see Configuring Drive Cleaning on page  179.)

After adding cleaning media to the library, manually initiate a drive 
cleaning operation.

Note The Save option is available to remote client users 
only. It appears grayed out on the touch screen.

Note If the host application coordinates drive cleaning, 
or if automatic drive cleaning is enabled for the 
partition, you do not need to manually initiate a 
drive cleaning operation to perform routine 
cleaning tasks. In these cases, routine cleaning is 
handled by the host application or the library, and 
you should manually initiate a drive cleaning 
operation only as part of a troubleshooting 
procedure.
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1 On the menu bar, click Tools→ Drives to display the Drives dialog 
box.

2 Click a drive in the list, and then click Clean.

The Clean Drive dialog box appears.

3 Under Cleaning Source, click an option:

• To use cleaning media inserted in the I/E station, click Use Media in 
IE Station, and then click a piece of cleaning media in the list.

• To use cleaning media in an assigned cleaning magazine, click Use 
Media in Cleaning Slots.

4 Click OK.

The drive cleaning operation is initiated, and the Clean Drive dialog box 
closes. Once the cleaning operation completes, the cleaning media is 
returned to the I/E station or assigned cleaning magazine.
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Working With 
Connectivity 5

The Connectivity dialog box enables you to do the following:

• Reset an I/O blade

• Reset the Fibre Channel port on the MCB or a Fibre Channel port on 
an I/O blade

• Power cycle an I/O blade

• Visually locate a specific I/O blade in the library

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Connectivity.

The Connectivity dialog box appears with the MCB and all I/O blades in 
the library listed.

Note The system does not display a message when the 
cleaning operation is completed.

Note If the physical library is not offline, you receive a 
message that asks you whether you want to take it 
offline. Click Yes.
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4 To display the ports for a specific blade, click the name of the blade 
(MCB or one of the I/O blades).

The following example shows the ports for the MCB and the I/O blade at 
location 1,1,1,1,4. (For information about location coordinates, see the 
Scalar i2000 User’s Guide.)

5 Perform one of the following tasks:

• To reset either an entire I/O blade, an individual Fibre Channel 
port on an I/O blade, or the Fibre Channel port on the MCB, click 
the I/O blade or the port to highlight it, and then click Reset.

• To cycle the power for an I/O blade, click the I/O blade to highlight 
it, and then click Power Cycle.

• To cause the LEDs on an I/O blade to blink rapidly so that you can 
easily find it in the library, click the I/O blade to highlight it, and 
then click Identify.

When you click Identify, the following dialog box appears.

After you find the I/O blade, click Turn Off LED.
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Capturing Snapshots 5 The Capture Snapshot command enables you to capture detailed 
information about the entire library in a single file and save it to disk or 
mail it to technical support. The captured information consists of 
configuration data, status information, and trace logs for library 
components, including the LMC, the MCB, the CMB, the robotics control 
subsystem (RCS), and the I/O blades.

Trace logs collect problem data for up to 72 hours of continuous library 
operation. They provide Quantum engineering personnel with vital 
library information for troubleshooting and solving problems. You should 
capture snapshots when technical support requests them.

1 Log on as an administrator.

2 Make sure that applications are not attempting to access the library.

3 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

Note • Because the snapshot requires analysis by 
trained Quantum personnel, send captured 
snapshots to www.quantum.com/osr when 
Quantum requests them.

• Depending on the library configuration, 
capturing a snapshot can take as long as 30 
minutes and the resulting file size can be large. 
Firewall file size limitations could prohibit you 
from mailing it.

• You can mail or save snapshots from a remote 
client. However, you cannot save snapshots 
from the library’s touch screen. You cannot print 
snapshots from either the remote client or the 
touch screen.

• Because snapshots do not contain binary data, 
secure sites allow them to be sent offsite.

• If you want to mail snapshots to e-mail 
addresses, you must make sure that e-mail is 
appropriately configured in the LMC before you 
perform the following procedure so that the 
library can send snapshots to the recipient. See 
Configuring E-mail on page  140.
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4 Click Tools→ Capture Snapshot.

The following message appears.

5 If you want to continue, click Yes.

The Capture Snapshot dialog box appears.

The Standard option captures information about all library components. 
The Extended option captures a greater amount of detailed information.

6 Select Standard or Extended, and then click Send.
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The Email, Save or Print Table dialog box appears.

7 Perform one of the following tasks:

• To indicate that you want to send the snapshot as an e-mail 
message to a recipient, select Email, and then either type an e-
mail address in the Email text box or select an existing e-mail 
address from the Email drop-down list. You can type a comment 
in the Comment text box to send with the snapshot.

• To indicate that you want to save the snapshot, select Save, and 
then either type in the Save text box a path and a file name to 
which you want the snapshot saved or click Browse to specify a 
location and a file name.

8 To send, click OK.

Note Typically, you should send the snapshot to 
Quantum technical support (www.quantum.com/
support) when requested to do so.

Note The Save option is available to remote client users 
only. It appears grayed out on the touch screen.
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Teaching the Library 
(Configuration and 
Calibration) 5

The Teach command enables you to update the library’s stored 
configuration and calibration information. Use this command after you 
replace a library component or whenever you need to assess the library’s 
physical configuration (such as the number of modules and I/E stations, 
the locations of storage magazines and drives, and the types of media 
used in the library) or the position and alignment of library components.

You can configure the library to automatically perform the full teach 
routine (configuration and calibration) whenever the library’s power is 
cycled. For more information, seeSetting Up Policies for the Physical 
Library on page  136.

Running Configuration Teach 5

Starting the configuration teach process causes the library to assess its 
contents, gathering information as follows:

• Number of modules

• Types of media

• Storage magazine locations

• Number of I/E stations and magazine type

• Types of drives

• Drive locations

If you change the library’s physical configuration in any of these areas, 
you should initiate the configuration teach process (for example, when 
you add or remove storage, remove storage to add another component, or 
add an expansion module).

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Teach.

Note The library automatically performs an inventory 
after it completes the configuration teach process.
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The Teach dialog box appears.

Configure is already selected by default.

4 Click Start.

During the configuration teach process, the picker moves to each storage 
magazine, I/E magazine, and drive in the library and stores information 
about them. Teach results appear in the Results text box when the process 
completes. If the configuration teach process completes successfully, the 
Teach dialog box could close automatically.

Running Calibration Teach 5

Starting the calibration teach process causes the library to assess the 
position and alignment of various library components through the use of 
calibration targets. Use this process to avoid cartridge-handling problems 
caused by rack, drive, or I/E station misalignments.

Rack alignment calibration targets are tabs that are located on two special 
magazines in each drive-side and door-side storage rack. I/E station 
targets are small square holes that are located at the top and bottom of the 
I/E station. Whenever you perform work on the library that could affect 
the position of rack, drive, or I/E station calibration targets, even slightly, 
you should initiate the calibration teach process.

Note If the physical library is not offline, you receive a 
message that asks you whether you want to take it 
offline. Click Yes.
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1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Teach.

The Teach dialog box appears with Configure selected by default.

4 Select Calibrate.

5 Click Start.

During the calibration teach process, the picker moves to the home 
position, which is X-Y coordinate position 0,0. Then, for each rack of each 
module, the picker moves to a magazine at the top and one at the bottom 
and stores those positions in coordinates relative to the 0,0 position. Teach 
results appear in the Results area when the process completes. If the 
calibration teach process completes successfully, the Teach dialog box 
could close automatically.

Note When the library reaches 20,000 moves after the 
last calibration occurred, and if then the library is 
rebooted or an access door is closed, the library 
automatically recalibrates itself.

Note If the physical library is not offline, you receive a 
message that asks you whether you want to take it 
offline. Click Yes.
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Saving and Restoring 
Library Configuration 5

The library’s save and restore capabilities enable you to save a remote or 
local copy of configuration settings for the library’s drives, I/O blades, 
and partitions, including the allocation of drives, storage magazines, and 
I/E station magazines to each partition. If the library’s current 
configuration becomes lost or unstable, you can use the LMC to apply the 
locally or remotely saved configuration image, which eliminates the need 
to reconfigure the entire library to bring it back to its original state.

The Save and Restore Library Configuration dialog box enables you to:

• Save a library’s configuration settings as a remotely or locally stored 
image

• Restore, revert, or rescue the library by applying a remotely or locally 
stored image of a library’s configuration settings

Types of Configuration Image Files 5

There are three types of configuration images that correspond to the 
Restore, Rescue, and Revert commands:

• The restore image is stored on a remote file system and is created any 
time you use the Save command. You might restore the library’s 
configuration, for example, if the library’s locally saved configuration 
is lost because the compact flash memory on the Management 

Note Use the Physical Library command on the Setup 
menu to disable or enable automatic inventory 
after a calibration teach. For more information 
about this command, seeSetting Up Policies for the 
Physical Library on page  136.

CAUTION
As a result of restore, rescue, or revert operations, 
the library shuts down. You must have physical 
access to the library to bring the library back up. 
If you are performing a restore, rescue, or revert 
operation using remote access, the library will 
remain shut down until the library is directly 
powered back on.
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Control Blade (MCB) is replaced. Because of the image's remote 
location, the Save and Restore commands are available only through 
the remote client.

• The rescue image is stored locally on the library’s file system and is 
created any time you use the Save Rescue command. You might 
rescue the library’s configuration, for example, if the library becomes 
unstable due to a configuration change and you want to roll back the 
library’s configuration settings to a previous state. The Save Rescue 
and Rescue commands are available from both the remote client and 
the library’s touch screen. You also have the option to save the rescue 
image when you save the remote restore image.

• The revert image is automatically created and stored locally as the 
first step of any restore or rescue operation. The Revert command is 
available from both the remote client and the local touch screen.

When to Save the Library Configuration 5

Even though you can choose to save the library configuration at any time, 
the library prompts you to save in certain situations. Specifically, the 
library prompts you to save whenever you change configuration settings 
in the following areas:

• User accounts

• RAS event notifications

• E-mail setup

Other configuration changes that the library detects cause the library to 
generate warning tickets for the Control subsystem. This causes a warning 
icon to appear on the Control system status button. Be aware that if a more 
serious unresolved ticket already exists in that status group, the warning 
ticket is generated, but no notification is sent until the more serious 
problem ticket is resolved or closed.

CAUTION
Changes to hardware, such as removing drives or 
I/O blades, do not prompt you to save, either by 
means of messages or warning tickets. Therefore, 
it is important to save the configuration image 
after a hardware configuration change.
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Saving a Remote Restore Image 5

Use the Save command to save a library configuration restore image on a 
remote file system. To make sure that the image captures all library 
configuration changes, save the image often.

1 Log on as an administrator from the remote client. The Save 
command is not available from the library’s touch screen.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Save/Restore.

The Save and Restore Library Configuration dialog box appears.

4 Click Save.

5 Using the file chooser dialog box, specify a path to a directory on 
your remote file system in which to save the restore image. You only 
need to specify the path because the MCB determines the image file 
name.

6 To proceed, click Open.

7 The library prompts you to decide whether you want to write over 
the current rescue image that is stored locally on the library. Click 
Yes. The rescue image timestamp that appears on the Save and 
Restore Library Configuration dialog box will be updated to 
indicate that the file has changed.

If no rescue image exists, the library prompts you to decide if you want to 
generate one.
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If the save operation succeeds, a message appears that indicates the name 
of the image file that was saved to the remote file system. If the save 
operation does not succeed, a message appears that describes the error 
that occurred.

Saving a Local Rescue Image 5

Use the Save Rescue command to save a library configuration rescue 
image locally on the library’s file system. To make sure that the image 
captures all library configuration changes, you should save the image 
often.

1 Log on as an administrator from the remote client or from the 
library’s touch screen.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Save/Restore.

The Save and Restore Library Configuration dialog box appears.

4 Click Save Rescue.

The save rescue operation starts.

If the save rescue image operation succeeds, a message appears that 
indicates that the rescue image file was saved to the library file system. 
The rescue image timestamp displayed on the Save and Restore Library 
Configuration dialog box will be updated to indicate that the file has 
changed.

If the save rescue operation does not succeed, a message appears that 
describes the error that occurred.

Restoring Library Configuration 5

Use the Restore command to restore a library using a configuration image 
that is saved on a remote file system.

If library configuration has occurred since the last time the image was 
saved, those changes will be lost when the older configuration is restored. 
The restore operation will succeed, but you will then need to reconfigure 
the library, including the partitions and mappings. Therefore, it is 
important to save the local rescue and/or remote restore image 
periodically, especially following hardware configuration changes.
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1 Log on as an administrator from the remote client. The Restore 
command is not available from the library’s touch screen.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Save/Restore.

The Save and Restore Library Configuration dialog box appears.

4 Click Restore.

5 Using the file chooser dialog box, locate the restore image file on the 
remote file system.

6 When you have located the file and are ready to proceed, click Open.

CAUTION
Be cautious if you plan to use a saved library 
configuration image that is out of date. You 
might restore configuration information that 
you do not want, such as former passwords, 
partitions, mappings, and hardware 
configurations.

Note If the library is not offline, you receive a message 
that asks you whether you want to take it offline. 
Click Yes.
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When image file compatibility has been established, the library reboots 
itself and continues with restoring the configuration. The reset operation 
could take minutes to complete. If you are near the library and can see the 
library’s touch screen, normal behavior is when two “working” messages 
appear and the touch screen goes dark when the LMC server restarts. 
From the remote client, a message appears that indicates that the LMC 
server is reconnecting to the client. After it reconnects, the LMC server 
performs a discovery.

If the restore operation succeeds, a message appears that indicates that the 
operation succeeded.

If the restore operation fails at any point, the library generates a RAS ticket 
that contains details about the failure. Perform a revert or rescue operation 
to return the library to a stable configuration.

7 After the restore operation has completed on the library, close and 
restart the remote client.

8 If you have not done so already, make sure that the robotics are 
enabled and bring the library back online so that data input and 
output can continue.

Note Because the management control blade (MCB) 
determines the name of the restore image file, you 
might not know the file name when you are 
searching for it on the remote file system. The file 
name always includes the library serial number, 
date stamp, and time stamp, in that order and 
separated by underscores.

An example file name might look like this:

213100020_2004-02-18_13.23.47.tar.gz

The serial number encoded in the image file must 
match the library serial number. A serial number 
mismatch will result in an message and the 
operation will not continue.
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Rescuing Library Configuration 5

Use the Rescue command to restore a library using the configuration 
rescue image that is saved locally on the library’s file system.

If library configuration has occurred since the last time the image was 
saved, those changes will be lost when the older configuration is restored. 
The restore operation will succeed, but you will then need to reconfigure 
the library, including the partitions and mappings. Therefore, it is 
important to save the local rescue and/or remote restore image 
periodically, especially following hardware configuration changes.

1 Log on as an administrator from the remote client. The Restore 
command is not available from the library’s touch screen.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Save/Restore.

The Save and Restore Library Configuration dialog box appears.

4 Click Rescue.

CAUTION
Be cautious if you plan to use a saved library 
configuration image that is out of date. You might 
restore configuration information that you do not 
want, such as former passwords, partitions, 
mappings, and hardware configurations.
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5 At the prompt, make sure that all data input and output has stopped. 
Click Yes to continue.

When the system determines that it can reconfigure the library using the 
saved image, a message dialog box appears that informs you that the 
library will reboot itself. The reset could take minutes to complete. If you 
are near the library and can see the library’s touch screen, normal behavior 
is when two “working” messages appear and the touch screen goes dark 
when the LMC server restarts. From the remote client, a message appears 
that indicates that the LMC server is reconnecting to the client. After it 
reconnects, the LMC server performs a discovery.

As the MCB reboots, the I/O blades, MCB, LMC server, and robotics 
control unit (RCU) change to the configuration settings stored in the 
rescue image. Each I/O blade is also reset.

When the LMC has restarted, reconnected, and completed its discovery 
operation, a message appears that indicates that the library has been 
restored to its previous configuration.

If the operation succeeds, a message appears that indicates that the 
operation completed successfully.

If the operation fails at any point, the library generates a RAS ticket that 
contains details about the failure. Perform a revert or rescue operation to 
return the library to a stable configuration.

6 If you have not done so already, make sure that the robotics are 
enabled and bring the library back online so that data input and 
output can recommence.

Note If the library is not offline, you receive a message 
that asks you whether you want to take it offline. 
Click Yes.
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Reverting Library Configuration 5

In the event that either a restore or rescue operation fails before 
completion and the library becomes unstable, the Revert command 
provides a way to roll back any library configuration changes that might 
have occurred during the operation. The Revert command is unavailable 
if no revert image is saved. On a new library, no revert image exists until 
a restore or rescue operation is attempted for the first time.

1 Log on as an administrator from the remote client or from the 
library’s touch screen.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Save/Restore.

The Save and Restore Library Configuration dialog box appears.

4 Click Revert.

5 At the prompt, check whether all library data input and output has 
stopped. To continue, click Yes.

When the system determines that it can reconfigure the library using the 
saved image, a message dialog box appears that informs you that the 
library will reboot itself. The reset could take minutes to complete. If you 
are near the library and can see the library’s touch screen, normal behavior 
is when two “working” messages appear and the touch screen goes dark 
when the LMC server restarts.

As the MCB reboots, the I/O blades, MCB, LMC server, and robotics 
control unit (RCU) change to the configuration settings stored in the 
rescue image. Each I/O blade is also reset.

When the LMC has restarted, reconnected, and completed its discovery 
operation, a message appears that indicates that the library has been 
restored to its previous configuration.

If the operation succeeds, a message appears that indicates that the library 
has been restored to its previous configuration.

Note If the library is not offline, you receive a message 
that asks you whether you want to take it offline. 
Click Yes.
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If the operation fails at any point, the library generates a RAS ticket that 
provides that contains details about the failure. Perform a revert or rescue 
to return the library to a stable configuration.

6 If you have not done so already, make sure that the robotics are 
enabled and bring the library back online so that data input and 
output can recommence.

Viewing the Drive 
Resource Utilization 
Reports 5

The Drive Resource Utilization Reporting (DRUR) feature enables you to 
view and manage your tape drive resources. The data provided through 
DRUR can help you determine the proper work load distribution 
between the drives in your library. DRUR provides you with up to twelve 
months of historical data for each SN drive installed, and includes MB 
read and written, mounts, and media motion time.

You can view the DRUR data in summary reports and graphs, which you 
can then export from the library into a PDF document. You also can export 
and save the data as comma delimited text files (.csv). A .csv file is a plain 
text file that stores basic database-style information in a simple format, 
with one record on each line, and each field within that record separated 
by a comma.

DRUR data is based on the actual drive serial number (SN), not the logical 
drive serial number. The data tracked and reported through the DRUR 
feature is data that has been accumulated while the drive SN has been 
installed in the library.

1 Log on as administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 From the Tools menu, click Reports→ Drive Utilization.

Note The DRUR feature requires a license key to use. For 
more information, seeEnabling Licenses on 
page  104.

Note You can e-mail, save, or print reports from a 
remote client. However, you cannot save or print 
reports from the library’s touch screen.
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The Report Criteria dialog box appears.

4 In the Report Criteria dialog box, you can use the following criteria 
filters to view and export specific data:

• Range

• Current Month

• Last Month

• Last 3 Months

• Last 6 Months

• Last 12 months

• Grouping

• All Drives by Coordinate: Presents the sum total of all 
attributes for all drives in the library.

• All Drives by Physical SN: Presents the sum total of all 
attributes for all drives according to the physical drive SN.
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• All Partitions: Presents a comparison of all drives grouped by 
partition in the physical library.

• Selected Drive by Coordinate: Graph is based on an 
individual drive according to the library system coordinates. 
For example, 1,1,1,1,1,1.

• Selected Drive by Physical SN: Graph is based on an 
individual physical drive SN.

• Selected Partition: Graph is based on an individual partition 
in the physical library.

• Attribute

• Data Written/Read

• Mount Count

• Media Motion Hours

• Total Read and Write

• Type

• Rollup: A device x-axis for the display of attributes by drive 
or library.

• Trend: A time scale x-axis for the display of the trend of the 
particular attribute.

• Chart

Choose from the following charts to visually display your data:

• Bar

• Bar 3D

• Line

• Stacked Area

• Stacked Bar

• Stacked Bar 3D

5 To directly send or save the data, click Export.

• To export data, in the Export Raw Data dialog box, select E-mail 
to send the data in .csv file format.

• To save the data, select Save. In the Save text box, type the path 
and file name, or click Browse to select a save location.
Scalar i2000 User’s Guide 267



Chapter 5  Maintaining Your Library
Maintenance Actions
6 Click OK.

7 To view a report according to the criteria selected, click View.

The report appears graphically according to the type of chart you selected.

8 To view the next page of the report, click the Next icon on the toolbar.
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9 In the report viewer, you can perform the following tasks:

a To save the report as an Adobe® Portable Document Format 
(PDF) file, click the Adobe PDF icon on the toolbar.

b In the Saving Report to PDF dialog box, enter the appropriate 
information, and then click Confirm to convert the report into a 
PDF file.

c To print the report, click the Print icon on the toolbar.

Saving a Report Template 5

If you frequently generate the Drive Resource Utilization Report with the 
same set of report criteria, save the criteria as a template. Loading the 
template recalls the saved report criteria and lets you quickly generate a 
report based on the saved criteria.

1 On the menu bar, click Tools→ Reports→ Drive Utilization.

The Report Criteria dialog box appears.

2 Under Specify Report Criteria, click criteria options in the lists to 
customize the content and appearance of the Drive Resource 
Utilization Report.

Step 4 on page 329 summarizes the available report criteria options.

3 Under Templates, click Save.

4 Type a name for the template, and then click OK.

The template appears in the list under Templates.

To load the saved report criteria at a later time, click the template in the 
list, and then click View to generate the report.

5 To close the Report Criteria dialog box, click Cancel.

Setting Up Advanced 
Reporting Options 5

Reports let you see information about your library at a glance, and help 
you identify trends and changes over time. You can manually generate 
reports as needed. In addition, if the advanced reporting options feature 
is licensed for your library, the LMC can automatically generate reports 
and e-mail them to designated recipients at specified times.

The LMC can automatically generate and e-mail the following reports:

• Drive Utilization Report
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• Media Integrity Analysis Report

• Tickets Report

To automatically generate reports, set up one or more scheduled jobs 
using advanced reporting options. You can specify when and how often 
the report is generated, what report templates are used, and which  
e-mail recipients receive the report. You can also edit and delete scheduled 
jobs.

Saving Report Criteria Templates 5

To schedule a job for a report, that report must have at least one template. 
A template is a saved set of report criteria that customize the content and 
appearance of a report.

Before setting up advanced reporting options, use the Report Criteria 
dialog box to save one or more templates for each report you want to 
automatically generate.

1 On the menu bar, click Tools→ Reports, and then click Drive 
Utilization, Media Integrity Analysis, or Tickets.

The Report Criteria dialog box appears.

2 Under Specify Report Criteria, click criteria options in the lists to 
customize the content and appearance of the report.

For more information about choosing report criteria, seGenerating Media 
Integrity Analysis Reports on page  34, Generating the Tickets Report on 
page  45, or Viewing the Drive Resource Utilization Reports on page  265.

3 Under Templates, click Save.

4 Type a name for the template, and then click OK.

The template appears in the list under Templates.

5 To close the Report Criteria dialog box, click Cancel.

Note To automatically send reports to recipients, the 
library must be configured for sending e-mail. For 
more information, see Configuring E-mail on 
page  140.
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Scheduling a New Job 5

To set up a report to be automatically generated, first schedule a new job, 
and then set job options.

1 On the menu bar, click Tools→ Reports→ Reporting Options.

The Reporting Options dialog box appears.

2 Click New.

The Create New Job dialog box appears with the Calendar tab selected.

3 Specify time and recurrence options:

• Under Start Date, click the day, month, and year when you want the 
report to be generated for the first time. (The current date is selected 
by default.)

• Under Specify the Hour to Run, click the value that corresponds to 
the time of day when you want the report to be generated. (The 
values in the list correspond to a 24-hour clock. For example, 0 is 
midnight, 10 is 10:00 a.m., and 20 is 8:00 p.m.)
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• (Optional) Select the Recurring Job check box, and then under 
Frequency click how often you want the report to be generated.

4 Click the Reports tab, and then add one or more reports to the job.

• To add a report, click a report in the reports list, and then click a 
template in the templates list. Click Add to add the report to the 
job. (You can add more than one report to a job.)

• If you need to remove a report from a job, click the report, and 
then click Remove.
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• If there are no templates available for the report you choose, you 
need to save a template for the report before you can schedule a 
job. For more information on saving a template, seeSaving Report 
Criteria Templates on page  270.

5 Click the Recipients tab, and then add one or more e-mail recipients 
to the job.

• To add a recipient, type an e-mail address in the box, and then 
click Add. (You can add more than one recipient to a job.)

• If you need to remove a recipient from a job, click the recipient, 
and then click Remove.
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6 Click OK.

The new job appears in the list of scheduled jobs. The LMC will generate 
the report at the specified time and send it to the designated e-mail 
recipients.

7 Click Close to close the Reporting Options dialog box.

Editing Scheduled Jobs 5

If you need to make changes to a scheduled job, edit it to change job 
options. You can change any job options, such as the date, time, report 
template, or e-mail recipients.

1 On the menu bar, click Tools→ Reports→ Reporting Options.

The Reporting Options dialog box appears.

2 Under Scheduled Jobs, click the job you want to change, and then 
click Edit.

The Edit Job dialog box appears.

3 Change job options as needed on the Calendar, Reports, and 
Recipients tabs.

4 Click OK.

5 Click Close to close the Reporting Options dialog box.

Note If a yellow caution icon appears next to a 
scheduled job on the Reporting Options dialog 
box, it means there is a problem with the job. For 
example, the date for the job might be in the past. 
To correct the problem, edit the job to change job 
options. For more information about editing 
scheduled jobs, see Editing Scheduled Jobs on 
page  274.

Note If the start date for a scheduled job is in the past, 
and it is not a recurring job, the report will not be 
generated. To correct this problem, edit the 
scheduled job and choose a start date that is in the 
future.
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Deleting Scheduled Jobs 5

If you no longer need a scheduled job, delete it.

1 On the menu bar, click Tools→ Reports→ Reporting Options.

The Reporting Options dialog box appears.

2 Under Scheduled Jobs, click the job you want to delete, and then 
click Delete.

A dialog box appears asking if you are sure you want to delete the selected 
job.

3 Click Yes.

The job is deleted from the list of scheduled jobs.

4 Click Close to close the Reporting Options dialog box.

Working With Verification 
Tests 5

A collection of verification tests are available to assist you or a customer 
service engineer (CSE) in determining whether the library is properly 
installed, configured, and operational. Running the tests is an important 
part of ensuring that the system is working correctly.

There are three types of verification test that help diagnose problems with 
the library:

• Installation verification test

• Partial system tests

• FRU operation tests

• The verification tests provide the following:

• Fully automated tests

• Tests to determine marginality of installation

• Detailed problem analysis

Note Because resolving an issue often involves complex 
technical procedures, such as removing and 
replacing FRUs, and because verification tests 
often require preparation and trained 
interpretation of results, it is recommended that a 
CSE perform the tests.
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• Full system tests or individual field replaceable unit (FRU) tests

• Logs of installation and configuration tests

• Graphical reports showing passed, marginal, and failed results

• No affect to integrity of data

To perform these tests, the accessor assembly must be ready and 
functional, and the library must be powered on. In addition, the library 
must be in an offline state, and at least one scratch tape must be inserted 
in the I/E station.
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Test Descriptions 5

This section describes the verification tests that are available.

Installation Verification Test 5 
The installation verification test enables you to verify that the library’s 
installation and configuration is complete and functioning correctly. The 
installation verification test runs the following individual tests:

• Library alignment test

• Picker assembly test

• I/E station assembly test

• Get/put test

• Scanner fiducial test

The smaller library configuration will require about 1 hour and the larger 
configurations will require as long as 4 hours to run the installation 
verification test. The time to complete individual tests on an eight-frame 
configuration is approximately:

• Library alignment test - 30 minutes

• Picker assembly test - 1 minute

• I/E station assembly test - 5 minutes for each I/E station

• Get/put test - 120 minutes

• Scanner fiducial test - 75 minutes

 
Partial System Tests 5 
The partial system tests perform the selected subtests to test an area or 
range of the library configuration. The selectable tests include:

• Frame test - This test includes the same individual tests as the 
installation verification test, but enables you to specify a range of 
modules rather than testing all modules.

• Configuration test - This test includes the picker assembly and 
scanner fiducial tests.

Note These times do not include debug or repair time.
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Both tests enable you to select a range of modules and racks to test. For 
example, if you have a four-module library, you can select to test only 
modules 3 and 4. The frame test performs the same operations as the 
installation verification test, except there are frame and rack range 
parameters available.

FRU Operational Tests 5 
The FRU operational tests enable you to verify the replacement of a FRU. 
When the FRU test is selected, you can select any of the following 
individual tests:

• Accessor assembly

• Picker assembly

• Drive sled assembly

• I/E station assembly

• Scan barcode

When one of the subtests is selected, you may be prompted to enter 
additional information. For example, the Select FRU dialog box has tabs 
along the top to select individual drives, I/E stations, and scratch tapes.
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Verification Test Functions 5

Use the Verification Tests dialog box to run tests and view results. 
Figure 20 shows the parts of the Verification Tests dialog box. To display 
the dialog box, click Tools→ Verification Tests.

Figure 20  Verification Tests 
Dialog Box
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Library Alignment Test 5 
The library alignment test performs the following tasks:

• Performs accessor X-axis and Y-axis travel test (also calls the FRU 
accessor assembly test)

• Calibrates library and checks calibration offsets by comparing them 
to the default values for the drives and I/E stations

• Checks magazine offsets

• Checks collected offset alignments for magazines, I/E stations, and 
drive sleds

• Checks joint alignment quality

Get/Put Test 5 
The get/put test performs the following tasks:

• Performs a get/put of a scratch tape in the top and bottom slots of 
each magazine that supports the scratch tape’s media

• Performs a get/put of existing media if no scratch tape is found or if 
the top or bottom is occupied

• Moves a scratch tape to one row in each frame to test cross-frame 
alignment

• Uses a scratch tape to perform a get/put in each compatible drive

Accessor Assembly Test 5 
The accessor assembly test performs the following tasks:

• Checks for the module terminator (the terminator on the LBX board 
in the last expansion module)

• Checks the joint alignment (makes sure all the joints on the X-axis are 
flush)

• Performs two passes around the library to ensure the X-axis and Y-
axis encoders are reading correctly and the belts are not slipping

• Tests the calibration sensor

• Checks the alignment of the accessor to the control module
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Picker Assembly Test 5 
The picker assembly test performs the following tasks:

• Performs pivot left and right check

• Performs reach and retract five times

• If the LMC gets its side done, performs a get/put of the selected cell

• Scans the control module serial number to make sure the scanner is 
reading properly

Drive Sled Assembly Test 5 
The drive sled assembly test performs the following tasks:

• Calibrates the drive sled

• Checks the quality of the sled’s fiducial

• Performs get/put to the drive

Scan Barcode Test 5The scan barcode test performs the following tasks:

• Moves to selected cell coordinate and scans the barcode label

• Checks to ensure the label reads the same from top to bottom

• Verifies the quality of the barcode labels and checks to make sure 
barcode labels are in a readable position

I/E Station Assembly Test 5The I/E station assembly test performs the 
following tasks:

• Locks and unlocks the I/E station

• Calibrates the I/E station and check offsets collected

• Checks each magazine’s fiducial in the I/E station

• Performs get/put tests on all the I/E station cells

Scanner Fiducial Test 5 
The scanner fiducial test performs the following tasks:

• Scans and checks each magazine fiducial

• Scans and checks each drive sled fiducial

• Tests the calibration sensor

• Calibrates and checks repeatability, up to three times for marginal 
and failed calibration targets
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Understanding the Verification Test Inventory 5

The verification tests generate inventory lists that provide specific 
information about the library's configurations. Inventory lists for the 
library, drives, and blades are available. On the Verification Test dialog 
box, select the type of inventory list that you want to see (Library, Drive, 
or Blade).

Library Inventory 5 
This inventory list provides the following statistical information:

• Frame card serial numbers

• Power supply serial numbers

• Number of cartridges in the library

• Controller serial number and firmware information for the following:

• Management control blade

• Control management blade

• Robotic control unit or RCU

• Picker

• I/E stations

Drive Inventory 5 
This inventory list provides the following information about each drive:

• Drive sled locations

• Drive sled controller serial numbers

• Drive sled controller boot and application firmware versions

• Drive brick serial numbers and firmware versions

• Drive logical serial number if the library is configured for logical 
serial number addressing

Blade Inventory 5 
This inventory list provides the following information about each Fibre 
Channel I/O blade:

• Location of each blade

• Serial number of the blades
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Test Results 5

The results of all subtests are displayed on the Verification Tests dialog 
box after each individual test is completed. See table 24 for an explanation 
of test results.

Table 24   Test Results 

Test Results Explanation

PASSED Completed the test without reported errors.

MARGINAL Completed the test, but the system had to retry or had to skip part of the test. A 
MARGINAL result is considered PASSED, but the log should be checked to see if 
the marginality can be corrected.

FAILED An error has been found and needs to be corrected. A fatal error, or an error that 
causes a part of the system to become disabled, will halt the test.

INCOMPLETE This portion of a test was incomplete due to an interruption or a portion of the test 
was run (for example, no scratch tape was used so must only use existing tapes). 
An incomplete will occur when the door is opened, an abort command is issued, 
or when the Robotics Enable button is pressed.

SKIPPED This portion of the test was skipped. The cause is that either a scratch tape was not 
present or the library was not configured for the test.

WARNING A warning is additional information about the test that the user should know. For 
example, if a calibration failed, but the stored offsets are analyzed, a warning 
should be posted that states that the offset check might not be accurate.

STOPPED The test was interrupted. The log will show the result to provide a record of test 
interruption.

Note A single problem in the library can cause failed 
results in multiple tests. After taking action to 
correct a failed result, run tests that yielded 
marginal or failed results again.
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Verification Test Graphical Reports 5

Some verification tests produce graphical reports that let you easily see if 
the test generated passed, marginal, or failed results. Each result is shown 
in a different color:

• P - passed (green)

• M - marginal (yellow)

• F - failed (red)

There are eight types of graphical reports. Each individual test generates 
two or more graphical reports (except for the scan barcode test, which 
does not generate graphical reports). The following sections show an 
example of each type of graphical report and actions to take to correct a 
marginal or failed result.

To view the graphical reports for a test, click Reports on the Verification 
Tests dialog box. Figure 21 on page 285 shows the parts of the report 
window.
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Figure 21  Report Window

graphic showing P 
(passed), M (marginal), 
and F (failed) results

click to view the text log

click to close the report 
window

click to see results 
for the next test

click to see results 
for the next frame

click to save a copy of 
the results in PDF format

click to display results 
for a previously run test 
(results for the last five 
tests are retained)

click to view Online 
Help
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Joint Alignments 5 
The joint alignment graphical report shows the results for tests of 
alignment between frames. It also shows the results for tests of accessor 
travel to all corners of the library.

• If the graphical report shows one or more failed results for joint 
alignment, realign the middle X-axis rail and check the alignment of 
the top and bottom X-axis rails at the location of the failure.

• If all the joints passed testing but accessor movement failed, 
manually move the accessor down the aisle in each direction to locate 
any places where motion of the accessor is not smooth or is restricted. 
Then realign the middle X-axis rail and check the alignment of the 
top and bottom X-axis rails at the location of the failure. 

 See figure 22 on page 287.
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Figure 22  Joint Alignments 
Graphical Report
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Vertical Alignments 5 
The vertical alignments graphical report shows the results for test of 
vertical alignment of tape magazines on the drive-side and door-side of 
each frame, and for vertical alignment of each I/E station.

• If the graphical report shows a failed result for the drive-side or door-
side, make sure that all tape magazines are installed properly on that 
side and that the calibration targets are correctly snapped on to the 
magazines.

• If the graphical report shows a failed result for the I/E station, make 
sure the I/E station and front door are completely shut.

• If running the test again still generates failed results, realign the 
middle X-axis rail and check the alignment of the top and bottom X-
axis rails at the location of the failure.

See figure 23 on page 289.
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Figure 23  Vertical Alignments 
Graphical Report

Horizontal Alignments 5The horizontal alignments graphical report 
shows the results for tests of horizontal alignment of tape magazines on 
the drive-side and door-side across frames, and for horizontal alignment 
of I/E stations across frames.
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• If the graphical report shows a failed result for the drive-side or door-
side, make sure that all tape magazines are installed properly on that 
side and that the calibration targets are correctly snapped on to the 
magazines.

• If the graphical report shows a failed result for the I/E station, make 
sure the I/E station and front door are completely shut.

• If running the test again still generates failed results, realign the 
middle X-axis rail and check the alignment of the top and bottom X-
axis rails at the location of the failure.

See figure 24 on page 291.

Note This graphical report is not generated for libraries 
with only one frame.
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Figure 24  Horizontal 
Alignments Graphical Report
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Calibration Offsets 5 
The calibration offsets graphical report shows the results for tests of tape 
magazine, drive sled, and I/E station offsets compared to predefined 
tolerances. Reports are generated for drive-side and door-side for all 
frames.

• If the graphical report shows a failed result for one or more tape 
magazines, make sure the magazines at the location of the failure are 
installed properly and that the calibration targets are correctly 
snapped on to the magazines.

• If the graphical report shows a failed result for the I/E station, make 
sure the I/E station and front door are completely shut.

• If running the test again still generates failed results, realign the 
middle X-axis rail and check the alignment of the top and bottom X-
axis rails at the location of the failure.

See figure 25 on page 293.
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Figure 25  Calibration Offsets 
Graphical Report
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Boundary/Accessibility 5 
The boundary/accessibility graphical report shows the results for tests of 
the accessor while performing get, put, and scan functions for all tape 
magazines and drive sleds. (This tests whether magazines and sleds are 
within the maximum allowable movement range of the accessor.)

• If the graphical report shows a failed result for one or more tape 
magazines, make sure the magazines at the location of the failure are 
installed properly and that the calibration targets are correctly 
snapped on to the magazines.

• If the graphical report shows a failed result for the I/E station, make 
sure the I/E station and front door are completely shut.

• If running the test again still generates failed results, realign the 
middle X-axis rail and check the alignment of the top and bottom X-
axis rails at the location of the failure.

See figure 26 on page 295.
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Figure 26  Boundary/
Accessibility Graphical Report
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Get/Put 5The get/put graphical report shows the results for tests of the 
picker assembly while performing one get and one put function for each 
tape magazine. The picker will use the selected scratch tape or the existing 
tape if it finds one at the target.

• If the graphical report shows a failed result for one or more tape 
magazines, make sure the magazines at the location of the failure are 
installed properly.

• If there are multiple marginal results in an area, review the area to 
make sure it is not prone to problems. Also run the library alignment 
test (part of the installation verification or partial frame test) to make 
sure the library is level.

• If there are a large number of issues, use rubbing alcohol to clean the 
picker fingers and the detents in the side of the tapes.

• If the problems persist, you may need to replace the picker assembly.

See figure 27 on page 297.
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Figure 27  Get/Put Graphical 
Report
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Scan Fiducials 5 
The scan fiducials graphical report shows the results for tests of the 
fiducial barcode on each tape magazine and drive sled, including the 
width, expected Y position (shift), and the number of hits the scanner 
receives while traveling up and down. (Only known magazines are 
tested.)

• If the graphical report shows a failed result for one or more tape 
magazines, replace the affected magazines.

• If there are multiple marginal or failed results, run the library 
alignment test (part of the installation verification or partial frame 
test) to make sure the library is level.

• If the library is level and there are multiple marginal or failed results, 
the scanner should be inspected and replaced if necessary.

See figure 28 on page 299.
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Figure 28  Scan Fiducials 
Graphical Report
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Picker Pivot/Reach 5 
The picker pivot/reach graphical report shows the results for tests of the 
picker while performing rotation and reach/retract actions.

• If the graphical report shows one or more marginal or failed results, 
inspect the picker. It should rotate easily by hand, and the fingers 
should spring into a clamped position. Make sure both rotation axis 
belts are free of debris. Also make sure that the storage is correctly 
seated in the I/E station and that the I/E station and front door are 
completely shut.

• If the problems persist, you may need to replace the picker assembly.

See figure 29 on page 301.
Scalar i2000 User’s Guide 300



Chapter 5  Maintaining Your Library
Maintenance Actions
Figure 29  Picker Pivot/Reach 
Graphical Report
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Verification Test Logs 5

Each verification test produces a test log that details all information and 
results from the individual tests and subtests. In addition, the log includes 
information to help you understand the test results and to help resolve any 
problems encountered. To view a test log, click Reports on the 
Verification Tests dialog box to display the report window, and then click 
the Text tab.

You can view results for the five most recent tests. Click Reports, and then 
click the test results you want to view.

This log file is appended with data as each test finishes. You can repeat the 
test if any problems are found and fixed. If the Verification Tests dialog 
box was not closed during the retesting, all results are contained in one log 
file.

To save the information that the test generates, click Send. If you are using 
the remote LMC client, you can choose to save the log to your hard drive. 
If you choose to save directly to your hard drive, the report listing and test 
log are combined into one text file.

Figure 30 on page 303 shows an example of a test log. It provides the 
following information:

• The test output is from the library alignment test.

• The test title is always shown between rows of equal signs.

• A brief guide for understanding coordinates and offsets used in the 
test results is provided near the beginning of the log.

• The X-axis and Y-axis limits applied by this test are shown. 
MARGINAL output is placed between parentheses, and FAILED 
output is placed between brackets; for example, (30) and [45].

• The results of the subtest are displayed between dashed lines.

• Coordinates are represented as A (aisle), F (frame), R (rack), S 
(section), C (column), and R (row).

• All location values are in 0.1 mm.

• All results that you should review are identified with four arrows 
(>>>>) in the column to the left of the detailed results.

• At the end of every test, summary results of every subtest are given. 
The overall test result is displayed between asterisk lines, and a 
summary of subtest results follows. See figure 30 on page 303.
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Figure 30  Example Test Log 
Output
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Running the Verification Tests 5

This section provides instructions for starting the installation verification 
test, partial tests, and FRU operational tests.

To stop a test, disable the robotics by pressing the Robotics Enable button 
on the operator panel or by clicking Stop on the Verification Tests dialog 
box. Control will be returned to you as soon as the current command is 
completed.

The test results appear after the tests complete. The different reports 
(Library Report, Drive Report, and Blade Report) will be generated and 
viewable in the Reports area of the Verification Tests dialog box.

If a typical user logs on while an administrator is logged on and running 
a verification test, testing will continue unaffected. Only one administrator 
can be logged on at any given time.

Installation Verification Test 5When the installation verification test is 
running, no one else can log on to the library. The message, "Verification 
Test is Running," is displayed in the Activity area of the main LMC 
display.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Verification Tests.
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The Verification Tests dialog box appears.

4 From the Select Test drop-down list, click Install.

5 Click Start.

6 If prompted to take the library offline, click Yes.
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The IVT Pre-Test Questionnaire appears.

7 Complete the pre-test questionnaire by clicking inside the box next to 
the questions.

You cannot continue with the installation verification test until you have 
completed and verified the question requests on this questionnaire.
Scalar i2000 User’s Guide 306



Chapter 5  Maintaining Your Library
Maintenance Actions
8 After you complete the questionnaire, click Next.

The following dialog box appears.

9 Insert a “scratch” cartridge into the I/E station, and then click Next.

Note Make sure you physically verify each of the 
questions on the questionnaire. Each of the items 
listed can cause the installation verification test to 
have unexpected behavior and unreliable results. 
The tests must be re-run if they fail.
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The I/E station will be locked until the inventory is complete.

10 Select a “scratch” cartridge of each media type listed on the following 
dialog box.

Note • Make sure that your scratch tapes are formatted 
and contain no data that cannot be overwritten. 
Scratch tapes must have barcode labels with 
valid volume serial (volser) numbers on them. 
Also, you might find it useful to write down the 
volser number so that you can identify your 
scratch tapes.

• This procedure will not damage any cartridges 
that are already installed in the library. You can 
load both LTO and DLT scratch cartridges if 
your library has mixed media.

• If the scratch cartridge becomes lodged in a 
drive or magazine, it must be manually 
removed from the library. If not removed, the 
cartridge will become part of the partition the 
next time the accessor assembly is enabled.
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11 After you select the cartridges, click Finish.

Note You can select one “scratch” cartridge per media 
type. Each test that requires a scratch cartridge will 
call the media types as needed.
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As the tests run, the library will generate RAS tickets if problems are 
discovered. You must close the Verification Tests dialog box to view 
those tickets. Return to the Verification Tests dialog box to view test 
results.

12 After the test is complete, click Reports to view the test results.

The report window appears with the Graphical tab displayed. Use the 
Graphical tab to view graphical reports and to quickly identify areas 
where marginal or failed results occurred.
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Use the toolbar to navigate between graphical reports or to save the results 
in PDF format. For more information about how to work with graphical 
reports, see Verification Test Graphical Reports on page  284.

13 For more detailed test results, click the Text tab to view the test log 
generated by the LMC.

Review the test log to find marginal or failed test results, and to see 
troubleshooting information. For information about how to interpret test 
logs, see Verification Test Logs on page  302.
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To e-mail the test log, print it, or save it as a text file, click Send and then 
specify the output location. For more information, seeMailing, Saving, and 
Printing Status Information on page  230.

14 To see the results for a previous test, click Reports, and then click a 
test. The LMC saves the most recent five test results.
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15 When you are done working with the test results, click Close to close 
the result window.

If you are done performing verification tests, click Close to close the 
Verification Tests dialog box.

Mailing, Saving, and Printing Test Logs 5The Send button on the Text 
tab on the report window enables you to send a verification test log to 
e-mail addresses. If you are accessing the LMC from a remote client, Send 
also enables you to save the log to a file or print it.

The information that is sent will be the same as what the Text tab displays 
at the time that you click Send.

1 Make sure that the Text tab on the report window displays the log 
that you want to send.

2 Click Send.

The Email, Save or Print dialog box appears.

Note You can mail, save, or print verification test logs 
from a remote client. However, you cannot save or 
print logs from the library’s touch screen.

Note Before you perform the following procedure, you 
must make sure that e-mail is appropriately 
configured in the LMC so that the library can send 
logs to the recipient. See Configuring E-mail on 
page  140.
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3 Perform one of the following tasks:

• To indicate that you want to send the log as an e-mail message to 
a recipient, select Email, and then either type an e-mail address 
in the Email text box or select an existing address from the drop-
down list. You can type a comment in the Comment text box to 
send with the log.

• To indicate that you want to save the log, select Save, and then 
either type in the Save text box a path and a file name to which 
you want the log saved or click Browse to specify a location and a 
file name.

• To indicate that you want to send the log to a printer, select Print.

4 To send, click OK.

Partial Tests 
 51 Log on as an administrator.

1 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 Click Tools→ Verification Tests.

Note The Save option is available to remote client 
users only. It appears grayed out on the touch 
screen.

Note The Print option is available to remote client users 
only. It appears grayed out on the touch screen.
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The Verification Tests dialog box appears.

3 From the Select Test drop-down list, click Partial.

4 From the Select Subtest drop-down list, click either Frame or 
Configuration or both. A check mark indicates the test is selected.

5 Click Start.

6 If prompted to take the library offline, click Yes.
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7 The following dialog box appears. Select either Continue With 
Scratch Tapes or Continue Without Scratch Tapes, and then click 
Next.

8 If you selected Continue With Scratch Tapes, insert a “scratch” 
cartridge into the I/E station, and then click Next.
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The I/E station will be locked until the inventory is complete.

9 Select a “scratch” cartridge of each media type listed on the following 
dialog box, and then click Next.

Note • Make sure that your scratch tapes are formatted 
and contain no data that cannot be overwritten. 
Scratch tapes must have barcode labels with 
valid volume serial (volser) numbers on them. 
Also, you might find it useful to write down the 
volser number so that you can identify your 
scratch tapes.

• This procedure will not damage any cartridges 
that are already installed in the library. You can 
load both LTO and DLT scratch cartridges if 
your library has mixed media.

• If the scratch cartridge becomes lodged in a 
drive or magazine, it must be manually 
removed from the library. If not removed, the 
cartridge will become part of the partition the 
next time the accessor assembly is enabled.
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Note You can select one “scratch” cartridge per media 
type. Each test that requires a scratch cartridge will 
call the media types as needed.
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10 Select the number of the frame and racks where the tests are to be 
performed. The following example shows both the frame and 
configuration tests because both were selected.
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11 Test progress is shown in the Verification Tests dialog box.

12 After the test is complete, click Reports to view the test results.

For more information about how to work with graphical reports, see 
Verification Test Graphical Reports on page  284.

For information about how to interpret test logs, see Verification Test Logs 
on page  302.
Scalar i2000 User’s Guide 320



Chapter 5  Maintaining Your Library
Maintenance Actions
For information how to e-mail, print, or save text logs, see Mailing, Saving, 
and Printing Test Logs on page  313.

FRU Operational Tests 5There are two ways to run the FRU operational 
tests. You can select the FRU test from the Verification Tests dialog box. 
Alternatively, you can run the test from the Ticket Details dialog box if 
that FRU is supported by the verification tests.

The screens displayed by the FRU operational tests vary, depending on 
which subtest was selected. For example, if you click Picker Assembly, IE 
Assembly, or Drive Sled Assembly, the following dialog box appears for 
selecting a scratch tape.
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To run FRU operational tests from the Verification Tests dialog box:

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Verification Tests.

The Verification Tests dialog box appears.
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FRU tests are available for the Accessor Assembly, Picker Assembly, 
Drive Sled Assembly, IE Assembly, and Scan Barcode. You can only test 
one FRU at a time. The following steps provide instructions for running 
the Scan Barcode test. The other tests provide similar windows and 
functionality for the other FRUs.

4 From the Select Test drop-down list, click FRU.

5 From the Select Subtest drop-down list, click Scan Barcode.

6 Click Start.

7 If prompted to take the library offline, click Yes.
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The following dialog box appears.

This dialog box enables you to enter any coordinate address in the library 
(aisle, module, rack, section, column, and row). The address does not need 
to be occupied by a drive or cartridge.

8 Click Finish.
Scalar i2000 User’s Guide 324



Chapter 5  Maintaining Your Library
Maintenance Actions
Test progress is shown in the Verification Tests dialog box.

9 After the test is complete, click Reports to view the test results.

For more information about how to work with graphical reports, see 
Verification Test Graphical Reports on page  284.

For information about how to interpret test logs, see Verification Test Logs 
on page  302.
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For information how to e-mail, print, or save text logs, see Mailing, Saving, 
and Printing Test Logs on page  313.

To run FRU operational tests from the Ticket Details dialog box:

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Tickets.

4 From the Tickets dialog box, click the categories of the tickets you 
want to view.
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5 Click a ticket to highlight it, and then click Details.
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6 From the Ticket Details dialog box, click FRU Test.

7 After the FRU test successfully verifies that the FRU has PASSED or 
is MARGINAL, all tickets associated with the failure are transitioned 
to the Verify state.

Using the Partitions 
Defragmentation Tool 5

Typically, partitions in a library are physically contiguous. That is, all 
tape slots that belong to a partition are adjacent to one another in the 
library. However, if a partition is enlarged, or if an expansion module is 
added to a library, it is possible that some or all partitions in the library 
will no longer be physically contiguous. In this case, the slots that belong 
to a partition are not all adjacent to one other, and the partition is 
fragmented. Fragmentation can make bulk loading media more difficult.
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Defragmenting partitions reassigns slots in the library so that all slots in 
each partition are physically contiguous with one another. In addition, 
media is moved as needed to make sure it resides in the correct partition. 
In the process, tapes are first moved from their old location to the I/E 
station, and then are moved to their new location in the library.

Defragmenting Partitions 5

After enlarging a partition or adding an expansion module to the library, 
check for partition fragmentation, and then defragment partitions if 
necessary.

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Tools→ Partitions Defragmentation.

Note Only partitions that contain an I/E station can be 
defragmented. Also, at least one magazine in the I/
E station must be empty. Partitions that do not 
contain an I/E station cannot be defragmented and 
will be skipped.

CAUTION
Depending on the size of the library, 
defragmenting partitions can be a time-consuming 
process.
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The Partitions Defragmentation dialog box appears. This dialog box 
shows a graphical representation of the tape magazines in the library. 
Magazines are color-coded to indicate which partition they belong to. If 
the library has more than one frame, click the arrow buttons to display the 
next or previous frame. If one or more partitions are fragmented, you can 
defragment them.

4 To begin defragmenting partitions, click Start.
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A dialog box appears notifying you that partitions that do not have a free 
I/E station slot cannot be defragmented and will be skipped.

5 Verify that the I/E station in each partition has at least one free slot, 
and then click Yes.

A dialog box appears notifying you that all partitions must be taken offline 
before defragmenting can begin.

6 Click Yes to take all partitions offline.

The partitions defragmentation operation starts. A progress bar at the top 
of the Partitions Defragmentation dialog box displays the percentage 
complete for the operation.

When defragmenting is complete, a dialog box appears prompting you to 
take all partitions online.

7 Click Yes to take all partitions online.

8 Click Close to close the Partitions Defragmentation dialog box.

Canceling Defragmentation 5

Depending on the size of the library, defragmenting partitions can be a 
time-consuming process. If needed, you can click Abort on the Partitions 
Defragmentation dialog box to cancel the defragmentation operation at 
any time. When prompted, click Yes to confirm the action.

After you cancel defragmentation, the library finishes moving the current 
magazine (and any media it contains), then defragmentation stops. If you 
cancel defragmentation, no tapes will be stranded, and all media will still 
be assigned to the correct partition. You can resume defragmentation at a 
later time by clicking Start on the Partitions Defragmentation dialog box.

Recovering After Defragmentation is Interrupted 5

If a defragmentation operation fails (for example, if a power interruption 
occurs or the robotics go offline), no tapes will be stranded, and all media 
will still be assigned to the correct partition. However, it is possible that 
some media which was in the process of being moved will remain in the 
I/E station.
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In this case, simply import the media into the library. The media will 
automatically be moved to a magazine in the correct partition. For more 
information about importing media, seeImporting Cartridges Into 
Partitions on page  408.

Cycling Library Power 5

If library firmware seems to be at fault, or the robot will not move, or a 
circuit board has gone down, try recycling power to the library. Cycling 
library power involves shutting down the library, powering it off, and 
then powering it on. For more information, see Shutting Down/Rebooting 
the Library on page  393, Powering On the Library on page  395, and 
Powering On the Library on page  395.

Removing Lodged 
Cartridges 5

It is very unlikely that a cartridge will become lodged in the robot. If this 
happens, contact technical support. It also is very unlikely that a cartridge 
will become lodged in a drive. If this happens, it is not difficult to remove 
it.

Removing a Cartridge From a Drive 5

Required tools: None

1 On the operator panel, press the Robotics Enabled button to turn off 
power to the picker and return it to the home position.

The power is on to all other components.

2 Open the access door.

Aisle power is disabled.

3 On the drive, press the Eject button, and then remove the cartridge.

4 Close the access door.

The power is on.

CAUTION
Do not cycle library power for a drive problem. 
Use Tools→ Drives to power cycle the individual 
drive.
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5 On the operator panel, press the Robotics Enabled button to enable 
the picker.

Maintaining the Air 
Filters 5

The access door of each control and expansion module has two air filters: 
one located at the top, and the other located at the bottom, as shown in 
figure 31.

Figure 31  Top and Bottom Air 
Filters

Many factors exist that contribute to the need to regularly service the air 
filters. For example, the total number of tape drives and the operating 
environment greatly affect the rate at which debris accumulates in the air 
filters.

top air filter

bottom air filter
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With the maximum number of tape drives operating in a normal data 
center environment, you should check the filters every two years. If you 
see dust and debris on the inlet side of the filters, remove the filters and 
use water and a mild soap to clean them. The materials in the filters should 
last for the life of the product. However, if abnormal contamination 
occurs, you should replace them. To order filters, contact your service 
representative.

Removing an Air Filter 5

Use these instructions to remove either a top or bottom air filter.

Required tools: #1 Phillips screwdriver 
FRU ID: 1001 (air filter)

1 Take the library offline.

For information about taking the library offline, see Changing the 
Library’s State on page  380.

2 On the operator panel, press Robotics Enabled to turn off power to 
the picker and return it to the home position.

The power is on to all other components.

3 Open the access door.

Aisle power is disabled.
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4 Use the Phillips screwdriver to unscrew the two retaining 
thumbscrews. The screws remain attached to the retaining bar.

5 Remove the air filter.

6 Use water and a mild soap to clean the air filter.

7 Allow them to dry.

Replacing an Air Filter 5

Use these instructions to replace either a top or bottom air filter.

Required tools: #1 Phillips screwdriver 
FRU ID: 1001 (air filter)

1 Take the library offline.

Note Make sure that the air filter is completely dry 
before placing it back in the access door.

thumbscrew

retaining bar
thumbscrew
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For information about taking the library offline, see Changing the 
Library’s State on page  380.

2 On the operator panel, press Robotics Enabled to turn off power to 
the picker and return it to the home position.

The power is on to all other components.

3 Open the access door.

Aisle power is disabled.

4 Place the filter in the opening.

5 Place the retaining bar over the filter to hold it in place. Use the 
Phillips screwdriver to tighten the two retaining thumbscrews.

6 Close the access door.

7 On the operator panel, press Robotics Enabled to enable the picker.

8 Bring the library online. See Changing the Library’s State on 
page  380.

thumbscrew
retaining bar

thumbscrew
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6Running Your Library

This chapter includes the following sections, which explain how to access 
and operate your library:

• Logging On and Off on page  338

• Logging On From the LMC Applet (Web Browser) on page  340

• Connecting to Multiple Libraries on page  345

• Operator Panel on page  347

• Library Management Console (LMC) on page  349

• Understanding Location Coordinates on page  366

• Viewing the Library (Physical or Partition) on page  378

• Changing the Library’s State on page  380

• Online and Offline Functionality on page  381

• Working With Local User Accounts on page  383

• Viewing Local User Account Permissions on page  391

• Shutting Down/Rebooting the Library on page  393

• .Powering Off the Library on page  394

• Powering On the Library on page  395

• Locking/Unlocking the I/E Station on page  395

• When Robotics Are Not Ready on page  397
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Logging On and Off

You can log on and off locally by using the library’s touch screen. Or you 
can log on and off remotely by using a web browser to access the LMC 
applet on a host computer.

You also can log on and off remotely if a remote client application installed 
on a host computer and the library is configured to communicate on the 
network. For information about installing a remote client, see Installing a 
Remote Client on page  426.

Logging On From the 
Touch Screen (Local 
Client) 6

1 If the Scalar i2000 Logon dialog box is not already displayed on the 
library’s touch screen because the screen saver is displayed, tap the 
touch screen.

The Scalar i2000 Logon dialog box appears.
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2 In the Name text box, type the name of the user or administrator 
account with which you want to log on. If you want to log on with the 
default administrator account, type admin.

3 Position the cursor in the text box below the Name text box by 
tapping it, and then type the password for the user or administrator 
account.

4 After you type a user name and password, select OK.

Note User names and passwords are case-sensitive. 
Select the Shift key to display uppercase letters 
and special characters. This enables you to type 
one uppercase letter or special character before the 
Scalar i2000 Logon dialog box returns to 
displaying lowercase characters. To type more 
than one uppercase character or special character, 
select the Caps key. The Caps key toggles between 
displaying uppercase and lowercase characters.

Only one administrator at any given time can be 
logged on to the library.

If you want to log on using the default 
administrator account (admin), and you do not 
remember the password, contact technical support 
to reset the password.

Note If you are logging on to the library for the first time 
using the default administrator account (admin), 
type password. After you log on, the library 
prompts you to change the default admin 
password. You must enter and confirm a new 
password. Passwords that are most secure include 
a combination of letters, numbers, and non-
alphanumeric characters. Passwords must be eight 
or more characters in length. The word 
“password” is not available for use.
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Logging Off From the 
Touch Screen (Local 
Client) 6

1 Select Operations→ Log Off or select the Log Off button on the 
toolbar.

2 A message appears that asks you whether you are sure that you want 
to log off. Select Yes.

The Scalar i2000 Logon dialog box appears.

Logging On From the 
LMC Applet (Web 
Browser) 6

The LMC Java applet lets you access all features of the LMC from a host 
computer using a standard web browser. To use the LMC applet, the host 
computer must have network access to the library, and you must know 
the IP address of the library.

Software Requirements 6

Before logging on from the LMC applet, make sure the host computer 
meets the following software requirements:

• Web Browser – Microsoft Internet Explorer 6.0 or higher, Mozilla 
Firefox 1.0.6 or higher

• Java Plug-in – Java Plug-in 1.4 or higher

For information on downloading the Java Plug-in contact: 
www.quantum.com/support

Note If you do not know the IP address of the library, 
log on to the library using the touch screen. Click 
Setup→ Network Configuration, and then write 
down the value in the IP Address field.
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Accessing the LMC Applet 6

After verifying that the host computer meets the software requirements 
and has network access to the library, access the LMC applet and log on.

1 On the host computer, point your web browser to the IP address of 
the library.

The first time you access the LMC applet it is downloaded to the host 
computer. Downloading the applet can take several minutes depending 
on the speed of the network. Once the applet is downloaded, it is stored 
on the host computer and does not need to be downloaded again.

If a security warning appears asking if you are sure you want to run the 
applet, click Run or Yes.

The Scalar i2000 Logon dialog box appears.

2 In the Name text box, type the name of the user or administrator 
account with which you want to log on. If you want to log on with the 
default administrator account, type admin.

3 In the Password text box, type the password for the user or 
administrator account.

Note • User names and passwords are case-sensitive.

• Only one administrator at any given time can be 
logged on to the library.

• If you want to log on using the default 
administrator account (admin), and you do not 
remember the password, contact technical 
support to reset the password.
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4 Click OK.

Logging Off From the 
LMC Applet (Web 
Browser) 6

1 Click Operations→ Log Off, or click the Log Off button on the 
toolbar.

A message appears asking if you are sure you want to log off.

2 Click Yes.

The Scalar i2000 Logon dialog box appears.

3 To close the LMC applet, click Cancel.

Logging On From a 
Remote Client 6

1 On the Windows taskbar on the host computer, click the Start button, 
and then click Programs→ ADIC Management Console→ Client.

Note If you are logging on to the library for the first time 
using the default administrator account (admin), 
type password. After you log on, the library 
prompts you to change the default admin 
password. You must enter and confirm a new 
password. Passwords that are most secure include 
a combination of letters, numbers, and non-
alphanumeric characters. Passwords must be eight 
or more characters in length. The word 
“password” is not available for use.

Note After logging on, do not close the web browser 
window or use it to navigate to another URL. 
Doing so will close the LMC applet but might leave 
the current session active.
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The Connect to AMC Server dialog box appears.

2 Type the name or IP address of the library to which you want to 
connect, and then click OK.

Note If you did not accept the default location when you 
installed the client, navigate to the location you 
chose.

Note If the host computer contacts the library 
successfully, but the library fails to perform 
callback, a message appears that indicates that the 
library failed to register the client. Click OK. The 
Connect to AMC Server dialog box appears again 
with an additional button (Config). Clicking 
Config displays the Connection Configuration 
dialog box from which you can indicate a proxy 
server IP address so that the host computer can 
work across a firewall that is configured for 
network address translation (NAT).

If you again fail to connect after indicating a proxy 
server IP address, verify your firewall settings. 
One possible cause is that the library is not able to 
send data to the host computer because the 
callback port for the host computer is not within 
the range of callback ports indicated on the LMC 
tab of the Security Configuration dialog box 
(Setup→ Security from the library’s touch screen). 
For more information about setting up callback 
port ranges, see Configuring Access for Remote 
LMC Clients on page  189.
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After you successfully establish a connection to the library, the Scalar 
i2000 Logon dialog box appears.

3 In the Name text box, type the name of the user or administrator 
account with which you want to log on. If you want to log on with the 
default administrator account, type admin.

4 In the Password text box, type the password for the user or 
administrator account.

Note The Login as guest option is available unless you 
disable the guest login privileges in the User 
Account setup. For more information concerning 
setting up user accounts, see Working With Local 
User Accounts on page  383. For a list of 
commands that are available to users logging on to 
the library as a guest, see table 28 on page 354.

Note • User names and passwords are case-sensitive.

• Only one administrator at any given time can be 
logged on to the library.

• If you want to log on using the default 
administrator account (admin), and you do not 
remember the password, contact technical 
support to reset the password.
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5 Click OK.

Logging Off From a 
Remote Client 6

1 Click Operations→ Log Off or click the Log Off button on the 
toolbar.

2 A message appears that asks you whether you are sure that you want 
to log off. Click Yes.

The Scalar i2000 Logon dialog box appears.

3 If you want to close the remote LMC client application, click Cancel.

Connecting to Multiple Libraries

This feature allows you log in to multiple libraries, and switch from one 
library console to another without logging off. 

1 From the LMC menu, click Connection→ New. 

Note If you are logging on to the library for the first time 
using the default administrator account (admin), 
type password. After you log on, the library 
prompts you to change the default admin 
password. You must enter and confirm a new 
password. Passwords that are most secure include 
a combination of letters, numbers, and non-
alphanumeric characters. Passwords must be eight 
or more characters in length. The word 
“password” is not available for use.

Note For information about installing a remote client, 
see Installing a Remote Client on page  426.
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The Connect to Library dialog box displays.

1 Type or select the library server name or library IP address, and click 
OK.

Once you have connected to additional libraries, you can choose any of 
those libraries from the Connection drop-down list. 

Note To log off when connected to multiple libraries, 
first log off from one of the connected libraries. To 
do this, select the library on the Connection menu, 
click Operations→ Log Off, and then click Yes. 
When the Scalar i2000 Logon dialog box appears, 
click Cancel. You can then repeat this process to 
log off from additional libraries.
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Operator Panel

The operator panel on the library includes an indicator panel and a touch 
screen, as shown in Library Op Panel on page  347

Figure 32  Library Op Panel 

The indicator panel includes a Robotics Enabled button with its 
associated indicator, a Status indicator, and a Power button with its 
associated indicator. The Library Management Console (LMC) appears on 
the touch screen. For more information about indicator panel functions, 
see table 6 on page 348. For a brief overview of the LMC, see Library 
Management Console (LMC) on page  349.

indicator 
panel

LMC
touch screen
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Indicator Panel 6 The Robotics Enabled indicator and the Power indicator each include a 
button. The Status indicator is not a button. These indicators do not 
report the status of communications with a host.

The following tables describe the indicators in detail.

Table 25   Robotics Enabled 
Indicator 

Indicator State and Explanation

Green Solid on — robotics are enabled and ready to process commands or are actively 
processing commands from the library controller. No attention required. Do not open 
the access door.

Blinking — a change of robotics state is pending, either from the enabled state to the not 
enabled state or from the not enabled state to the enabled state. No attention required. 
Do not open the access door.

No color Solid off — either robotics are not ready, the doors might be open, or the library might 
be powered off. Attention required. The operator should close the doors and press the 
Robotics Enabled button to return robotics to the enabled state.

Note The enabled state does not mean that robotics are 
communicating with the host. It means that the 
robotics are communicating with the library 
controller.

Status indicator Power buttonRobotics Enabled indicator
and button and indicator
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Library Management Console (LMC)

You can view the LMC from either the library’s touch screen or a remote 
computer. If you use the touch screen, you do not need to install the LMC 
because it is already installed on the library. To install the LMC on a 
remote computer, see Installing a Remote Client on page  426. To access 
the LMC using a web browser, see Logging On From the LMC Applet 
(Web Browser) on page  340.

Table 26   Status Indicator 

Indicator State and Explanation

Green Solid on — normal. No attention required.

Amber Blinking or solid on — fault. Attention required. Monitor the system status buttons. To 
determine whether the library has created any tickets, click Tools→ Tickets.

No color Solid off — no power. Attention required. To operate the library, turn on the power by 
pressing the Power button.

Table 27   Power Indicator 

Indicator Operational Status

Green Solid on — power on. No attention required.

No color Solid off — power off. Attention required. To operate the library, you must turn on the 
power. Press the Power button.

Note To manage your library from a remote client, you 
must set up the library’s initial network 
configuration from the touch screen. For more 
information, see Setting Up the Network 
Configuration on page  127.
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The main LMC display consists of five areas:

• The title bar on the touch screen view of the LMC displays the words 
“Scalar i2000 Library Management Console.” The title bar appears 
slightly different on the remote client view of the LMC. Compare 
figure 33 to figure 34.

• The menu bar provides access to all menu commands used to 
manage library functions.

• The toolbar displays icons that represent the most commonly run 
commands.

• The library information panel fills most of the main LMC display, 
presenting operational data from the current library, whether 
physical or partition.

• The system status buttons provide current status information for the 
six subsystems of the physical library.
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Figure 33  LMC (Local Touch 
Screen - Physical Library View)
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Figure 34  LMC (Remote Client 
With Partition View Shown)

Menus 6 The following seven LMC menus organize commands into logical 
groupings:

• The Operations menu consists of commands, such as changing the 
library’s mode of operation, importing and exporting cartridges, 
loading and unloading drives, moving media, performing inventory, 
and logging off.

• The Monitor menu consists of commands that you can use to obtain 
status information about various aspects of the library, including 
system, drives, connectivity, I/E stations, storage slots, media, 
sensors, and users.

title bar

toolbar

name

menu bar

data transferred

tape loads

nt activity

system status buttons

configuration summary

utilization summary

current date and time
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• The Setup menu consists of commands that you can use to set up and 
configure various aspects of the library, including partitions, devices, 
connectivity, network, physical library, users, notifications, date and 
time, licenses, e-mail, and SNMP trap registration.

• The Tools menu consists of commands that you can use to maintain 
and troubleshoot the library. These tools enable you to work with 
RAS tickets, drives, and connectivity. They also enable you to capture 
snapshots, update software, teach the library, save and restore library 
configurations, run verification tests, and obtain drive resource 
utilization reports.

• The View menu enables you to select the library (either the physical 
library or a partition) that you want currently displayed on the main 
LMC display. Some LMC menu commands require you to be in 
either a physical library or partition view to run them.

• The Help menu provides you with access to Online Help as well as 
information about the library, such as copyright information, the 
product version, firmware version, and build information for various 
library components (LMC server, LMC client, MCB, CMB, and RCU).

• The Connection menu enables you to log on to multiple libraries and 
switch between consoles for different libraries without logging off.

Table 28 on page 354 summarizes all available commands, including 
required user privilege levels and required library environments (touch 
screen or remote client). The LMC prompts you to take the library offline 
or to select either the physical library or a partition if the command you 
request requires you to change library mode.

System status buttons are located at the bottom of the library information 
panel. If the touch screen remains unused after a period of time, the library 
screen saver appears. The color of the screen saver image reflects the status 
of the library as indicated by the system status buttons. For example, if 
system status buttons show a mix of green (Good), yellow (Warning or 
Degraded), and red (Failed) states, the color of the screen saver image will 
be red.
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Table 28   Menu Commands: 
Privileges and Environments

 Menu Command Privilege Level

Physical
Library 
View

Partition 
View

Touch 
Screen

Remote 
Client

On the Operations menu:

   Change Mode Admin, User1 X X X2 X3

   Import4 Admin, User1 X X X

   Export4 Admin, User1 X X X

   Drives4 Admin, User1 X X X

       Load4 Admin, User1 X X X

       Unload4 Admin, User1 X X X

   Move Media Admin, User1 X X X

   Inventory Admin, User1 X5 X4, 6 X X

System Shutdown Admin

   Log Off Admin, User, Guest X X X X

On the Monitor menu:

   System Admin, User1 X X X X

   Drives Admin, User1 X X X X

   Connectivity Admin, User1 X X X

1 Users can use this command only from partitions to which they have privileges. 2 Shutdown is available 
to administrators only. 3 Affected partition must be offline. 4 Physical library must be offline. 5 Physical 
library must be online. 6 Feature is configurable from the library’s touch screen only, but the configuration 
is viewable from the touch screen or remote client. 7 Appears on the library’s touch screen only. 8 
Depending on operation, physical library or relevant partition must be offline. 9 Available only on libraries 
with I/O blades installed in it. 11 Guest can view the main LMC display, but cannot obtain more details or 
perform operations.
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       IO Blade Admin, User1 X X X

       SCSI Channel Admin, User1 X X X

       Fibre Channel Admin, User1 X X X

   IE Station Admin, User1 X X X X

   Slot Admin, User1 X X X X

   Media Admin, User1 X X X X

   Sensor Admin, User1 X X X X

   Users Admin, User1 X X X X

Table 28   Menu Commands: 
Privileges and Environments

 Menu Command 
(Continued) Privilege Level

Physical
Library 
View

Partition 
View

Touch 
Screen

Remote 
Client

1 Users can use this command only from partitions to which they have privileges. 2 Shutdown is available 
to administrators only. 3 Affected partition must be offline. 4 Physical library must be offline. 5 Physical 
library must be online. 6 Feature is configurable from the library’s touch screen only, but the configuration 
is viewable from the touch screen or remote client. 7 Appears on the library’s touch screen only. 8 
Depending on operation, physical library or relevant partition must be offline. 9 Available only on libraries 
with I/O blades installed in it. 11 Guest can view the main LMC display, but cannot obtain more details or 
perform operations.
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On the Setup menu:

   Setup Wizard Admin X X X

   Partitions5 Admin X X X

   Device Admin, User1 X X X X

       IDs4 Admin, User1 X X X

       Access Admin X X X

           Channel Zoning Admin X X X

           SCSI Host Admin X X X

           FC Host Admin X X X

   Connectivity Admin X X X

       Port Configuration Admin X X X

       Datapath Conditioning Admin X X X

       FC Host Port Failover Admin X X X

   Network Configuration7 Admin X X

   Physical Library Admin X X X

   Users Admin X X X

   Notification Admin X X X

Table 28   Menu Commands: 
Privileges and Environments

 Menu Command 
(Continued) Privilege Level

Physical
Library 
View

Partition 
View

Touch 
Screen

Remote 
Client

1 Users can use this command only from partitions to which they have privileges. 2 Shutdown is available 
to administrators only. 3 Affected partition must be offline. 4 Physical library must be offline. 5 Physical 
library must be online. 6 Feature is configurable from the library’s touch screen only, but the configuration 
is viewable from the touch screen or remote client. 7 Appears on the library’s touch screen only. 8 
Depending on operation, physical library or relevant partition must be offline. 9 Available only on libraries 
with I/O blades installed in it. 11 Guest can view the main LMC display, but cannot obtain more details or 
perform operations.
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   Date and Time Admin X X X

   Licenses Admin X X X

   Email Configuration Admin X X X

   Trap Registration Admin X X X

   Security8 Admin X X X

Table 28   Menu Commands: 
Privileges and Environments

 Menu Command 
(Continued) Privilege Level

Physical
Library 
View

Partition 
View

Touch 
Screen

Remote 
Client

1 Users can use this command only from partitions to which they have privileges. 2 Shutdown is available 
to administrators only. 3 Affected partition must be offline. 4 Physical library must be offline. 5 Physical 
library must be online. 6 Feature is configurable from the library’s touch screen only, but the configuration 
is viewable from the touch screen or remote client. 7 Appears on the library’s touch screen only. 8 
Depending on operation, physical library or relevant partition must be offline. 9 Available only on libraries 
with I/O blades installed in it. 11 Guest can view the main LMC display, but cannot obtain more details or 
perform operations.
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On the Tools menu:

   Tickets Admin X X X

   Drives5 Admin X X X

   Connectivity Admin X X X

   Capture Snapshot Admin X X X

   Update Software9 Admin X X X X

       Rollback Admin X X X

       Download Admin X X

       Install Admin X X X

       Reinstall Admin X X X

       Autoleveling Policy10 Admin X X X X

       Update Drive 
       Firmware Using I/O 
       Blades10

Admin X X X X

   Update Drive Firmware Admin X X X X

   Teach5 Admin X X X

       Configuration Admin X X X

       Calibration Admin X X X

Table 28   Menu Commands: 
Privileges and Environments

 Menu Command 
(Continued) Privilege Level

Physical
Library 
View

Partition 
View

Touch 
Screen

Remote 
Client

1 Users can use this command only from partitions to which they have privileges. 2 Shutdown is available 
to administrators only. 3 Affected partition must be offline. 4 Physical library must be offline. 5 Physical 
library must be online. 6 Feature is configurable from the library’s touch screen only, but the configuration 
is viewable from the touch screen or remote client. 7 Appears on the library’s touch screen only. 8 
Depending on operation, physical library or relevant partition must be offline. 9 Available only on libraries 
with I/O blades installed in it. 11 Guest can view the main LMC display, but cannot obtain more details or 
perform operations.
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   Save/Restore5 Admin X X X

       Save (for configuration 
       restore images)

Admin X X

       Save Rescue Admin X X X

       Restore Admin X X

       Revert Admin X X X

       Rescue Admin X X X

   Verification Tests Admin X X X

   Reports Admin X X X

       Drive Utilization Admin X X X

   Library Explorer Admin, User1

   Command History Log Admin X X X X

On the View menu:

   [physical library name] 
   (Physical)

Admin, User, Guest11 X X X X

   [partition name] (Partition) Admin, User, Guest11 X X X X

   Views Admin, User, Guest11 X X X X

Table 28   Menu Commands: 
Privileges and Environments

 Menu Command 
(Continued) Privilege Level

Physical
Library 
View

Partition 
View

Touch 
Screen

Remote 
Client

1 Users can use this command only from partitions to which they have privileges. 2 Shutdown is available 
to administrators only. 3 Affected partition must be offline. 4 Physical library must be offline. 5 Physical 
library must be online. 6 Feature is configurable from the library’s touch screen only, but the configuration 
is viewable from the touch screen or remote client. 7 Appears on the library’s touch screen only. 8 
Depending on operation, physical library or relevant partition must be offline. 9 Available only on libraries 
with I/O blades installed in it. 11 Guest can view the main LMC display, but cannot obtain more details or 
perform operations.
Scalar i2000 User’s Guide 359



Chapter 6  Running Your Library
Library Management Console (LMC)
On the Connection menu:

   New Admin, User, Guest X X X

   [library IP address] Admin, User, Guest X X X

On the Help menu:

   Content Admin, User X X X X

   About Admin, User, Guest X X X X

Table 28   Menu Commands: 
Privileges and Environments

 Menu Command 
(Continued) Privilege Level

Physical
Library 
View

Partition 
View

Touch 
Screen

Remote 
Client

1 Users can use this command only from partitions to which they have privileges. 2 Shutdown is available 
to administrators only. 3 Affected partition must be offline. 4 Physical library must be offline. 5 Physical 
library must be online. 6 Feature is configurable from the library’s touch screen only, but the configuration 
is viewable from the touch screen or remote client. 7 Appears on the library’s touch screen only. 8 
Depending on operation, physical library or relevant partition must be offline. 9 Available only on libraries 
with I/O blades installed in it. 11 Guest can view the main LMC display, but cannot obtain more details or 
perform operations.
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Toolbar 6 The toolbar consists of icons that represent commonly used commands 
that also are available on the menus.

The I/E button displays a table of the current contents of the I/E station. 
You also can display the table by clicking Monitor→ IE Station. For more 
information, see Monitoring I/E Station Status on page  214.

The Import button launches the import of cartridges if the current library 
is a partition. You also can request an import operation by clicking 
Operations→ Import. For more information, see Importing Cartridges 
Into Partitions on page  408.

The Export button launches the export of cartridges if the current library 
is a partition. You also can request an export operation by clicking 
Operations→ Export. For more information, see Exporting Cartridges 
From Partitions on page  410.

The Tickets button displays tickets that the library created when it 
detected issues within its subsystems. You also can display tickets by 
clicking Tools→ Tickets. For more information, see Troubleshooting Your 
Library on page  6.

The Log Off button logs off the current user after confirming the logoff 
request. You also can log off by clicking Operations→ Log Off. For more 
information, see Logging On and Off on page  338.

The Library Explorer button provides a graphical presentation of all the 
drives, cartridges, and slots in the library. The Library Explorer can 
display all library elements according to physical location in any 
configuration, from one module to eight modules, and one drive up to the 
maximum number of 96 drives.
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Reading the Library 
Information Panel 6

The library information panel, shown in Figure 35, occupies the central 
portion of the main LMC display. It provides you with a significant 
amount of dynamically updated status information.

Figure 35  LMC (Remote Client 
With Partition View Shown)

current library

current activity

tape mounts

reads

configuration

name

(current 24

current date
and time

library

summary
hours)

and writesand writes
(past 24 hrs)

capacity
(number of
slots)
Scalar i2000 User’s Guide 362



Chapter 6  Running Your Library
Library Management Console (LMC)
Table 29 describes the areas on the library information panel.

Table 29   Areas on the Library 
Information Panel 

Area Description

Name The name of the current library. The type of library appears first (Physical Library 
or Partition), followed by the name of the library.

Activity The current activity for the current library.

Date The current date. The date that appears reflects user settings, but the system 
operates according to Greenwich Mean Time (GMT).

Time The current time. The time that appears reflects user settings, but the system 
operates according to GMT.

Data Transfer The bar graph compares the amount of data read and written over the past 24 
hours. The library compiles and displays the data when a cartridge is ejected. The 
units reported appear beside the graph.

Slots Utilized This graph shows the percentage of occupied media slots in the library or 
partition, depending on the current view. The number of used media slots 
appears beneath the graph (occupied slots/total number of storage slots).

Mounts The bar graph reports mount statistics compiled during the past 24 hours. The 
library updates this information every five minutes.

Configuration Information in this area includes:

• Number of tape drives in the physical library or partition, depending on the 
current view

• Types of drives (for example, LTO2) in the physical library or partition, depending 
on the current view

• Total number of licensed storage slots (appears only in the physical library view)
• Total number of storage slots in the physical library or partition, depending on the 

current view
• Library type (Scalar i2000)
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System Status Buttons 6 System status buttons are located in the Overall System Status area at the 
bottom of the LMC display (see figure 36).

Figure 36  System Status 
Buttons in Good Status

Each button represents a subsystem. Table 30 shows the library 
subsystems and some of the components that each subsystem represents. 
Each field replaceable unit (FRU) in the library belongs to one of the 
subsystems.

Table 30   Subsystems and 
Their Components 

Subsystem Components

Drives Drives and media, such as brick firmware, drive bricks, drive sleds, cartridges, 
and magazines

Connectivity Host connectivity components, such as I/O management units, I/O blades, and 
the chassis management blade (CMB)

Control Main processor cards and related hardware and software, such as system 
firmware, the management control blade (MCB), the robotics control unit (RCU), 
the library motor drive (LMD), and the operator panel

Robotics Assemblies and processors involved in the movement and handling of library 
media, such as the IEX board, I/E stations, the pivot and reach assemblies, system 
barcode labels, doors, filters, the accessor, drive mounts, rails, and carriages

Power Power supplies and related hardware, such as the power distribution unit (PDU), 
power chassis, and fuses
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Each button displays a status indicator that reveals a Good, Warning, 
Degraded, or Failed state as follows: 

For example, the buttons shown in figure 36 indicate that all subsystems 
are functioning normally (Good), while those shown in figure 37 indicate 
that issues exist in the Drives and Robotics subsystems.

Figure 37   Status Buttons -  
Drives and Robotics Issues

You can click system status buttons to display additional information 
about the subsystems. The information that appears depends on the status 
shown on the button:

Cooling Cooling system components, such as fans for the library management module 
(LMM) and the I/O management unit

Good (green)

Warning or Degraded 
(yellow)

Failed (flashing red)

Table 30   Subsystems and 
Their Components (Continued)

Subsystem Components

indicates Failed status

indicates Warning or Degraded status
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• Good — either a message appears informing you that no tickets exist 
for the subsystem or a list of subsystem tickets appears that are in 
Closed or Verified states

• Warning, Degraded, or Failed — a list of open tickets for the 
subsystem appears

Tickets provide information about issues that the library has detected. For 
more information, see Using System Status Buttons to Display Ticket Lists 
on page  16.

Understanding Location Coordinates

This section describes the coordinate addressing system that the library 
uses to indicate the location of cartridges, drives, and I/O blades in the 
library.

You can use the Library Explorer feature to view a graphical presentation 
of all the drives, cartridges, and slots in the library. The Library Explorer 
can display all library elements according to physical location in any 
configuration, from one module to eight modules, and one drive up to the 
maximum number of 96 drives. For more information on Library 
Explorer, see Using Library Explorer on page  234.

Cartridge Locations 6 The library uses a coordinate addressing system that indicates the 
location of cartridges using six coordinates. The coordinates are 
represented by the library in a comma separated list. For example:

1,1,1,1,2,1 = aisle 1, module 1, rack 1, section 1, column 2, row 1
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The following list explains each location variable:

• Aisle — there is only one aisle in the library. This value will always 
be 1.

• Module — there are from one to eight modules (the control module 
and up to seven expansion modules). The value will be between 1 
and 8.

• Rack — there are two rack designations inside each module. These 
will always be either 1 or 2, with 2 being the inside of the access door.

Figure 38  Aisle, Module, and 
Rack Numbering Locations

• Section — there are 10 sections in a rack, numbered from top to 
bottom as you face the rack.

• Column — there are four columns in a rack, numbered from left to 
right as you face the rack. These are numbered between 1 and 4.

• Row — this is equal to one cartridge slot. The number of rows per 
section can vary depending on the size of the cartridge. The rows are 
numbered between 1 and 6 for LTO cartridges and between 1 and 5 
for DLT cartridges.

Figure 38 shows the section, column and row numbering for rack 1 of a 
library that contains LTO cartridges. See figure 39 on page 368 to review 
rack numbering.     

aisle value
is always 1

back of modules

front of modules

modules 1 through 4

racks 1 and 2

(from left to right)
Scalar i2000 User’s Guide 367



Chapter 6  Running Your Library
Understanding Location Coordinates
Figure 39  Section, Column, 
and Row Numbering for Rack 1 
- LTO Cartridges
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Figure 40 on page 370 shows the section, column, and row numbering for 
rack 2 of a library that contains LTO cartridges. See figure 38 on page 367 
to review rack numbering.

Note • Tape drives that are installed in rack 1 of a 
control module or an expansion module replace 
storage in columns 1 and 2. Because drives are 
installed from the bottom to the top, you lose the 
storage starting in section 10 first. You do not 
lose the magazine in columns 1 and 2 of section 
5.

• Column 1 never contains storage in the control 
module.

Note The cartridges in the I/E station are addressed as 
part of column 3 and are in sections 1 through 4 
(top to bottom). When you have an I/E station 
installed on rack 2, there are no cartridges in 
columns 3 and 4 of section 5. See figure 40 on 
page 370.
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Figure 40  Section, Column, 
and Row Numbering for Rack 2 
- LTO Cartridges
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Figure 41 on page 372 shows examples of location coordinates. These 
examples assume that the linear storage is located in aisle 1, module 1, and 
rack 1. That is why the first three numbers in the comma separated list are 
1,1,1. The last three numbers represent the address on the linear storage 
assembly.

Note In figure 40 on page 370, the five magazines shown 
in column 4, sections 6-10 do not exist in a control 
module. However, these magazines exist in 
expansion modules.
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Figure 41  Example Location 
Coordinates
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The LMC uses dialog boxes, like the one shown in figure 42, that enable 
you to specify cartridge locations. These coordinates are reported in 
parenthetical format with each element separated by commas. In 
parenthetical format, the location of cartridge 000002L2, shown in the 
Load Drives dialog box below, is (1,1,1,1,3,1).

Figure 42   Coordinates in Load 
Drives Dialog 

Tape Drive Locations 6 The location coordinates of a drive is based on the position of the drive in 
the module and section.

• Tape drives are always in rack 1, column 1, of a particular module.

• Columns are read from left to right as you face the rack.

• Because all drives in the library are full-height drives, each drive is in 
row 1 of the designated section.

• The library can accommodate two drive clusters per rack with each 
drive cluster containing up to six drives.
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• Drive number 1 is in the lowest section of the lower drive cluster. 
Drives are numbered from bottom to top. Figure 44 on page 375 
shows the physical location of drive 9, which is the last drive listed in 
the Move Media dialog box shown in figure 43. Compare with 
table 31.

Figure 43  Location 
Coordinates for Drives

Table 31   Drive Location 
Coordinates 

1 1-8 1 1-12 1 1

Aisle Module Rack Section Column Row
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Figure 44  Drive-side Location 
Coordinates

drive cluster

rack 1 (back)

drive cluster

module 1

column 1

section 1

section 6

section 7

section 12

drive 9 (1,1,1,9,1,1)
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I/O Blade Locations 6

The LMC displays I/O blade locations in parenthetical format. For 
example, see the Connectivity dialog box in figure 45. The location for the 
first I/O blade listed in the Connectivity dialog box is reported as 
(1,1,1,1,3). The location coordinates see aisle, module, rack, cluster, and 
bay. By reading the numbers backwards, you can determine that the 
location of the I/O blade is in bay 3 of the control module’s I/O 
management unit. In figure 46 on page 377, its bay (1,1,1,1,3) is shaded 
gray.

Figure 45  I/O Blade Location 
Coordinates

I/O blade location
coordinates
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Figure 46  I/O Management 
Unit Blade Numbering

The definitions for aisle, module, and rack are the same for I/O blades as 
they are for other library components. For more information, see Cartridge 
Locations on page  366.

The key to interpreting the last two blade location coordinates follows:

• Cluster — the cluster designation for the I/O management unit is 
always 1.

• Bay — there are eight bays in the I/O management unit. If you look 
at the I/O management unit from the back of a library module, bay 1 
is the bay on the lower left. Bay 1 is not populated. Bay 2 always 
contains a management control blade (MCB). No I/O blades can be 
installed in bays 1 or 2. Bays 3 through 5 can contain I/O blades.
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Viewing the Library (Physical or Partition)

The View menu enables you to view details about the physical library or 
a specific partition in the library information panel area of the main LMC 
display. It also provides access to the Manage Views dialog box from 
which you can quickly select between library views (physical or 
individual partitions) and take the physical library or a partition online or 
offline.

Displaying the Physical 
Library or a Partition 6

From the View menu, click the name of the physical library or a partition. 
The physical library is listed at the top of the View menu. Individual 
partitions, if they exist, are listed below the physical library.

After you select a library view, the library information panel area of the 
main LMC display shows status information and statistical details about 
the physical library or partition.

Managing Library Views 6 The Manage Views dialog box enables you to quickly select between 
library views (physical or individual partitions) and take the physical 
library or a partition online or offline. If you are using the LMC from a 

Table 32   Blade Location 
Coordinates 

1 1-8 1 1 3-8

Aisle Module Rack Cluster Bay

Note Before you can begin many of the library 
operations that this guide describes, you must first 
set the library view to either the physical library or 
a partition.
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remote client, you can keep this dialog box in view while you use the 
LMC to perform other library operations.

1 Click View→ Views.

The Manage Views dialog box appears with the physical library and any 
existing partitions listed. It also shows the current online or offline mode 
of each.

It is recommended that you keep this dialog box displayed to quickly 
manage library views and change online/offline modes as required by 
many library operations.

2 To change the library view, click the button with the name of the 
physical library or partition you want to view.

After you select a library view, the library information panel area of the 
main LMC display shows status information and statistical details about 
the physical library or partition.

3 To take the physical library or a partition online or offline, click the 
button in the right column that corresponds with the physical library 
or partition.

The Change Library Mode dialog box appears. For more information 
about using this dialog box to change online or offline mode, see Changing 
the Library’s State on page  380.

Note You do not need to change the current library view 
to change the online or offline state of the physical 
library or a partition.
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Changing the Library’s State

You can take the physical library or any of its partitions online or offline. 
Some library functions require that the physical library or partitions be in 
an online or offline state. You also can shut down the physical library from 
the library’s touch screen.

Taking the Physical Library or a Partition Online or Offline 6

To take the physical library online or offline, change its mode.

1 Make sure that you are viewing the physical library or the partition 
that you want to take online or offline. From the View menu, click the 
name of the physical library or the appropriate partition.

2 Click Operations→ Change Mode.

The Change Library Mode dialog box appears with the current state of the 
physical library or partition shown.

Note Shutting down the library only prepares it to be 
powered off. You will use the shutdown procedure 
in some circumstances to prepare the library for 
remove and replace procedures. For more 
information about shutting down the library, see 
Shutting Down/Rebooting the Library on 
page  393.
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You can select the Online button to take either the physical library or a 
partition, depending on the current view, to an online state, which is the 
normal operating condition. In this mode, the robotics are enabled and all 
host commands are processed.

You can select the Offline button to take either the physical library or a 
partition, depending on the current view, to an offline state. If only the 
physical library is taken offline, the library’s partitions will not process 
robotics commands, even though they are online. If only a partition is 
taken offline, neither the physical library nor the other partitions are 
affected.

3 Select either Online or Offline, and then click OK.

4 If you selected Offline, a message appears that asks you whether you 
want to continue. If you are sure that all backup applications are not 
using the library, click Yes.

Online and Offline Functionality 6

Some library functions require the physical library or partitions to be in a 
particular state (either online or offline) before they can be performed. If 
you choose a function that requires the library or partition state to be 
changed from its current state, you are prompted to do so.

Table 33 on page 382 summarizes the library functions that require the 
physical library or partitions to be either online or offline.
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Table 33   Library Functions 
Requiring Online or Offline 
State

Function Physical Library Partition

Operations→ Import

Operations→ Export

Operations→ Drives→ Load

Operations→ Drives→ Unload

Operations→ Move Media

Operations→ Inventory (partition view)

Setup→ Partitions (create, modify, or delete)

Online Offline

Setup→ Device→ IDs

Tools→ Partitions Defragmentation

— Offline

Operations→ Inventory (physical library view)

Tools→ Teach

Tools→ Save/Restore (restore, revert, or rescue)

Tools→ Verification Tests (start test)

Tools→ Update Software (update or reinstall library 
software)

Service→ Manual Diagnostics

Offline —

Tools→ Update Software (set up autoleveling or 
update drive firmware)

Tools→ Update Drive Firmware

(Offline)

Current view (library or partition) must 
be offline
Scalar i2000 User’s Guide 382



Chapter 6  Running Your Library
Working With Local User Accounts
Working With Local User Accounts

You can set up three levels of user accounts: guest, user, and 
administrator. Guests see only the main LMC display. Local Users can 
operate a partition, but cannot run diagnostic tools, which require access 
to the physical library. Administrators can access the entire physical 
library and all of its partitions. For a summary of user privileges defined 
by physical library, partition, and command menu, see table 28 on 
page 354. 

For information on user accounts that reside on a Lightweight Directory 
Access Protocol (LDAP) server, see Using LDAP on page  192.

Creating Local User 
Accounts 6

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Local Users.
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The Local Users dialog box appears.

4 To prevent guest login privileges on the library, you must click 
Disable Guest Login. You can toggle between Disable Guest Login 
and Enable Guest Login.

5 To create a user account, click Create.

Note For a list of commands that are available to users 
logging on to the library as a guest, see table 28 on 
page 354.
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The Local Users - User Account Type dialog box appears.

6 In the Enter User Name text box, type a user name.

7 In the Enter Password text box, type a password.

8 In the Confirm Password text box, type the password again.

9 For Select Privilege, select a privilege level (Administrator or User).

Note User accounts with the names “guest”, “admin”, 
and “service” are reserved. You cannot use these 
names for user accounts.

Note Passwords that are most secure include a 
combination of letters, numbers, and non-
alphanumeric characters. Passwords must be eight 
or more characters in length. The word 
“password” is not available for use.
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10 Perform one of the following tasks:

• If you selected Administrator, the Finish button becomes available. 
To register your user account selections, click Finish, and then skip 
the remaining information in this procedure.

• If you selected User, click Next.

The Local Users - User Account Type - Assign Partitions dialog box 
appears.

11 On the Local Users - User Account Type - Assign Partitions dialog 
box, select the check boxes to the left of the libraries to which you 
want the user to have access, or select the Select All check box to give 
the user access to all listed libraries.

12 To register your user account selections, click Finish.

Note For a list of commands that are available to 
administrators and users, see table 28 on page 354.
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13 Modifying Local User Accounts

14 Log on as an administrator.

15 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

16 Click Setup→ Local Users.

The Local Users dialog box appears.

Note The Back button enables you to go back to a 
previous dialog box and make changes to your 
selections.
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17 Click the name of the account that you want to modify to highlight it, 
and then click Modify.

The following dialog box appears.

18 If you want to change the user account password, type a new 
password in both the Enter Password and Confirm Password text 
boxes. Otherwise, proceed to the next step.

Note If you want to modify guest privileges, you can 
toggle between Enable Guest Login and Disable 
Guest Login. For a list of commands that are 
available to users logging on to the library as a 
guest, see table 28 on page 354.
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19 If you want to change the privilege level of this user account, select 
the appropriate privilege level (Administrator or User). Otherwise, 
proceed to the next step.

20 Perform one of the following tasks:

• If Select Privilege is set to Administrator, the Finish button is 
available. To register your user account changes, click Finish, and 
then skip the remaining information in this procedure.

• If Select Privilege is set to User, click Next.

Note Passwords that are most secure include a 
combination of letters, numbers, and non-
alphanumeric characters. Passwords must be eight 
or more characters in length. The word 
“password” is not available for use.

It is recommended that you change all account 
passwords periodically.

Note For a list of commands that are available to 
administrators and users, see table 28 on page 354.
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The following dialog box appears.

21 On this dialog box, select the check boxes to the left of the libraries to 
which you want the user to have access, or select the Select All check 
box to give the user access to all listed libraries.

22 To register your user account selections, click Finish.

Note The Back button enables you to go back to a 
previous dialog box and make changes to your 
selections.
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Deleting Local User 
Accounts 6

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Local Users.

The Local Users dialog box appears.

4 Click the name of the account that you want to delete to highlight it.

5 Click Delete.

6 A message appears that asks you whether you are sure that you want 
to delete the account. Click Yes.

The library deletes the user account.

Viewing Local User 
Account Permissions 6

1 Log on as an administrator.

2 Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

3 Click Setup→ Local Users.

The Local Users dialog box appears.
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To view the permissions for all users, click Permissions.

The Users Permissions dialog box displays. 
.

4 Click Close to return to the Local Users dialog box.
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Shutting Down/Rebooting the Library

Always perform the shutdown process before you remove power from the 
library. Shutdown prepares the library’s operation system and firmware 
for when you physically turn off power to the library. Shutdown makes 
sure that the library finishes all active commands received from the host 
and prevents the processing of any new commands. It also shuts down all 
partitions.

Reboot shuts down and restarts the library’s operating system and 
firmware. When performing a reboot, the library finishes all active 
commands received from the host application and does not process any 
new commands. The library shuts down all partitions and restarts them 
during the reboot. In addition, if automatic inventory is enabled, the 
library performs an inventory of cartridges, tape drives, and slots during 
a reboot. For more information on automatic inventory, see Setting Up 
Policies for the Physical Library on page  136.

1 Make sure that you are viewing the physical library. From the View 
menu, select the name of the physical library.

2 Select Operations→ System Shutdown.

The System Shutdown dialog box appears with Shutdown selected as the 
default.

CAUTION
Before shutting down or rebooting the library, 
make certain there is no I/O activity on any of the 
partitions.
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3 Select Shutdown to do a complete shutdown and power off of the 
library, or select Reboot to do a reset of the library without powering 
off.

4 A message appears that asks you whether you want to continue. If 
you are sure that all I/O operations are finished, click OK.

When the shutdown process completes, the LMC display turns dark. The 
library is now ready to be powered off.

.Powering Off the Library

1 After starting the shutdown process, wait for the LMC display to turn 
dark.

2 To turn off power to the library, press the Power button on the 
indicator panel.

3 On the power distribution unit(s), set the circuit breaker switch to the 
down (O) position.

Note To recover from library shutdown, you must cycle 
power on the library (power it off and then power 
it on). See.Powering Off the Library and Powering 
On the Library on page  395.

CAUTION
Always perform the shutdown procedure before 
powering off the library. Shutdown prepares the 
library’s operation system and firmware for when 
you physically turn off power to the library. If 
you do not perform library shutdown before you 
power off the library, loss of data could occur. 
See Shutting Down/Rebooting the Library on 
page  393.
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Powering On the Library

1 Make sure that you wait 15 seconds after powering off the library 
before you power it on.

2 On the power distribution unit(s), set the circuit breaker switch to the 
up (I) position.

3 To turn on power to the library, press the Power button on the 
indicator panel.

The library begins to boot up. Within five minutes, the LMC display 
appears on the library’s touch screen. A library with only a few drives 
usually will be fully powered on and ready for use within 10 minutes. 
However, if a library is large with a high number of drives, it can take 
more than an hour for the library to fully power on, complete its discovery 
process, and become ready for use. During the power-on process, the 
Robotics Enabled indicator flashes. When the library is fully up and ready 
to receive commands, the Robotics Enabled indicator turns solid green.

Locking/Unlocking the I/E Station

The Scalar i2000 I/E stations have multiple open and close sensors. When 
you are finished accessing the I/E station, make sure the station door is 
fully closed. 

There are two reasons the I/E station door locks:

• The library imports or exports a cartridge from the I/E station door. 
While the library is attempting to import or export a tape from a 
given I/E station slot, only the associated I/E station door is locked 
in the closed position. All other I/E station doors remain accessible. 

CAUTION
Waiting 15 seconds is important because the 
power supply discharges for 10 seconds after you 
power off the library. If you attempt to power on 
the library too soon, the power supply will fault.
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On a get command from an I/E station slot, the associated I/E station 
door remains locked until the media has been successfully moved to 
its destination. This allows the media to be returned to the I/E station 
slot in the event of a put error.

• A user has requested that the I/E station door be locked.

• The application software has locked the I/E station as part of the 
normal tape movement process.

Administrative users can lock or unlock the I/E station doors using an 
option from the Tools menu.

1  Make sure that you are viewing the physical library. From the View 
menu, click the name of the physical library.

2 Click Tools→ I/E Station. 
The I/E Stations dialog box appears. 

3 To change the state of the I/E station doors, do one of the following:

• To lock an I/E station door, in the appropriate Action column, click 
Lock.

• To unlock an I/E station door, in the appropriate Action column, 
click Unlock.

4 To return to the main console, click Close.
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When Robotics Are Not Ready

When the library robotics are not yet ready to accept commands, aspects 
of the LMC are still available while other aspects are not. This situation can 
occur during startup, reboot, or while the library is running. During run 
time, for example, the robotics will become unavailable if someone opens 
and closes an access door without then pressing the Robotics Enabled 
button.

Whenever robotics become disabled, a message appears in the Activity 
area on the main LMC display that states, “Warning: The Robotics are not 
Enabled.” Users can log on locally or remotely while the robotics are 
disabled.

Figure 34 lists the menu commands that are available when the robotics 
become disabled either before system discovery can occur or after system 
discovery has occurred. As the table shows, significantly fewer menu 
commands are available when the library is started up or rebooted and the 
robotics become disabled before system discovery occurs.

 

Note Menu commands not listed in the table are not 
available at all when the robotics become disabled, 
regardless of when the robotics become disabled. 
Unavailable menu commands are grayed out on 
the LMC.

Table 34    Menu Commands 
When Robotics Are Disabled 

Available Menu Commands When Robotics Become Disabled
After 
Discovery

Before 
Discovery

Operations→ Change Mode (for shutdown only) X X

Operations→ Log Off X X

Monitor→ Drives X

Monitor→ Connectivity→ IO Blade X
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Monitor→ Connectivity→ SCSI Channel X

Monitor→ Connectivity→ Fibre Channel X

Monitor→ IE Station X

Monitor→ Slot X

Monitor→ Media X

Monitor→ Sensor X

Monitor→ Users X

Setup→ Setup Wizard X

Setup→ Partitions X

Setup→ Device→ IDs X

Setup→ Device→ Access→ Channel Zoning X

Setup→ Device→ Access→ SCSI Host X

Setup→ Device→ Access→ FC Host X

Setup→ Connectivity→ Port Configuration X

Setup→ Connectivity→ Datapath Conditioning X

Setup→ Connectivity→ FC Host Port Failover X

Setup→ Network Configuration (from library’s touch screen only) X X

Setup→ Physical Library X

Setup→ Users X

Setup→ Notification X

Setup→ Date and Time X

Setup→ Licenses X

Table 34    Menu Commands 
When Robotics Are Disabled 

Available Menu Commands When Robotics Become Disabled
After 
Discovery

Before 
Discovery
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Setup→ Email Configuration X X

Setup→ Trap Registration X

Setup→ Security X X

Tools→ Tickets X X

Tools→ Drives X

Tools→ Connectivity X

Tools→ Capture Snapshot X

Tools→ Save/Restore X

Tools→ Verification Tests X X

Tools→ Command History Log X X

View→ [physical library name] (Physical) X X

View→ [partition name] (Partition) X

View→ Views X X

Help→ Index X X

Help→ About X X

Table 34    Menu Commands 
When Robotics Are Disabled 

Available Menu Commands When Robotics Become Disabled
After 
Discovery

Before 
Discovery
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7Working With Cartridges and 
Barcodes

The Library Management Console (LMC) simplifies cartridge loading and 
unloading, importing and exporting, and moving and inventory 
operations. The maximum library configuration can accommodate from 
102 to 3,492 LTO cartridges or from 100 to 2,915 DLT cartridges for the 
following drive types: 

• SCSI or Fibre LTO-1

• SCSI or Fibre LTO-2

• Fibre LTO-3

• Fibre LTO-4

• SCSI SDLT-320

• Fibre SDLT-600

• Fibre DLT-S4

Every partition in the library must contain at least one cleaning cartridge.

CAUTION
Although the physical library can contain more 
than one media domain or drive domain, you 
cannot have a mix of domain types within a 
partition (for example, LTO and DLT). A single 
partition can have a mixture of drive types and 
interface types within the same domain (for 
example LTO-1 and LTO-2 with SCSI or Fibre 
Channel interfaces).
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Handling Cartridges Properly
This chapter consists of the following sections:

• Handling Cartridges Properly on page  401

• Write-Protecting Cartridges on page  402

• Barcode Requirements on page  403

• Installing Barcode Labels on page  405

• Using Cleaning Cartridges on page  406

• Managing Media on page  407

Handling Cartridges Properly

To ensure the longest possible life for your cartridges, follow these 
guidelines:

• Select a visible location to post procedures that describe proper 
media handling.

• Ensure that anyone who handles cartridges has been properly trained 
in all procedures.

• Do not drop or strike cartridges. Excessive shock could damage the 
internal contents of cartridges or the casings themselves, rendering 
the cartridges unusable.

• Do not expose cartridges to direct sunlight or sources of heat, 
including portable heaters and heating ducts.

• Do not stack cartridges more than five high.

• The operating temperature range for LTO cartridges is 10º to 35ºC. 
The storage temperature range is 16º to 32ºC in a dust-free 
environment with a relative humidity range between 20% and 80% 
(non-condensing).

• If cartridges have been exposed to temperatures outside the ranges 
specified above, stabilize the cartridges at room temperature for the 
same amount of time they were exposed to extreme temperatures or 
24 hours, whichever is less.
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• Do not place cartridges near sources of electromagnetic energy or 
strong magnetic fields, such as computer monitors, electric motors, 
speakers, or x-ray equipment. Exposure to electromagnetic energy or 
magnetic fields can destroy data and the embedded servo code 
written on the media by the cartridge manufacturer, rendering the 
cartridges unusable.

• Place identification labels only in the designated slots on the 
cartridges.

• If you ship cartridges, ship them in their original packaging or 
something stronger.

• Do not insert damaged cartridges into drives.

• Do not touch the tape or tape leader.

• Do not degauss cartridges that you intend to reuse.

Write-Protecting Cartridges

All cartridges, whether LTO or DLT, have a write-protect (write-inhibit) 
switch to prevent accidental erasure or overwriting of data. Before loading 
a cartridge into the library, make sure that the write-protect switch is 
positioned correctly (either on or off).

• For LTO cartridges, slide the red or orange write-protect switch to the 
right so that the padlock shows in the closed position. The switch is 
located on the left side of the cartridge front. See figure 47 on 
page 403 for the location of the switch on an LTO cartridge.

• For DLT cartridges, slide the write-protect switch to the left so that 
the switch window shows orange. The switch is located on the left 
side of the cartridge front.
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Barcode Requirements
Figure 47  Write-protect Switch 
on an LTO-1 Cartridge

Barcode Requirements

Cartridges must have an external barcode label that is machine-readable 
to identify the volume serial number. A barcode must use only uppercase 
letters A to Z and/or numeric values 0 to 9. The library supports Code 39 
(3 of 9) type barcode labels.

For LTO media barcodes, the library dynamically supports 1 to 14 
characters for volume serial number plus a two-character media type 
identifier. The image below is an example of a supported LTO barcode 
label.

two-character media
identifier (“L1”, “L2”, or “L3”)
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Barcode Requirements
For SDLT I media barcodes, the library dynamically supports 1 to 14 
characters for volume serial number plus a one-character media type 
identifier. The image below is an example of a supported SDLT I barcode 
label.

For SDLT II media barcodes, the library dynamically supports 1 to 14 
characters for volume serial number plus a one-character media type 
identifier. The image below is an example of a supported SDLT II barcode 
label.

For DLT-S4 media barcodes, the library dynamically supports 1 to 14 
characters for volume serial number plus a one-character or two-character 
media type identifier. The media identifier can be either “4” or “S4”.

Quantum-supplied barcode labels will provide the best results. Barcode 
labels from other sources can be used, but they must meet the following 
requirements:

• ANSI MH10.8M-1983 Standard

• Number of digits: 6+1 (DLT) or 6+2 (LTO)

• Background reflection: greater than 25 percent

• Print contrast: greater than 75 percent

• Ratio: greater than 2.2

• Module: 250 mm

• Print tolerance: ± 57 mm

Additional Requirements:

• Height of the visible portion of the barcode: 10 mm ±2 mm

character media identifier
must be an “S”

character media identifier
must be a “2”
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• Length of the rest zones: 5.25 mm ± 0.25 mm

• No black marks should be present in the intermediate spaces or rest 
zones

• No white areas should be present on the bars

Installing Barcode Labels

Each cartridge in the library must have an external label that is operator 
and machine readable to identify the barcode number. Most 
manufacturers offer cartridges with the labels already applied or with the 
labels included that you can attach.

All barcode labels are applied to the front of a cartridge. Peel off the label 
and place it on the cartridge. Verify that label is oriented so that the 
numbers appear above the barcode. Figure 48 on page 406shows an 
example of a barcode label being applied to an LTO cartridge.

Note Duplicate barcodes are not supported even if you 
have mixed media or multiple partitions in the 
library. If the library detects cartridges in vertically 
adjacent storage slots with identical barcode labels, 
the library creates a ticket to notify you of the 
problem. If the library has non-adjacent cartridges 
with identical barcode labels, the library does not 
notify you of the problem. Areas in the LMC where 
media IDs are listed will show information for the 
first cartridge, but the cartridge with the duplicate 
barcode label will not be listed.

CAUTION
Do not place a barcode label on top of a cartridge. 
Doing so can cause inventory operations to fail.
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Figure 48  Applying Barcode 
Labels to Cartridges

Using Cleaning Cartridges

Most tape drives require occasional cleaning. A cleaning cartridge cleans 
accumulated debris from the tape drive and the read/write head.

Backup applications or archive software applications use different 
techniques to automate the process of cleaning drives. These tools specify 
cleaning cycles based on cycle counts of the drive, drive requests, or 
regularly scheduled intervals.

CAUTION
You must use a separate cleaning cartridge for 
each partition in the library.

top of cartridge

write protect lock

barcode label
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The cleaning process itself requires certain considerations:

• Cleaning tapes must be labeled with a barcode. In some cases, 
specific labels have been established as industry standard. For 
instance, the prefix “CLN” might be used to identify a cleaning tape. 
The library does not require a specific content to the label and accepts 
conventional tape labels.

• Insert a cleaning tape just as you do any other data tape. For example, 
the most common method is by means of the I/E station using host 
application control.

• Cleaning tapes often have limited lives that can last only as long as 20 
cycles. The controlling host application manages the number of uses 
of a cleaning tape. Errors can occur if a tape is inserted into a drive 
when the tape has already been used the maximum number of times.

• Export a cleaning tape just as you would export any other data tape.

• The concepts of physical and partitions must be considered when 
setting up cleaning procedures and methods. In general, cleaning 
cartridges must be treated in the same manner as data cartridges. 
Any physical cartridge (cleaning or data) can exist in only one 
partition. There can be no sharing of cleaning cartridges between 
partitions.

Managing Media

The LMC provides you with commands for:

• Importing and exporting cartridges

• Moving media from one storage location to another

• Loading and unloading drives

• Taking inventory

The following sections provide step-by-step instructions for performing 
these tasks.
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Importing Cartridges Into 
Partitions 7

When you first start using your library, open the door and manually 
insert, directly into storage slots, as many cartridges as you plan to use. 
The cartridges will not go back all the way if they are inserted incorrectly.

After your library begins operation, use the Import Media dialog box to 
add cartridges without interrupting library operations. Place cartridges in 
the I/E station. The scanner automatically reads the barcodes on new 
cartridges.

1 Make sure that you are viewing the partition into which you want to 
import a data cartridge. From the View menu, click the name of the 
appropriate partition.

2 Insert a data cartridge into an appropriate I/E station. You can insert 
multiple cartridges up to the maximum number of slots in your I/E 
station.

To see which I/E stations are associated with a particular partition, click 
Monitor→ IE Station.

3 Click Operations→ Import or click the Import toolbar button.

If the partition is not offline, you receive a message that asks you whether 
you want to take it offline. Click Yes.

Note Unless the situation requires it, uses the host 
application to move, load, unload, import, or 
export cartridges instead of doing so through the 
LMC. Using the host to move media makes sure 
that the host’s view of the library remains in sync 
with the library’s actual configuration.
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The Import Media dialog box appears with a list of cartridges in the I/E 
station displayed.

The following table describes the elements on the Import Media dialog 
box.

4 Click a cartridge to highlight it, and then click Import.

Element Description

Media ID The volume serial number of the cartridge.

Slot The number of the slot in the I/E station magazine. To understand the location 
designation, see Understanding Location Coordinates on page  366.

IE Station The number of the module. To understand the location designation, see 
Understanding Location Coordinates on page  366.

Magazine The number of the magazine (section) where the slot is located, numbered from 
the top down. To understand the location designation, see Understanding 
Location Coordinates on page  366.

Results “Imported” or “Failed”.
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The picker automatically moves the cartridge from the I/E station to the 
first available empty slot in that partition. You cannot manually specify 
the slot.

Exporting Cartridges 
From Partitions 7

When partitions are created, specific I/E station slots are associated with 
that partition. When you export cartridges in a library with partitions, 
cartridges are exported to the partition’s I/E station slots. You can only 
export cartridges if I/E station slots for that partition are empty.

1 Make sure that you are viewing the partition from which you want to 
export a data cartridge. From the View menu, click the name of the 
appropriate partition.

2 Click Operations→ Export or click the Export toolbar button.

The Export Media dialog box appears with a list of cartridges in the 
partition displayed.

Note The physical library must be online.

If the partition is not offline, you receive a message 
that asks you whether you want to take it offline. 
Click Yes.
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3 If you want to display one or more media IDs that match a particular 
pattern, type a media filter in the Media Filter text box, and then click 
Filter.

Filter performs a search for media IDs that match a particular pattern. In 
the example, the media filter has been set to capture media IDs beginning 
with the string “J00”.

4 Select the corresponding check box in the leftmost column for each 
cartridge that you want to export.

The maximum number of slots that are available in the I/E station 
partition appears at the top of the table.

5 Click OK.

All designated cartridges are exported to the I/E station slots that are 
associated with the partition. After the operation completes, the library 
automatically refreshes information in the table.

Loading Drives 7
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The Load Drives dialog box enables you to load drives with cartridges 
from the current partition.

1 Make sure that you are viewing the partition from which you want to 
load drives. From the View menu, click the name of the appropriate 
partition.

2 Click Operations→ Drives→ Load.

The Load Drives dialog box appears.

3 If you want to display one or more media IDs that match a particular 
pattern, type a media filter in the Media ID text box, and then click 
Filter.

Filter performs a search for media IDs that match a particular pattern. In 
the example, the media filter has been set to capture media IDs beginning 
with the string “J00”.

4 Click the data cartridge to load into the drive to highlight it.

Note You can load only one cartridge at a time.
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The parameters used to define a cartridge are media ID (barcode) and 
location. Location is defined as a series of coordinates representing the 
aisle, module, rack, section, column, and row where a cartridge is located. 
See Understanding Location Coordinates on page  366.

The Select Media area shows the full slots.

5 Click the destination drive to receive the media to highlight it. The 
Select Drive area is populated with empty drives.

You can select only one drive at a time.

6 To load the data cartridge into the selected drive, click OK.

Unloading Drives 7
The Unload Drives dialog box enables you to rewind the cartridge in the 
drive, eject it, and return it to storage.

1 Make sure that you are viewing the partition from which you want to 
unload drives. From the View menu, click the name of the 
appropriate partition.

2 Click Operations→ Drives→ Unload.

The Unload Drives dialog box appears.

3 If you want to display media IDs by media type, click the appropriate 
media type from the Media Type drop-down list.

4 Click the drive you want to unload to highlight it. You can only 
unload one drive at a time.
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The parameters used to define a cartridge are media ID (volume serial 
number) and location. Location is defined as a series of coordinates 
representing the aisle, module, rack, section, column, and row where a 
cartridge is located. SeeUnderstanding Location Coordinates on 
page  366.

5 Click OK.

The library rewinds the data cartridge, unloads it from the drive, and 
returns it to storage.
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Moving Media 7
The Move Media dialog box enables you to move media from one 
location to another within a partition.

1 Make sure that you are viewing the partition within which you want 
to move media. From the View menu, click the name of the 
appropriate partition.

2 Click Operations→ Move Media.

The Move Media dialog box appears.

The table in the Select Source area lists slot locations with cartridges, and 
the table in the Select Target area lists slot locations without cartridges.
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You can limit the cartridges that are listed in the Select Source table in the 
following ways:

• To list cartridges by location, click the arrows next to the location 
coordinate boxes at the top of the Select Source area, click the 
appropriate numbers or All, and then click Show. For 
information about location coordinates, see Understanding 
Location Coordinates on page  366.

• To list a particular cartridge by media ID, type the volume serial 
number of the cartridge in the Media ID text box, and then click 
Show. You also can type a partial volume serial number, such as 
“K00”, to list all cartridges within the specified location 
coordinates that have a volume serial number containing the 
specified string of characters.

You also can limit the slot locations that are listed in the Select Target table 
by device type. From the Device Type drop-down list, click I/E Station, 
Storage, or Drive.

3 In the Select Source table, click the media ID for the cartridge that 
you want to move to highlight it. If necessary, you can use the scroll 
bar to display additional media IDs for cartridges that are in drives or 
I/E stations.

4 In the Select Target table, click the destination for the cartridge that 
you want to move to highlight it. If necessary, you can use the scroll 
bar to display additional slot locations.

5 Click OK.

Inventory 7
The Inventory command causes the library to scan all storage locations, 
drives, and I/E stations. The library automatically performs an inventory 
when doors are closed or the library’s configuration information is 
changed in any way. You can configure inventories to automatically 
occur whenever the power is cycled, or you can perform an inventory 
whenever you want by clicking Operations→ Inventory. To enable 
automatic inventories, see Setting Up Policies for the Physical Library on 
page  136.

1 Log on as an administrator.

Note Only one cartridge can be moved at a time.
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2 You can perform this procedure while either viewing the physical 
library or a partition. From the View menu, click the name of the 
physical library or the appropriate partition.

3 Click Operations→ Inventory.

The Inventory dialog box appears.

This dialog box shows the total number of slots and the number of 
occupied slots in the physical library or the partition, depending on the 
view you chose.

4 To perform an inventory, click OK.

5 The inventory process take a few minutes to complete. When the 
“Inventory completed successfully” message appears, click OK.

Note • If you want to perform an inventory of the 
physical library, and it is not offline, you receive 
a message that asks you whether you want to 
take it offline. Click Yes.

• If you want to perform an inventory of a 
partition, and if the physical library is offline, 
you receive a message asks you whether you 
want to take the physical library online. Click 
Yes. Also, if the partition is online, you receive a 
message that asks you whether you want to take 
it offline. Click Yes.
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AFrequently Asked Questions

This appendix answers some questions that are most often asked about 
the library.

Where do I find installation instructions? 1The library requires that a 
trained Quantum Support Engineer perform the installation.

Where are error messages described? 1When the library detects 
issues, it sends you e-mail notifications and creates tickets that provide 
you with detailed information about the issues and corrective actions you 
can perform. A ticket can direct you to obtain further help from technical 
support. For more information about troubleshooting, see 
Troubleshooting Your Library on page  6.

How do I clean a drive? 1Use your backup software to clean the drives. 
For detailed instructions, see Using Cleaning Cartridges on page  406.

How do I know when the drives need cleaning? 1The host application 
informs you when drives need to be cleaned. See Using Cleaning 
Cartridges on page  406.

What is a partition? 1A partition is an abstraction of a single underlying 
physical library that presents the appearance of multiple, separate 
libraries for purposes of file management, access by multiple users, or 
dedication to one or more host applications. It is a collection of real 
physical elements, combined to create a grouping that is different from 
the physical library, and is often dedicated to a single host application. 
For example, you can choose to run one software application in one 
partition, and a different software application in a second partition. For a 
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more information, see Working With Partitions on page  106. To learn 
how to create a partition, see Creating Partitions on page  111.

Where can I find the library’s serial number? 1The serial number 
appears in the ID column for the first line of output on the System Status 
dialog box (Monitor→ System). Use the serial number when contacting 
technical support for assistance.

How many characters can be in the barcodes? 1For LTO media 
barcodes, the library dynamically supports 1 to 14 characters for volume 
serial number plus a two-character media type identifier. The image 
below is an example of a supported LTO barcode label.

For SDLT I media barcodes, the library dynamically supports 1 to 14 
characters for volume serial number plus a one-character media type 
identifier. The image below is an example of a supported SDLT I barcode 
label.

For SDLT II media barcodes, the library dynamically supports 1 to 14 
characters for volume serial number plus a one-character media type 
identifier. The image below is an example of a supported SDLT II barcode 
label.

two-character media
identifier (“L1”, “L2”, or “L3”)

character media identifier
must be an “S”

character media identifier
must be a “2”
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For DLT-S4 media barcodes, the library dynamically supports 1 to 14 
characters for volume serial number plus a one-character or two-
character media type identifier. The media identifier can be either “4” or 
“S4”.

What barcode formats are supported? 1Cartridges must have an 
external barcode label that is machine-readable to identify the volume 
serial number. A barcode must use only uppercase letters A to Z and/or 
numeric values 0 to 9. The library currently supports Code 39 (3 of 9) type 
barcode labels.

What do I do if I lose my password? 1Contact technical support and 
they will tell you how to reset the password. See Getting More 
Information or Help on page  5.

What do I do if I lose power during a backup? 1If your library 
contains a redundant power supply, it is unlikely that power will ever be 
completely unavailable to the library.

The library should recover even if power goes out completely during a 
backup. If power remains off, press the Power button and leave it in the 
off position until you can obtain a reliable power source. When the power 
to the library is turned back on, the library will recover. You must re-run 
the backup using your application software.

If the library does not automatically come back up after a power outage, 
cycle library power. Cycling library power involves shutting down the 
library, powering it off, and then powering it on. For more information, 
see Shutting Down/Rebooting the Library on page  393, .Powering Off 
the Library on page  394, and Powering On the Library on page  395. The 
blue LED on the power supply will be on and not blinking.
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CGlossary

This glossary consists of terms unique to the library along with some 
storage industry terminology.

Access door 
Refers to the doors on either the control module or expansion module 
from which you can access the magazines and accessor assembly.

ADIC Management Console (AMC) 
The AMC server is used to manage the storage area network (SAN) and 
the library. AMC version 4.0 is the first version of the software to provide 
access to two clients, the AMC client (which manages the SAN) and the 
LMC client (which manages the library). 

Capacity on demand (COD) 
An Quantum library feature that enables users to have a large physical 
library, but users pay only for what capacity they are currently using. 
License upgrades enable more capacity to be added without a system 
interruption.

Control management blade (CMB) 
A version of the MCB that has no I/O ports for Ethernet, SCSI, serial, or 
Fibre Channel. It is the controller board for the I/O management unit in 
expansion modules.

Control module  
The first component of the library. It consists of an library management 
module, cartridges, drives, power, and an I/E station.
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Data path 
One of the many possible paths that data can move over in the storage 
area network environment, potentially involving many components or 
connections between initiators and targets that have been set since the 
initial configuration occurred.

Drive pooling 
Drives to be held in a pool (or pools) of drives. You can specify policy 
settings for the drive pools to configure how each pool will react to a 
drive failure and load balancing.

Drive sled position 
A slot where a Fibre Channel or SCSI drives reside in the control module 
or expansion module in one of the two drive clusters. There are six drive 
sled positions in each of the two drive clusters.

Expansion module 
The library can have up to seven expansion modules. The optional 
hardware is available only in the control module and upgraded 
expansion modules. Storage-only expansion modules are available.

Host Registration Service (HRS) 
Presents host information that the AMC server uses to manage host 
access and data retrieval. This information includes host name, host type, 
host connection, and the online or offline status. 

I/E station 
A door on the access door of the control module (or expansion modules) 
that contains magazines into which cartridges can be imported into or 
exported out of the library.

I/O management unit 
A management and connectivity interface for the library. The control 
module and any expansion module can have I/O management units 
installed. The I/O management unit consists of at least one CMB and 
from one to six FC I/O blades. 

Latchhook 
The latches used to lock the printed circuit blades into place when they 
are inserted into the I/O management unit or library management 
module (LMM).

Library Management Console (LMC) 
The management software client for the library. You can use the LMC 
either locally from the touch screen operator panel on the control module 
or remotely through a client instance of the AMC software on any 
computer attached to the network.
Scalar i2000 User’s Guide 422



Library management module (LMM) 
The connectivity interface for the three blades that provide intelligence 
and connectivity to the library through the control module. The 
management control blade (MCB), robotics control unit (RCU), and 
library motor drive (LMD) blades are installed in the LMM.

Linear Tape-Open (LTO) 
A media technology that is open format. LTO comes in two formats, 
Accelis and Ultrium. Accelis is the fast access implementation, while 
Ultrium is the high capacity implementation.

Management control blade (MCB) 
The library controller board, which resides in the LMM. The MCB has I/
O ports for Fibre Channel, Ethernet, serial, and SCSI.

Partition 
A partition is a logical portion of the physical library that is viewed by the 
host as if it is a complete library. Partitions present the appearance of 
multiple, separate libraries for purposes of file management, access by 
multiple users, or dedication to one or more host applications. 

Picker 
The robotic hand portion of the accessor assembly that handles 
cartridges.

Service door 
The door on either the control module or expansion module that provides 
access to the I/O management unit, LMM, power supplies, drive sleds 
and other components.

Storage area network (SAN) 
A SAN is a dedicated, high-performance network whose primary 
purpose is the transfer of data along FC or high-speed Ethernet 
connections between servers, interconnect devices, and storage 
peripherals.

Universal drive sled (UDS) 
A sheet metal case that houses LTO or SCSI drives in the drive clusters.

WORM 
The Scalar i2000 library supports write once, read many technology in 
LTO-3 and LTO-4 tape drives. WORM allows non-erasable date to be 
written once and provides extra data security by prohibiting accidental 
data erasure.
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X-axis 
The horizontal position of the accessor assembly.

Y-axis 
The vertical position of the accessor assembly.
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Appendix B

BSetting Up Your Library for 
Remote Access

The Library Management Console (LMC) that is available from the 
library’s touch screen is also available as a remote client application. For 
more information about the LMC and its features, see Library 
Management Console (LMC) on page  349. For more information 
concerning using the Java applet (web browser), see Logging On From 
the LMC Applet (Web Browser) on page  340. Before you can manage the 
library remotely, you must install the LMC client application.

Note You also can manage the library as part of a storage 
area network (SAN) by pointing the remote client 
to an external ADIC Management Console (AMC) 
server, separate from the LMC server on the 
library. Pointing the client to the external AMC 
server provides access to the AMC SAN client. This 
client shows the SAN and detected devices, 
including the Scalar i2000 library. Through the 
SAN client, you also can access the LMC. For more 
information about installing the AMC server and 
using the SAN client software, see the ADIC 
Management Console User’s Guide.
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Installing a Remote Client
Installing a Remote Client

Before installation, make sure that the system on which you are installing 
the remote client meets the following installation requirements.

Installing the Client on a 
Windows System 2

The Windows client can run with Windows 2000, Windows 2003, or 
Windows XP.

1 Download the AMC application installer from: 
 http://www.quantum.com/support

Make sure to download the version of the client software that is 
compatible with:

• The library software version currently installed in the library.

• The hardware platform and operating system version of the host 
computer.

See http://www.quantum.com/support for information about hardware 
and software compatibility.

Microsoft® 
Windows® AIX® HP-UXTM SolarisTM Linux

• Microsoft Windows 
2000 with Service 
Pack 4 or later, 
Microsoft Windows 
2003, Microsoft 
Windows XP with 
Service Pack 2 or 
later

• 96 MB system 
memory

• 40 MB free disk 
space

• AIX 5.3
• 128 MB 

system 
memory

• 60 MB free 
disk space on 
destination 
partition

• HP-UX 11.i or 
later

• 80 MB system 
memory

• 80 MB free 
disk space on 
destination 
partition

• Solaris 9.
• 80 MB system 

memory
• 60 MB free 

disk space in 
the destination 
partition

• Common 
Desktop 
Environment 
(CDE)

• ES 3.0 or 
AS 2.1

• 80 MB system 
memory

• 60 MB free 
disk space
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Installing a Remote Client
2 Unzip the downloaded file to extract the installer.

3 Double-click the installer to start the installation program.

4 The InstallAnywhere wizard starts and guides you through the 
installation.

5 When you are prompted to choose an installation set, select Client 
Only.

6 Complete the InstallAnywhere wizard and click Done.

To launch the AMC client, on the Windows Start menu, click All 
Programs→ ADIC Management Console→ Client.

Installing the Client on a 
UNIX System 2

The UNIX clients can run with Solaris, Linux, HP-UX, or AIX.

1 Download the AMC application installer from:  
http://www.quantum.com/support

Make sure to download the version of the client software that is 
compatible with:

• The library software version currently installed in the library.

• The hardware platform and operating system version of the host 
computer.

See http://www.quantum.com/support for information about hardware 
and software compatibility.

2 Unzip the downloaded file to extract the folder containing the 
installer image file.

3 Open the unzipped folder and copy the image file inside to a 
temporary folder on the host.
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Installing a Remote Client
4 From the temporary folder, type: chmod 777 <filename>

For example:

chmod 777 MC400SOL.bin

5 If the temporary folder is NOT in the user's path, type: [space]./
<filename>

For example:

./MC400SOL.bin

This launches the installation from the current directory.

If the temporary folder is in the user's path, type: <filename> 
(including extension)

For example:

MC400SOL.bin

This starts the InstallAnywhere program, which prompts you 
throughout the installation.

CAUTION
To complete the installation, verify that you 
have about 80 MB in the temporary directory (/
tmp). On Solaris systems, if the /tmp directory 
is not large enough for InstallAnywhere to 
operate, the installation fails, even if the 
temporary directory is resized later.

Set the IATEMPDIR environment variable to 
have the name of a directory that is large 
enough. Then InstallAnywhere will use that 
directory instead of /tmp.

To set the variable for Bourne shell (sh), ksh, 
bash and zsh:

$IATEMPDIR=/your/free/space/
directory
$ export IATEMPDIR -

To set the variable for C shell (csh) and tcsh:

$ setenv IATEMPDIR /your/free/
space/directory
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Installing a Remote Client
6 When you are prompted to choose an installation set, select Client 
Only.

7 The name of the executable program will be Client.

Launching the Remote 
Client 2

To manage your library remotely, point your client to the IP address of 
the library. Only one administration user should be logged on and 
performing system configuration at any one time.

Use one of the following procedures to start the client, depending on the 
operating system your client is running.

Launching a Windows 
Client 2

On Windows, clicking Start→ ADIC Management Console→ Client 
runs a different client, either the LMC or the AMC SAN Manager, 
depending on the path you take to the AMC server. There are two ways 
to get to the LMC for a particular library:

• Launch the remote client from a remote computer and enter the IP 
address of the library. The LMC for that library opens on the 
computer.

• With an external AMC server running, launch the remote client on a 
remote computer. Enter the IP address of the external AMC server. 
The AMC SAN manager application opens on the computer. Once 
configured, the external AMC server detects all libraries. Select the 
library form the SAN Manager, and then right-click to open the LMC 
for that library.

1 If you accepted the defaults during the installation, click the ADIC 
Management Console program group on the Start menu to see the 
Client icon. If you installed a program group other than the default, 
go there instead.

2 Click Client to launch the program.

Note • Only one client session should be running 
on a single host at any one time.

• Only one client session should be run 
against a single system at any one time.
Scalar i2000 User’s Guide 429



Installing a Remote Client
3 Type the IP address of the library, and then click OK.

4 When prompted, enter your user name and password to log on to the 
client.

Launching a UNIX Client2

1 To start the HP_UX, AIX, Solaris, or Linux client, start a terminal 
window and type:

Client

and then press ENTER. The uppercase “C” is mandatory.

2 Enter your user name and password to log on to the client.

Note The program takes about one minute to start.

Note If when running the remote client on a Linux host, 
if you see the “Failed to connect to server” 
message, edit the /etc/hosts file on the host 
computer to remove the host name from line 
127.0.0.1.

For example, if the host name is hostname and the 
original line is:

127.0.0.1 hostname localhost.localdomain localhost

then change to:

127.0.0.1 localhost.localdomain localhost
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Index
A

addressing
aisle 367
bay 377
cluster 377
column 367
module 367
rack 367
row 367
section 367

addressing system
cartridges 366

air filters
removing 334
replacing 335

Applet 340
applying

barcode labels 405
audience

intended 1
Automatic Drive Cleaning 121

B

barcode labels
applying 405
placement 405

blades
Fibre Channel 88
location 376

buttons and indicators 348

C

calibrating
teaching 253

cartridge addressing system
example 371
location coordinates 373
overview 366

cartridges
exporting 410
importing 408
moving 415
write-protecting 402

channel zoning 150
client, local 349
client, remote

installation requirements 426, 
427

system requirements 426
component module

I/E station 89
configuration

date and time 138
devices 147
drives 238
e-mail 138
logging 138
network 127
policies 136
teach 253

Configuring 195
ConnectionÆ 345
connectivity

setup 129
status 209

contacting
Quantum 5
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Index
customer service center
website 5

D

data path conditioning 198
description

functional 77
devices 147
Disposal of Electrical and Electronic 

Equipment 3
DLT-S4 94, 97
documents

additional 4
latest versions 4
release notes 4

drives
configuration 238
eject 238
error code 238
get log 238
loading 411
self test 238
status 208
testing 238
unloading 413

E

example
cartridge addressing system 371

exporting cartridges 410

F

FC host 157
FC host port failover 132
Fibre Channel

LUN mapping. See FC host

G

glossary 421
terminology 421

H

help
contacting Quantum 5
customer service center 5
online 76
service requests 5

host attachment
FC attachment. 152
SCSI attachment 152
SCSI channel attachment 81

host registration service. See HRS
HRS 201

I

I/E capacity 89
I/E station 89
I/E station status 214
I/O blades 88, 376
I/O management unit

library interface 82
I/O management unit. See also 

connectivity
importing cartridges 408
indicators 100, 348

power 348
robotics enabled 348
status 348

installation 418
installation verification test

accessor leveling 279
blade report 282
drive report 282
get/put tests 280
I/E station assembly test 281
library report 282
overview 277
picker assembly test 280
results 283
running 304
saving reports and logs 302

intended use
statement 1

inventory 416

L

LDAP 192
LEDs

interpreting 51
library configuration

restore 256
save 256

library information panel 362
library interface 82
library management console

library information panel 362
menus 349
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Index
system status buttons 364
toolbar 361

licenses, enabling 147
logging off 345
logging on 338
LTO 96
LUN Mapping Wizard 167

M

media
moving 415
status 219

menus 349
modes 127
moving media 415

N

network configuration 127

O

operator panel 347
indicators 100

P

partitions
creating 107
deleting 126
media type checking 110, 114, 

117, 120
modifying 119

return media identifier 110, 114, 
117, 120

selecting 378
policies 136
power

AC power cord 101
power distribution unit 101
power off 394
power supply 101

product version numbers 353

Q

Quantum
contacting 5

R

release notes
location 4

remote client
installing on UNIX 427
installing on Windows 426

remote management
library management console 82

removing
air filters 334

replacing
air filters 335

rescue 262
restore 259
results

installation verification test 283
revert 264
Robotics Enabled button 347
robotics not ready 397

running the setup wizard 103

S

safety
intended use 1
statements 1
symbols and notes 4
System, Safety, and 

Regulatory Information 
Guide 1

saving library configuration
rescue 259
restore 258

Screen Saver 195
SCSI channel

attaching 81
SCSI host 152
SDLT-320 drives

attaching through an SNC 81
selecting

library or partition 378
modes 127

sensors
status 221

service requests
opening 5

setup wizard 103
slot status 216
snapshots 250
software build version numbers 353
status monitoring

connectivity 209
drives 208
I/E station 214
media 219
sensors 221
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Index
slots 216
symbols and notes

explained 4
system status 364

T

teach 253
about 253
calibration 254
configuration 253

terminology
glossary 421

testing
drives 238
teach 253

toolbar 361
training

contact Quantum 5
troubleshooting 6

LEDs 51

U

user accounts
creating 383
deleting 391
modifying 387

Using 192
Using LDAP 192

W

website
customer service center 5
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